Subject: RE: FVWM: Style xxx Icon xxx.xpm does not work

From: "Steffl, Erik" <[email-masked]>
Date: Thu, 9 Dec 1999 15:01:36 -0600

> -----Original Message-----
> From: Dan Espen [mailto:[email-masked]]
...
> >   The following command in config file:
> > 
> > Style "aterm"		HandleWidth 2, Icon xterm-sun.xpm
> > 
> >   does not seem to work, the HandleWidth works but the 
> aterm does not have
...
> Make sure your IconPath is set correctly.

  I've already made it work by setting the PixmapPath - how come the path to
icons is set using the PixmapPath? what is the IconPath for?

	erik
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 09 Dec 1999 18:00:40 -0500

> icons is set using the PixmapPath? what is the IconPath for?

In the release you are  using, set both.  In the  2.3.x betas this  is
"fixed" and there will only be one thing to set, "ImagePath".

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].