Subject: FVWM: Builtin Exit FVWM mouse function version 2

From: Mario Ortiz <[email-masked]>
Date: Wed, 29 Dec 1999 11:18:15 -0800 (PST)

Hello

Does anybody know how to disable the Builtin Exit FVWM function?
The built in menu appears when you click mouse button #1 in an open
space (where a window does not exsist).  Any help is appreciated.

Thank you,

Mario Ortiz

_______________________________________________________
Visit Excite Shopping at http://shopping.excite.com 
 The fastest way to find your Holiday gift this season

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 29 Dec 1999 14:34:03 -0500

> space (where a window does not exsist).  Any help is appreciated.

Mouse 1 R N -

but actually, the built-in menu is bound to all mouse buttons, so
if you really wanted to remove all mouse bindings for it:

Mouse 0 R N -

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].