Subject: FVWM: Who's running fvwm.themes.org?

From: Alex Wallis <[email-masked]>
Date: Wed, 15 Dec 1999 15:52:53 +1030

A short while ago someone announced he'd taken over
running fvwm.themes.org
Does anyone know his email?
Or if he's reading this, can he please contact me.

awol
--
COMING SOON! Desktop Themes for fvwm2!?
from [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Michael Han <[email-masked]>
Date: Tue, 14 Dec 1999 22:08:50 -0800

Previously from Alex Wallis
>Or if he's reading this, can he please contact me.

Uh, I think that it was someone saying he was looking for someone to
maintain fvwm.themes.org and that there wasn't anyone doing it at the
moment.
-- 
[email-masked]                         http://www.best.com/~mikehan/
coffee achiever                              San Francisco, California
"If you lend me some money, it'll be my treat."
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].