Subject: FVWM: stable beta

From: Ulrich Fahrenberg <[email-masked]>
Date: Fri, 3 Dec 1999 09:35:50 +0100 (MET)

Hi!

Our sysadmin here at math.auc.dk wants to install a newer version of
FVWM (newer than 2.2.2), and he has asked me which of the 2.3.*/2.4.*
version are the most stable. I didn't know what to answer him, please
help.

-- 
Ulrich Fahrenberg
http://www.math.auc.dk/~uli

"How do y'do Dude?"   (The Big Lebowski)

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 3 Dec 1999 11:29:24 +0100

> version are the most stable. I didn't know what to answer him, please

None.  Don't use 2.3.x.  The latest bug fixing release is 2.2.4, but
the differences to 2.2.2 are small.  You'll have to search a bit on the
ftp server to find 2.2.4, there's no link on the web page yet.
The latest 2.3.x releases won't make you happy, there are a lot of
serious known bugs.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].