Subject: FVWM: SuppressIcons?

From: Jos <[email-masked]>
Date: Wed, 01 Dec 1999 11:24:18 +0100

Hi!

What happened to SuppressIcons?

> Style * SuppressIcons
> [FVWM][ProcessNewStyle]: <<ERROR>> bad style command: SuppressIcons

My version:

>fvwm-snap-19991121/fvwm# fvwm2 -version
>[FVWM][main]:  Fvwm Version 2.3.10 compiled on Nov  7 1999 at 13:41:10
>[FVWM][main]:  with support for:  ReadLine XPM

regards,

Jos.

[email-masked]

(Hey thanks for the 

* New 'flat' and 'sunk' options to BorderStyle command.

)
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 1 Dec 1999 11:46:25 +0100

> > [FVWM][ProcessNewStyle]: <<ERROR>> bad style command: SuppressIcons

There has never been a 'SuppressIcons' style as far as I know.
According to the man page there was a SuppressIcons command in
1.xx.  The corresponding style in 2.xx is 'NoIcon'.

Bye

Dominik ^_^