Subject: FVWM: Fontpath error

From: Subba Rao <[email-masked]>
Date: Tue, 28 Dec 1999 16:24:09 -0500

Ok. This may be too basic. I have the following messages in my log file.

[FVWM][executeModule]: <<ERROR>> No such module 'FontPath' in ModulePath '/usr/libexec/fvw
m/2.2.4'
[FVWM][executeModule]: <<ERROR>> No such module 'FontPath' in ModulePath '/usr/libexec/fvw
m/2.2.4'

Does this mean the "fonts" directory has to have a symbolic link in this directory?
The "FontPath" value is different from the one in the above message. In the "configure" script,
I have not seen the fontpath option. What is the significance of this message and how can I
fix this?

Thank you.

Subba Rao
[email-masked]
http://pws.prserv.net/truemax/

 => Time is relative. Here is a new way to look at time. <=
http://www.smcinnovations.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 28 Dec 1999 16:34:54 -0500

> I have not seen the fontpath option. What is the significance of this message

The simple answer is, find the line starting  with the word "FontPath"
in your .fvwm2rc and remove it.

Here's a more complete answer:

When fvwm  encounters a command that  it doesn't recogize,  it trys to
find a "module"  to execute with that   name.  When it doesn't find  a
module with that name, it issues the above message.

Its really trying to say that "FontPath" is not a valid command,
AND there is no module with that name.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].