Subject: Re: FVWM: FvwmPagerPixmap option dissapeared... Pager version

From: "Jos" <[email-masked]>
Date: Sun, 7 Nov 1999 13:34:15 +0100

>I'm going to have to go with Dominik, try doing a ps and see what the
>path to the pager fvwm is invoking then do a which FvwmPager and find
>out which one you are picking up.  If your installation differs from the
>way you compiled, then you need to set ModulePath in your rc file to
>fvwm where to look, otherwise it looks in $prefix/libexec/fvwm/$version
>which got defined during configure
>
>On Fri, Nov 05, 1999 at 03:03:13PM +0100, Dominik Vogt wrote:
>> On Fri, Nov 05, 1999 at 02:52:59PM +0100, [email-masked] wrote:
>> > Hi, 
>> > 
>> > I just found out that the pager version is also 2.2.2. 
>> > 
>> > When I invoke it from the command line: ./FvwmPager, it echos
>> > that I should not do this, and it says it is version 2.2.2.
>> 
>> You seem to have an installation problem.  Perhaps the pager
>> in your search path is not the pager from 2.2.2.
>> 
>> Bye
>> 
>> Dominik ^_^

Found the answer: the pixmap in the pager is not yet
supported in 2.2.2, it should be 2.3.x

regards,

Jos.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 8 Nov 1999 14:07:40 +0100

> supported in 2.2.2, it should be 2.3.x

Yup.  It was added to 2.3.0 two days after the 2.2 release.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].