Subject: Re: FVWM: how to expand window in different direction

From: Dominik Vogt <[email-masked]>
Date: Wed, 17 Nov 1999 15:57:37 +0100

On Tue, Nov 16, 1999 at 09:46:41AM -0800, [email-masked] wrote:
> Thanks Dominik for a quick response
> 
> Right now I can only get the big box and the tall box appear in the top left
> corner of the window.

Um, do you mean the top right corner?

> I don't know what happen to the other two (skinny and dot).  What have I
> done wrong?

I don't know.  The only thing I know is that you won't see buttons
that have no mouse or key bindings defined.  Thus, if you don't have
the 

  Mouse 1 8 A Iconify

line you won't see button 8. If you can't solve this problem, please
send me your config file.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 17 Nov 1999 09:06:10 -0500

> send me your config file.

Sorry Dominik, I had an offline message on this, where we went
thru the "no mouse" binding issue and resolved this.

I should have replied to the list even though the question came to me.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].