Subject: FVWM: removing buttons

From: Joseph M Kazimierczyk <[email-masked]>
Date: Fri, 26 Nov 1999 13:52:12 -0500

Is there any way to remove a title bar button once it's defined?

What I want to do is switch bewteen themes that use
3 buttons and themes that use 5 buttons, but once the
extra buttons are defined, I can't get rid of them 
without restarting fvwm2.

----------------
joe kazimierczyk
[email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 27 Nov 1999 09:36:20 +0100

> without restarting fvwm2.

The 'Button <n>' and 'NoButton <n>' styles do this, e.g.:

  Style * NoButton 5, NoButton 6

or

  Style * Button 5, Button 6

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].