Subject: Re: FVWM: alternate mirror or download site??

From: Dan Espen <[email-masked]>
Date: Thu, 25 Nov 1999 11:03:08 -0500

Subba Rao <[email-masked]> writes:
> On  0, Dan Espen <[email-masked]> wrote:
> > Subba Rao <[email-masked]> writes:
> > > 
> > > Is there another alternate site, where I can download
> > > the fvwm 2.2 version?
> > > 
> > > The ftp.fvwm.org, site goes into a forever waiting state.
> > > I experienced that yesterday as well as today.
> > > 
> > > Any pointers appreciated.
> > 
> > Try it again, I just downloaded 2.2.2 in under 10 seconds.
> > 
> 
> No luck. Can't download via browser or command line.
> It has been doing this since yesterday.

Make sure the URL you are using is:

ftp://ftp.fvwm.org/pub/fvwm/version-2/fvwm-2.2.2.tar.gz

Can you get a directory listing from the site?

for example, ftp://ftp.fvwm.org/pub

Are you supplying the correct userid "anonymous" (thats automatic
with a browser).  Have you configured your email address correctly?

The password is your email address, and it must be valid.

If you are on UNIX, do you have a .netrc entry for the site and
userid?  Is it correct?

Send us the output from command line ftp if you are still having
problems.

Keep your questions on the list.  You might get a better answer that way.

> Subba Rao
> [email-masked]
> http://pws.prserv.net/truemax/

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Subba Rao <[email-masked]>
Date: Thu, 25 Nov 1999 11:10:24 -0500

> ftp://ftp.fvwm.org/pub/fvwm/version-2/fvwm-2.2.2.tar.gz

On command line,

===========================
(0)root@caesar:~# ftp ftp.fvwm.org
Connected to sina.hpc.uh.edu.

Terminated
(143)root@caesar:~# 
===========================
(0)root@caesar:~# ftp ftp.fvwm.org

I have to kill the ftp session, since it just hangs in there.

Subba Rao
[email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 25 Nov 1999 17:19:08 +0100

> > ftp://ftp.fvwm.org/pub/fvwm/version-2/fvwm-2.2.2.tar.gz

I get the same effect.  The ftp just hangs there.  BTW, I had
a similar prolem with CVS commit lately.  It took many minutes
before something happened.  If I connect to ftp.fvwm.org with
netscape there is no problem at all.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 25 Nov 1999 11:36:06 -0500

---

From: Dan Espen <[email-masked]>
Date: Thu, 25 Nov 1999 11:41:39 -0500

> netscape there is no problem at all.

Oops, hit C-c C-c in the wrong window!

This problem seems to be transient.
We may have to wait for Jason to read his mail for a real solution.

I had one  instance of a long wait  which I gave up  on followed by  a
command line success.

I suggest you keep trying or find another copy by doing a search
for fvwm-2.2.2.tar.gz.  I don't know of any mirror sites, but I
wouldn't be surprised to find all kinds of copies scattered about
the net.

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 25 Nov 1999 17:54:52 +0100

>From our FAQ:

   Alternate sites:

            USA:
                ftp://sunsite.unc.edu/pub/Linux/X11/window-managers/
                ftp://ftp.cs.columbia.edu/pub/cheah/

            Europe:
                ftp://unix.hensa.ac.uk/pub/walnut.creek/FreeBSD/incoming/
                ftp://ftp.jussieu.fr/pub/X11/fvwm/
                ftp://ftp.loria.fr/pub/unix/fvwm/

Bye

Domink ^_^