Subject: FVWM: Date: Tue, 09 Nov 1999 10:21:44 PST

From: "Adrian Crisciu" <[email-masked]>

Hi,
I tried to switch between fvwm and console #n using Ctrl-Alt-Fn. It worded, 
btu I was unable to come back on my X desktop. The window manager seem to be 
asleep. What can I do?

Thanks
Adrian

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Simon Matthews <[email-masked]>
Date: Tue, 9 Nov 1999 18:35:11 +0000

Try Alt-F<the number after your last console> - I've got 6 consoles, so
for me this is Alt-F7

Simon

---

From: Dan Espen <[email-masked]>
Date: Tue, 09 Nov 1999 13:49:05 -0500

> btu I was unable to come back on my X desktop. The window manager seem to be 

You hit Ctrl-Alt-F7 to get back to the XServer window.
If this doesn't work, its an XServer issue, not the window manager.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].