Subject: FVWM: alternate mirror or download site??

From: Subba Rao <[email-masked]>
Date: Thu, 25 Nov 1999 10:18:25 -0500

Is there another alternate site, where I can download
the fvwm 2.2 version?

The ftp.fvwm.org, site goes into a forever waiting state.
I experienced that yesterday as well as today.

Any pointers appreciated.

Subba Rao
[email-masked]
http://pws.prserv.net/truemax/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 25 Nov 1999 10:26:36 -0500

> Any pointers appreciated.

Try it again, I just downloaded 2.2.2 in under 10 seconds.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].