Subject: FVWM: WinListAction and MoveToPage

From: Alexander Zimmermann <[email-masked]>
Date: Thu, 7 Oct 1999 13:13:23 +0200 (MET DST)

Hello,

shouldn't 

*FvwmWinListAction Click2 MoveToPage,Iconify

deiconify a iconified window on the current page?

It does not for me, f.e. the window deiconifies on page 0 0, if I'm on
page 0 0, it deiconifies on page 0 0, if I'm on page 1 0 and it 
deiconifies on page 1 0, if I'm on page 2 0 .
(Tested with FVWM 2.2.2 on Solaris 2.6)

Is this a bug or am I wrong with the above configuration line?
-- 
Alexander
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
[email-masked] | for PGP public key finger
http://www.fmi.uni-passau.de/~zimmerma | [email-masked]

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 7 Oct 1999 14:55:00 +0200

> Is this a bug or am I wrong with the above configuration line?

It's a bug.  MoveToPage fails miserably if the window is on a page
above or left of the current page.  Will be fixed in the next release.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].