Subject: FVWM: fvwm2.2 pager question

From: Shao Zhang <[email-masked]>
Date: Mon, 11 Oct 1999 12:48:19 +1000

Hi,
	Fvwm2.2 has finally convienced me to switch over from fvwm 1.0.
	But there is one thing really anonys me, and after man
	FvwmPager, I still cannot find any answers.

	In the default settings of FvwmPager, virtual desktops are
	seperated by dotted lines, how do I make them solid? They are
	settings to change for colors, but I cannot seem to find it
	about the lines.

	Thanks in advance.

Shao.

-- 
____________________________________________________________________________
Shao Zhang - Running Debian 2.1  ___ _               _____
Department of Communications    / __| |_  __ _ ___  |_  / |_  __ _ _ _  __ _ 
University of New South Wales   \__ \ ' \/ _` / _ \  / /| ' \/ _` | ' \/ _` |
Sydney, Australia               |___/_||_\__,_\___/ /___|_||_\__,_|_||_\__, |
Email: [email-masked]                                                  |___/ 
_____________________________________________________________________________
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: jason <[email-masked]>
Date: Sun, 10 Oct 1999 21:47:20 -0500 (CDT)

You have to edit the file 'modules/FvwmPager/x_pager.c', changing the
line containing "LineOnOffDash" to "LineSolid".  Now recompile fvwm and
enjoy.  I do this every time I upgrade because I think it looks better,
too.  I think this should be a config option... if I weren't too busy, I'd
do it myself.

Good luck,
-jason

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 11 Oct 1999 04:48:41 +0200

> 	settings to change for colors, but I cannot seem to find it

Sorry, you can't.  The dotted lines are hard coded.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 11 Oct 1999 05:05:11 +0200

> too.  I think this should be a config option... if I weren't too busy, I'd

Okay, looks easy enough.  In the next beta (2.3.10) there will be a
'*FvwmPagerSolidSeparators' option.

Bye

Dominik ^_^