Subject: FVWM: Iconify all

From: Dale Cox <[email-masked]>
Date: Wed, 20 Oct 1999 17:42:23 -0500

Hi, 

I'd like to create a function that iconifies all windows visible on the
current desktop -- I'll probably tie it to a button. I'm using 2.2.2 -
any help would be appreciated.

thanks
dale
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Boger <[email-masked]>
Date: Thu, 21 Oct 1999 09:15:29 -0400

On Wed, 20 Oct 1999 17:42:23 -0500 Dale Cox <[email-masked]> wrote
> any help would be appreciated.

Look at the All command in the fvwm2 man page:

All (!Sticky) iconify 1

Cheers,

Dan

---

From: Brad Giaccio <[email-masked]>
Date: Thu, 21 Oct 1999 07:51:58 -0400

All (CurrentDesk) Iconify on
or 
All (CurrentPage) Iconify on
depending on which you ment.

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 21 Oct 1999 10:13:23 -0400

> Look at the All command in the fvwm2 man page:

I think you are going to find that the "All" command is only
present in the 2.3.x betas.

I don't know the solution for 2.2.2.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].