Subject: FVWM: how to set a wallpaper

From: io <[email-masked]>
Date: Tue, 19 Oct 1999 21:54:47 +0800

how to set a wallpaper?

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 19 Oct 1999 16:19:34 +0200

> how to set a wallpaper?

Try

  xv -root -viewonly <image_file>

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brian Servis <[email-masked]>
Date: Tue, 19 Oct 1999 11:51:36 -0500 (EST)

*- On 19 Oct, io wrote about "FVWM: how to set a wallpaper"
> how to set a wallpaper?

A few examples:

xloadimage -onroot -quiet <image>
xv -rmode 6 -maxspect -quit <image> # to stretch and keep aspect
xv -rmode 1 -quit <image> # to tile
xv -rmode 6 -quit <image> # to center on default background color
display -size <xsize>x<ysize> -window root <image>

xv and display(in the Imagemagick package) are the most versatile and
can display almost any image format.

Brian Servis
-- 
------------------------------------------------------------------------
Mechanical Engineering              |  Never criticize anybody until you  
Purdue University                   |  have walked a mile in their shoes,
[email-masked]                   |  because by that time you will be a
http://www.ecn.purdue.edu/~servis   |  mile away and have their shoes.

---

From: Scott Scriven <[email-masked]>
Date: Thu, 21 Oct 1999 19:04:52 -0600 (MDT)

> how to set a wallpaper?

Woo-hoo!  (opportunity for a shameless plug)

I've got a script called "bkgd" which will randomly (or
non-randomly) choose and set a background/wallpaper image.

	http://www.vis.colostate.edu/~scriven/bkgd.php3

Just create a directory "/usr/local/backgrounds" and/or
"$HOME/backgrounds" with your images in it, then run "bkgd" to
set new wallpaper.  I stuck this in my /etc/X11/Xsetup_0 to
make xdm look pretty.

You may also need to edit the options near the top of the
script, to configure various options.

:)

 _  _ _  _ ___ ___  ------------"Use the source, Luke!"---------
( \/ ( \/ (__ (__ ) |     Scott Scriven (Toy Keeper / XYZZ)    |
 \  / \  /  //  //  |       mailto:[email-masked]      |
 /  \ / /  //_ //_  |     irc:serdevian.dyn.omnipotent.net     |
(_/\_(_/  (___(___) |  http://www.vis.colostate.edu/~scriven/  |