Subject: FVWM: sorry to distrub you

From: io <[email-masked]>
Date: Sat, 23 Oct 1999 00:28:54 +0800

i am a unic user ( not root)
and i want to set a wallpaper by using fvwm
but when i try to insert the "xv............" code to .fvwmrc
and reload it ....it become "hang"....
and where can i find more ( or all) "command" of fvwm?

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 22 Oct 1999 13:00:30 -0400

> and where can i find more ( or all) "command" of fvwm?

Please only send questions to [email-masked].

Make sure you add "-q" to the "xv" command line, or fvwm will
hang as you describe.

You should be able to find all the commands for fvwm in the fvwm
man page.

If you are running fvwm version 1, in an xterm, type in:

man fvwm

if you are running the only supported version, version 2, type in:

man fvwm2.

Or you can read our version 2 man pages at

http://www.fvwm.org/man-pages.html

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 26 Oct 1999 17:31:12 +0200

> and reload it ....it become "hang"....

Try this in your .fvwm2rc

  AddToFunc InitFunction Exec xv ...

> and where can i find more ( or all) "command" of fvwm?

The only source of documentation for fvwm is the man page
(man fvwm2).

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Aron Zeh <[email-masked]>
Date: Tue, 26 Oct 1999 17:27:35 +0100 (GMT Daylight Time)

> and where can i find more ( or all) "command" of fvwm?
I am running FVWM 2.2 on RedHat 6.0. Because of RedHat's changes to the fvwmrc 
scripts, my user file is actually called .fvwm2rc.init and also most of the man 
stuff on fvwm doesn't apply.
I have to say:
exec command
for each thing I want to do in .fvwm2rc.init. Maybe it helps, if you try this, 
or try putting &s after each command like:
command1 &
command2 &
command3
Hopefully, one of them might do the trick...

Aron