Subject: RE: FVWM: how to have window with no borders at all?

From: [email-masked]
Date: Fri, 22 Oct 1999 10:21:46 -0700

> -----Original Message-----
> From: Dominik Vogt [mailto:[email-masked]]
...
> On Fri, Oct 15, 1999 at 01:44:57PM -0700, [email-masked] wrote:
...
> >   anybody knows a good implementation of transparent
> xterm-clone? (I intend
> > to use it on solaris).
>
> Try rxvt.  It's implementation of transparency was copied by most
> (probably all) terminal emulators that have it.  I spent some time
> discussing/debugging that feature with rxvt's authors and it should
> work well now (but make sure you have the latest version!).

  I got latest version of rxvt and it almost works, i.e. the window is
transparent, even with no border.

  but:

  1) the rxvt window is displayed, everything's OK
  2) another window covers part of rxvt window, still OK
  3) rxvt window gets focus and raises again, the previously covered part is
grey (the border color) when I start typing the background of letters are
grey too. if I move window it gets back to correct transparent state.

  any ideas? does this look like rxvt problem? fvwm problem? X server
problem (I use exceed on win nt)?

	erik

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 26 Oct 1999 17:40:33 +0200

> problem (I use exceed on win nt)?

Most likely an rxvt problem.  Colud you report this to the rxvt
developers, please?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].