Subject: FVWM: FvwmTaskBar: Cause of next X Error

From: [email-masked] (Jerzy Cyprys)
Date: Sat, 2 Oct 1999 10:17:03 +0200 (CEST)

I've just compiled fvwm2-2.3.8. FvwmTaskBar closing with:

*FvwmTaskBar: Cause of next X Error
   Error: 3 (BadWindow (invalid Window parameter))
   Major opcode of failed request:  10 (UnmapWindow)
   Minor opcode of failed request:  0
   Resource id of failed request:  0x0
 Leaving a core dump now

It happens when I move the mouse pointer near the clock (where usually
envelope is). If I stay away from it - it's OK.
What's wrong ?

george

jerzy cyprys............. icq: 47379342
e-mial: [email-masked]
irc: dyda on #plug #atari8 ............

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 4 Oct 1999 11:30:11 +0200

> envelope is). If I stay away from it - it's OK.

Can you please check where the error occured in the coredump?
Type these commands (you may need to specify the path to the
FvwmTaskBar sources with -d <path>):

  # gdb core
  (gdb) where

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].