Subject: FVWM: No such module 'WindowListFunc' in ModulePath ?

From: Sam Krishnabhat <[email-masked]>
Date: Fri, 15 Oct 1999 15:45:24 -0700 (PDT)

Hello,

How do I take care of this problem ?

[FVWM][executeModule]: <<ERROR>> No such module 'WindowListFunc' in ModulePath '/users/samk/fvwm'

I don't know of any modules of this sort ?

-sam
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 15 Oct 1999 20:29:42 -0400

> I don't know of any modules of this sort ?

When you installed fvwm, there should have been a file copied to
<install-prefix>/etc/fvwm named "ConfigFvwmDefaults".  The function
is defined in that file and fvwm attempts to read it during startup.

That function is used by the WindowList command.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].