Subject: FVWM: Title bar buttons

From: "Âèêòîð Âèñëîáîêîâ" <[email-masked]>
Date: Tue, 21 Sep 1999 03:52:43 +0600

Hello All!

Can I assign two different pixmaps on title bar buttons, that depends
state of window?

For example, I want assign kaka.xpm at "normal" state and baka.xpm at
"maximize" state?

With best wishes
Victor Vislobokov
Perm, Russia

P.S. I'm sorry for my English ;)

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 21 Sep 1999 13:22:52 +0200

> For example, I want assign kaka.xpm at "normal" state and baka.xpm at

No, sorry.  Although the button drawing code is quite complex, it
is still unable to do such a simple task.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].