Subject: RE: FVWM: having a window with frames but no resizing

From: [email-masked]
Date: Fri, 03 Sep 1999 08:53:17 -0700

you can tell what the mouse click/drag/double click do on the border -
just search for Resized, Move in the config file (usually ~/.fvwm2rc). I do
not know if this can be set per window basis.

	erik

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Pablo Osinaga
> Sent: Friday, September 03, 1999 1:10 AM
> To: [email-masked]
> Subject: Re: FVWM: having a window with frames but no resizing
>
>
> On Thu, 02 Sep 1999, Dominik Vogt wrote:
>
> > > Is there any way to tell fvwm that some windows cannot be resized?
> > > I'm sure that there have to be a way to acomplish this...
> >
> > Only by writing the application in a way that it asks for a
> > specific size from the window manager. THere is no Style
> > option allowing this.
>
> Help me with this. I don't know how these kind of things
> exactly works.
> I need to tell fvwm not to resize some windows. I am able to
> do it now by this
> Stryle (literaly):
>
> Style "Netscape*" NoHandles, NoTitle, BorderWidth 0, ClickToFocus
>
> The problem with this is that I have no Border and I would
> like to have. I
> don't want to have Title.
>
> You are telling me that I can tell a specific size for my
> application to the
> window manager (is it part of ICCCM?). I don't have access to
> the aplication
> (Netscape), so, do you know if is there any way to simulate
> this request from
> outside netscape? Can I send this request from another program?
>
> Thanks a lot, Pablo
> --
> Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
> To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
> message to [email-masked].
> To report problems, send mail to [email-masked].
>

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 3 Sep 1999 18:23:19 +0200

> not know if this can be set per window basis.

No, it's a global setting.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].