Subject: FVWM: #define inline in config.h

From: Vardhan Varma <[email-masked]>
Date: Tue, 21 Sep 1999 09:18:15 +0531

well, it caused a problem in FvwmConfig.h compilation,
    IMHO it's not a nice idea to define standered keywords.

-- 
(defvar VardhanVarma '( ( mailto:vardhan phoneto:4123 webto:basant:8080 ))
  ( mailto:[email-masked] phoneto:+91-118-562842x4123 
    webto:members.tripod.com/~vardhan ) "A variable" )

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 21 Sep 1999 13:26:50 +0200

>     IMHO it's not a nice idea to define standered keywords.

That is because FvwmConfig isn't maintained anymore. The define of
inline is necessary to be able to use inline at all because it is not
standard in C compilers.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].