Subject: FVWM: LUG talk

From: Sheldon Andrews <[email-masked]>
Date: Mon, 27 Sep 1999 09:55:54 -0230 (NDT)

I'm doing a Linux Users Group presentation on the fvwm2 window manager.  
It will be brief, but I would like to cover some of the history of fvwm. 
(ie how it got started, who was involved, why it was done, etc...)

Can anyone help me in obtaining this info.  I've seen little pertaining 
to this on the website.

Any other suggestions?

--
Sheldon
[email-masked]

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Richard Lister <[email-masked]>
Date: Wed, 29 Sep 1999 11:10:35 -0400

On Mon, 27 Sep 1999 09:55:54 -0230 (NDT)
Sheldon Andrews <[email-masked]> 
> Can anyone help me in obtaining this info.  I've seen little pertaining 

I have some general window manager history on my page at

  http://www.giccs.georgetown.edu/~ric/wm/

Hope it helps.

Ric

Richard J Lister, Georgetown Institute for Cognitive and Computational Sciences
Georgetown University Medical Center, Washington, DC 20007, USA
Phone: +1 202-687 2878
Email: [email-masked] 
Web: http://www.giccs.georgetown.edu/~ric/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 29 Sep 1999 11:44:31 -0400

>   http://www.giccs.georgetown.edu/~ric/wm/

This piece of information is out of date.  There IS a non-beta fvwm2:

  fvwm  was frozen   at   v1.24r, and  all  development  was   moved  to
  fvwm2. Though officially still  beta, is in  fact very stable and much
  preferred to v1.24r.

The fvwm mail archives contain the history of fvwm2, unfortunately,
they don't go back to the very beginning.

They do chonicle the change from Cathedral to Bazaar development
which I see as the most interesting change.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Richard Lister <[email-masked]>
Date: Thu, 30 Sep 1999 11:23:39 -0400

On Wed, 29 Sep 1999 11:44:31 -0400
Dan Espen <[email-masked]> 
>   fvwm2. Though officially still  beta, is in  fact very stable and much

Thanks Dan, I'm a dumbass ... I'd updated the URL but not this text.
Fixed now.

Ric