Subject: FVWM: Custom WindowList?

From: Neil Bird <[email-masked]>
Date: Mon, 23 Aug 1999 13:14:08 +0100

Is there currently a way of doing, e.g., what 'WindowList [xterm]' ought
to?

  Obviously, WindowList /doesn't/ take a 'Next'-like argument, but is
there a way of achieving this, other that adding the arg. to WindowList?

-- 
=====================- http://www.racaldefence.com/ -===================
 Neil Bird                   |   This is who we are     The time is near
                             |
 mailto:[email-masked] |        There are 131 days remaining
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 24 Aug 1999 00:04:22 +0200

> there a way of achieving this, other that adding the arg. to WindowList?

No. WindowList should really use the same options, as the conditional
commands, but actually it re-implements most of the flags functionality.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].