Subject: FVWM: FormFvwmSetup

From: sa <[email-masked]>
Date: Tue, 10 Aug 1999 16:14:49 -0600

Hi,
  I decided to redo my .fvwm2rc file with FormFvwmSetup, and have found
a slight flaw with it. It creates module configurations in your home dir
called FvwmButtons, FvwmPager, etc.. but in the .fvwm2rc file it puts
this:

# Read config files for modules:
read ConfigFvwmButtons
read ConfigFvwmPager
etc...

so fvwm looks for ConfigFvwmButtons at starup but cant find it(because
its been named FvwmButtons). It was easy enough to fix, I just thought I
would let you all know.

thanks,
sa

fvwm2.3.6
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 11 Aug 1999 08:44:48 -0400

> its been named FvwmButtons). It was easy enough to fix, I just thought I

Thank you.  Its fixed now in fvwm 2.3.7, latest CVS.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].