Subject: FVWM: Deiconise buguette

From: Neil Bird <[email-masked]>
Date: Mon, 02 Aug 1999 11:36:50 +0100

My mistake: double-hit an 'Iconise' bound key over an *iconised* window,
and it ends up half iconised. Simply reiconising it fixes it. I'd
accidentally shaded it as well: that's why I thought I couldn't get it
back.

-- 
=====================- http://www.racaldefence.com/ -===================
 Neil Bird                   |   This is who we are     The time is near
                             |
 mailto:[email-masked] |        There are 152 days remaining
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 02 Aug 1999 13:30:28 +0200

> accidentally shaded it as well: that's why I thought I couldn't get it

Eeek! Weird. I actually use a function that uses 'iconify' twice:

  key f1 i c iconify_twice
  addtofunc iconify_twice
  + i iconify
  + i iconify

The application seems to think it's still iconified while fvwm
thinks it's full sized. I'll look into this :-)

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 14 Aug 1999 13:37:32 +0200

> accidentally shaded it as well: that's why I thought I couldn't get it

Fixed.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].