Subject: FVWM: Problems compiling 2.2.2

From: Marco Gateno <[email-masked]>
Date: Wed, 14 Jul 1999 12:06:35 -0500

I downloaded and extracted the tar for 2.2.2. When I attempt to run
./configure, it runs for a few lines but stops and gives the following
error:

"no acceptable cc found in $PATH"

I am using RedHat 5.2 with the 2.0 Kernel. XFree86 3.3.3.1 is installed

Thanks and regards,
Marco Gateño
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 16 Jul 1999 23:25:27 +0200

> I am using RedHat 5.2 with the 2.0 Kernel. XFree86 3.3.3.1 is installed

That sound as if you have no C conpiler installed (e.g. gcc).
Can you compile anything else?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].