Subject: Re: FVWM: Window autolocation.

From: [email-masked] (Paul D. Smith)
Date: 01 Jul 1999 01:02:05 -0400

%% Gustavo Lozano <[email-masked]> writes:

  gl> Hello.
  gl> I am using fvwm2 over gnome, ( a customized version obtained from a link
  gl> in www.WHATISTHENAMEOFTHETUCOWSVERSIONOFLINUX.com )

  gl> Well, Every time I start an app, a "shadow" window comes up over my mouse,
  gl> and I just click wherever I want the window on my desktop.

  gl> I want to disable that feature, I know there is a way but I dont
  gl> know how.  Can somebdy please point me in the right direction?

Yes.

Look in your fvwm2 man page, and search for "placement" and "Placement"
to see the various options fvwm2 provides for placement of new windows.
There are many (RandomPlacement, SmartPlacement, various modifiecations
like SmartPlacementIsReallySmart, etc.)

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 1 Jul 1999 12:13:37 +0200

> like SmartPlacementIsReallySmart, etc.)

The best choice (in my eyes) is:

  Style * SmartPlacement, RandomPlacement
  GlobalOpts SmartPlacementIsReallySmart

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].