Subject: FVWM: Mouse position

From: Andreas Scherbaum <[email-masked]>
Date: Mon, 05 Jul 1999 13:55:34 +0200

Hello,

is there any way to popup a menu or start up a module, if the mouse is
on a
specific position? As example, i wish to open the windowlist, if my
mouse
is on the left side of the desktop.
But i cannot find any option to configure this.
Any hints?

Thanks

-- 

                                  ads
                                  Andreas Scherbaum
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 9 Jul 1999 04:37:35 +0200

> is on the left side of the desktop.

No, sorry. No such option. It's hard to find a way to make this
feature usable. It interferes with other windows and mage flipping
with the mouse.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].