Subject: FVWM: Running FVWM on an SGI

From: [email-masked]
Date: Thu, 3 Jun 1999 08:57:27 -0400

Hello,
I have used FVWM in the past on a Solaris box, but would
like to set it up on my SGI machine.  I have an R10000
Octane running IRIX 6.5.  I would be very grateful if you
could tell me exactly how to get FWM running.  That is,
do I have to have a .xsession file and what do I need to
put in there etc.  Also, any tips you might have on compiling
on an SGI would be appreciated as well. Are there pre-compiled
binaries out there somewhere?  I thank you in
advance for your help and look forward to hearing from you.

Regards,
Ashish

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 4 Jun 1999 03:25:33 +0200

> advance for your help and look forward to hearing from you.

Simply put a command like this in your .xinitrc or .xsession
file (whichever your system uses):

  fvwm2 <options>

or

  exec fvwm2 <options>

or

  fvwm2 &
  ... (more commands)

Note that X will exit when the last application started from
this file exits.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].