Subject: FVWM: Using META key on CDE/Solaris

From: "Sheppard, Doug" <[email-masked]>
Date: Wed, 9 Jun 1999 10:43:06 -0700

Hi all,

I am using FVWM on my Sun/Solaris on top of CDE and I can't get it to
recognize the META key for key modifiers. SHIFT and CONTROL work, but not
META. Any one see this before, and know how to get it to work?

Thanks,

-doug

---

From: Dan Espen <[email-masked]>
Date: Wed, 09 Jun 1999 15:07:41 -0400

"Sheppard, Doug" <[email-masked]> writes:
> This message is in MIME format. Since your mail reader does not understand
> this format, some or all of this message may not be legible.
> 
> ------_=_NextPart_001_01BEB29E.C887D6B8
> Content-Type: text/plain
> 
> Hi all,
> 

I'm not familiar with the terminology, "fvwm on top of CDE".
Either fvwm is running or dtwm is running.

What version of fvwm2?

What do your keybindings look like?

Which key on your keyboard do you think is the Meta key.  My Meta key
has a diamond on it.

This works for me in all recent versions of fvwm2:

Key F1 A M Maximize 0 100

> Thanks,
> 
> -doug
> 
> 
> 
> ------_=_NextPart_001_01BEB29E.C887D6B8
> Content-Type: text/html
> Content-Transfer-Encoding: quoted-printable
> 
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
> <HTML>
> <HEAD>

[snip]

We don't need this stuff.

> </BODY>
> </HTML>
> ------_=_NextPart_001_01BEB29E.C887D6B8--
> --
> Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
> To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
> message to [email-masked].
> To report problems, send mail to [email-masked].

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].