Subject: FVWM: shutdown

From: Joel Golden <[email-masked]>
Date: Wed, 2 Jun 1999 10:42:59 -0500

Is there a command I can use for shutdown from a Popup menu?
For instance, change the Quit command to execute shutdown -h now?

Joel Golden
www.bcs-systems.com
[email-masked]
BCS
1100 71 Plaza Court
Suite 11
Springdale, AR 72764
(501)750-7475
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 2 Jun 1999 18:58:45 -0600

> For instance, change the Quit command to execute shutdown -h now?

  AddToMenu "Shut down" Exec shutdown -h

or if you need to do more

  AddToMenu "Shut down" Exec my_shutdown_script.sh

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Paul Hurley <[email-masked]>
Date: Thu, 03 Jun 1999 10:35:10 +0100

> For instance, change the Quit command to execute shutdown -h now?

I'm not sure if this is possible, but you should be able to change your
.login, .xinitrc and .logout files to automatically shutdown your machine
when you come out of X windows.

Hope it helps.

BP

--
--------------------------------------------------------
| Paul Hurley  @ Aston University                      |
| [email-masked]   /    www.aston.ac.uk/~hurleyp/ |
| .sig 's all shiny and new !                          |
--------------------------------------------------------