Subject: FVWM: Middle Mouse Button in Pager

From: "Kim Edwards" <[email-masked]>
Date: Fri, 14 May 1999 14:36:31 -0400 (EDT)

Hi,

When I use my middle mouse button to drag a window within the Pager, the window is not being dragged and I simply change viewports.  I believe that there must be some configurable option that I am missing.  The middle button works in an Xterm when I use it for the paste operation.

I am using the same .fvwmrc that I used for a Solaris box and it works fine.  The problem only occurs on my Linux box.  Any comments or solutions?

Thanks,

Kim

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 15 May 1999 00:26:56 +0200

> When I use my middle mouse button to drag a window within the Pager, the window is not being dragged and I simply change viewports.  I believe that there must be some configurable option that I am…

No, you aren't missing anything. There is no such option.

> I am using the same .fvwmrc that I used for a Solaris box and it works fine.  The problem only occurs on my Linux box.  Any comments or solutions?

I guess you have picked up one of the versions that had this bug on
your Linux box. With fvwm2.2 and up this is no problem. Only some
of the 2.1.x betas had this. Please make sure you are really using
the correct FvwmPager. Perhaps your path points to an old one.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].