Subject: FVWM: System sub menu under programs.

From: Joel Golden <[email-masked]>
Date: Tue, 25 May 1999 14:43:57 -0500

Sorry if this is dupped, was having probs getting subscribed.
		
I'm sure this is an easy one, but I'm having a little difficulty getting
rid of the System sub menu (Change password, blah blah) under the
Program menu that is automatically created.  Any help would be greatly
appreciated.  Thanks

Joel Golden
www.bcs-systems.com
[email-masked]
BCS
1100 71 Plaza Court
Suite 11
Springdale, AR 72764
(501)750-7475
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 26 May 1999 12:16:36 -0600

> Program menu that is automatically created.  Any help would be greatly

You have to find the file that defines the menus. It may be a system wide
file or located in your home directory. Look for $HOME/.fvwm2rc or a
system.fvwm2rc somewhere under /usr (assuming you are using Linux this
depends on the distribution you use). The second step is to locate
this line in the file:

  AddToMenu <menu name> "System" Popup <submenu name>

or

  + "System" Popup <submenu name>

or something similar. Delete this line and the menu entry vanishes upon
the next restart of fvwm. If you have trouble finding the file (e.g. if
you are using RedHat Linux) please tell us the name of your distribution).

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].