Subject: FVWM: sup , i have a little problem !

From: hopye <[email-masked]>
Date: Sat, 1 May 1999 13:29:48 -0400

well , i don`t know how to change my background ! 
Xsetroot , doesn`t work ok , i can only put stupid bitmaps GRAY SCALE ! 
i hate that , i wanna put a full color ! background

with fvwm ... , and before i got fvwm ,i needed some JPEG library 62 for
installing mosaic , i know mosaic its out of yer busisness , but i` have been
looking for it for one month i think ! 

thanx a lot people ! 
send me to [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sat, 08 May 1999 10:02:44 -0400

> looking for it for one month i think ! 

Instead  of xsetroot, use "xv"  with the "-root" option, or xloadimage
(aka xli) with the "-onroot" option.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].