Subject: FVWM: FVWM2 not nstalled- xwin error?

From: "bucky ICQ.14271658" <[email-masked]>
Date: Fri, 28 May 1999 10:45:58 -0700

I finally figured out how to log the errors that happened when I run x
windows. I was sure all my settings were right, but it seems that
themodes are not supported for the resolutions of 800 x 600, etc.
It also said FVWM2 is not installed.. I just downloaded the lastest
release.. what now?
I run dragonlinux witn xfree86 3.3.2 i think.
bucky.  ICQ 14271658  thanks all!

________________________________________________________
NetZero - We believe in a FREE Internet.  Shouldn't you?
Get your FREE Internet Access and Email at
http://www.netzero.net/download/index.html
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 28 May 1999 14:20:24 -0400

> I run dragonlinux witn xfree86 3.3.2 i think.

Hi!

You may or may not get an answer on this list.

Your problem appears  to be that "dragonlinux"  doesn't see that fvwm2
is installed.   Since this list is  for fvwm2,  not "dragonlinux", you
stand less of a  chance getting this question  answered here,  than if
you sent this question to "dragonlinux".  (Whatever that is.)

If,  when you say  you "downloaded  the latest release",  you mean the
latest fvwm2 release, we  can provide help on  how to compile  it.  So
if, thats the help you need, let us know.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 30 May 1999 01:40:35 +0200

> you sent this question to "dragonlinux".  (Whatever that is.)

Um, I think he meant he downloaded fvwm2.

To install fvwm2:

  1) Unpack the fvwm-2.x.tar.gz whereever you like.
  2) cd into the fvwm directory.
  3) ./configure
  4) make
  5) as root: make install
  6) Find some config file you like (there are some examples in
     the distribution).
  7) Set fvwm2 as your default window manager (e.g. if you have a
     $HOME/.xinitrc file you should start it there).

If you have any problems you should look into the INSTALL.fvwm file.
If you still can't get fvwm to work (hopefully unlikely), ask the
list.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].