Subject: FVWM: Cannot run FvwmPager

From: Sam Krishnabhat <[email-masked]>
Date: Mon, 10 May 1999 11:15:33 -0700 (PDT)

I downloaded one of the daily snapshots in order to get the fix for GrabFocus.
But, I get the following error when fvwm2 executes FvwmPager within the
fvwm2rc file. Can you tell me what is the problem please ?

FvwmPager: can't parseentering icon 0x8aba0
entering icon done
leaving icon 0x8aba0
leaving icon done
[FVWM][executeModule]: <<ERROR>> No such module 'fvwmpager' in ModulePath '/users/samk/fvwm'
entering icon 0x8aba0
entering icon done
leaving icon 0x8aba0
leaving icon done
entering icon 0x8aba0
entering icon done
leaving icon 0x8aba0
leaving icon done
entering icon 0x8aba0
entering icon done

Thanks,
-sam
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 15 May 1999 01:14:34 +0200

> [FVWM][executeModule]: <<ERROR>> No such module 'fvwmpager' in ModulePath '/users/samk/fvwm'

Is this still a problem with the current code? If yes, can you send
me your FvwmPager config, please?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].