Subject: FVWM: moving windows

From: Bob van der Poel <[email-masked]>
Date: Tue, 06 Apr 1999 17:44:47 -0600

Is there a menu available which will move a window to a selected
desktop?

Also, what is the method used to determine where the iconified windows
appear? I find that a lot of the icons appear underneath my button bar
and I'd like the placement to choice areas of the screen where there
aren't other active windows, if possible.

-- 
   __
  /  )      /         Bob van der Poel
 /--<  ____/__        [email-masked]
/___/_(_) /_)         http://www.kootenay.com/~bvdpoel

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 7 Apr 1999 04:43:04 +0200

> Is there a menu available which will move a window to a selected

What do you mean with 'menu'? There is a function to do that:
MoveToDesk.

> aren't other active windows, if possible.

You can use the IconBox style like this:

  Style * IconBox +0 +0 +63 +767

There are a few other styles that influence icon placement.
You should have a loot at the manpage for 'Style'.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].