Subject: FVWM: Gnome compliance

From: Hot Sauce <[email-masked]>
Date: Wed, 24 Mar 1999 22:08:41 -0800 (PST)

Is there a gnome compliant version of fvwm2?

----------------------------------
E-Mail: Hot Sauce <[email-masked]>
Date: 24-Mar-99
Time: 22:07:16

This message was sent by XFMail
----------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason L Tibbitts III <[email-masked]>
Date: 25 Mar 1999 00:43:30 -0600

>>>>> "HS" == Hot Sauce <[email-masked]> writes:

HS> Is there a gnome compliant version of fvwm2?

Gnome compliance is being worked on; the layer stuff is mostly there and
the hints are to be in shortly.  If you want to play, consider checking out
the current sources from CVS or grabbing a nightly snapshot.

 - J<

---

From: Hot Sauce <[email-masked]>
Date: Sat, 27 Mar 1999 11:30:10 -0800 (PST)

I have tried to get the CVS source tree several times over the past couple of
days, it ALWAYS stalls at "U fvwm/icons/fvwm.xpm"

Date: 27-Mar-99
Time: 11:26:07

---

From: Jason L Tibbitts III <[email-masked]>
Date: 27 Mar 1999 13:38:33 -0600

>>>>> "HS" == Hot Sauce <[email-masked]> writes:

HS> I have tried to get the CVS source tree several times over the past
HS> couple of days, it ALWAYS stalls at "U fvwm/icons/fvwm.xpm"

I've not heard of this problem before.  Has anyone else had difficulty
checking out the sources?

 - J<

---

From: Tomas Ogren <[email-masked]>
Date: Sat, 27 Mar 1999 20:48:21 +0100

> checking out the sources?

I just updated.. It was a slow starter, but then it ran along just fine.

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student of Computer Science at the University of Umeå
`- Sysadmin at {cs,ing,acc}.umu.se
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].