Subject: FVWM: buttons

From: Andre De Boer <[email-masked]>
Date: Sun, 07 Mar 1999 00:07:36 +0000

Hello all,

Can somebody tell me why in the next configuration in my button-bar a
buttonpress doesn't work:

*FvwmButtons(2x2, Swallow "xload" "Exec exec xload" \ 
  Action (Mouse 1) "Exec exec xosview -cua0 -net 200 -ul
-l                        -geometry 325x325", \
  Action (Mouse 2) "Exec exec xcpustate -interval 1
-bg                           "#a4978e" -fg black", \  
  Action (Mouse 3) "Exec exec /usr/local/bin/rxvt -fg
khaki                       -bg darkolivegreen \
                        -fat -n top -T Top -7 -e top" )
*FvwmButtons(2x2, Swallow "xbiff" "Exec exec xbiff -bg SlateGray3 -fg
black -update 60", \
                           -file ~/Mail/inbox/Inbox", \
  Action (Mouse 1) "Exec exec from | xmessage -file ~/Mail/inbox/Inbox"
)

Thanks for the reaction,
Andre de Boer
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 7 Mar 1999 03:33:50 +0100

>   Action (Mouse 1) "Exec exec from | xmessage -file ~/Mail/inbox/Inbox"

Which fvwm version are you using?

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]