Subject: FVWM: color allocation

From: paul kim <[email-masked]>
Date: Thu, 11 Mar 1999 15:28:59 -0800 (PST)

i just installed fvwm2.2 in solaris 2.5 and it constantly complains that
it can't allocate certain colors...has there been any updates or patches
for this kind of problem?...

paul kim

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 12 Mar 1999 08:00:40 -0500

> for this kind of problem?...

Yes.
Add "ColorLimit 99" as the first line of your .fvwm2rc file.
Don't use gradients for window or menu decoration.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].