Subject: FVWM: Compiling 2.2 with xpm 3.4k on solaris 2.6?

From: God <[email-masked]>
Date: Thu, 25 Mar 1999 21:45:19 -0500 (EST)

Hello all;

I have run into a bit of a snag:
Bellow are relavent parts of the ./config output:

checking for XpmReadFileToXpmImage in -lXpm... yes
checking for X11/xpm.h... yes
checking for Xpm 3.4f or better... yes

Configuration:

  FVWM Version:             2.2

  Build extra modules?      yes
  Have ReadLine support?    yes
  Have RPlay support?       no
  Have XPM support?         yes

It makes fine without any problems, except for a missing history.h in one of the extra modules, which I am sure has nothing at all to do with xpm.

when I load up fvwm it gives me an error that xmp support not build in..

How can I fix this problem?

Any ideas would be greatly appreciated...

Thanks
Tamer

please email me back at [email-masked] 
as this is from a machine at home ....
Thanks alot in advance...

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 26 Mar 1999 10:51:17 -0500

God <[email-masked]> writes:
> It makes fine without any problems, except for a missing history.h in one of 
> the extra modules, which I am sure has nothing at all to do with xpm.
> 

We would need to see the error message to know what the problem is.
Have you read the FAQ?

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].