Subject: Re: FVWM: 2.2.0 and FvwmButtons unswallowing timing problem?

From: Brad Giaccio <[email-masked]>
Date: Mon, 1 Mar 1999 10:49:40 -0500

On Sun, Feb 28, 1999 at 10:36:00PM +0000, Jeff Wiegley wrote:
> I've been trying to get the (UseOld,NoClose) to work witht the items in
> my FvwmButtons module but it doesn't work as advertised.
> 

Try using (NoClose,UseOld) I know that works for me although it should
work either way we'll need to take a look at the parsing if this is the
problem.
 
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jeff Wiegley <[email-masked]>
Date: Tue, 02 Mar 1999 02:11:18 +0000

Nope. That doesn't work for me either.

I still get multiple instances of xclocks and other things that
were swallowed and specified with (NoClose,UseOld).

Maybe I have too many things in my container to be unswallowed in time.

- Jeff