Subject: FVWM: Fvwm 2.2 Button module

From: "Peter D. Gray" <[email-masked]>
Date: Wed, 24 Feb 1999 09:34:42 +1100

I have downloaded fvwm 2.2 and built it on a SUN
sparc running solaris 7 using the SUN compilers.

The fvwmbuttons module core dumps. At first I thought
it was because I was trying to use the panel option
but it even core dumps with the sample rc file
supplied with the module.

Has anybody else seen this problem?

Regards,
pdg
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brad Giaccio <[email-masked]>
Date: Wed, 24 Feb 1999 07:39:33 -0500

> supplied with the module.

can you get a stack trace from the core file
gdb FvwmButtons core
(gdb)where
 
Brad
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].