Subject: FVWM: netscape window placement

From: Denis Kholodar <[email-masked]>
Date: Tue, 19 Jan 1999 16:39:37 -0500

commands like:
"xterm -geometry 72x40+0+0"
"xemacs -geometry 72x40+0+0"
work fine, but when i try to place my netscape window at 0:0 with
"netscape -geometry 863x625+0+0"
 it comes up somewhere at 0:25 or 10:50 etc.

what might be wrong?
thanks a lot for any responce.
Denis
--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Lee Willis <[email-masked]>
Date: 20 Jan 1999 09:33:42 +0000

> thanks a lot for any responce.

Put simply Netscape doesn't like being told where to put itself. It's
not a window manager bug, but a Netscape "feature". You can solve it by
putting something in your X resources file, but I'm afraid I don't know
what. It should be in the archive though ...

HTH
Lee.
-- 
I was doing object-oriented assembly at 1 year old ...  
For some reason my mom insists on calling it "Playing with blocks"
--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].