Subject: FVWM: [Fwd: FW: Phone Company Attempt to add per minute charges]

From: John Culleton <[email-masked]>
Date: Thu, 28 Jan 1999 10:09:40 -0500

-- 
John R. Culleton, Jr.  [email-masked]
Sykesville, MD 21784 U. S. A.
(410) 795-1159
 Please visit: http://www.carr.lib.md.us/~john/index.htm

Subject: FW: Phone Company Attempt to add per minute charges
From: "Miller, Margo" <[email-masked]>
To: Annie <[email-masked]>, Brenda <[email-masked]>, Dad <[email-masked]>, Joe - Work <[email-masked]>, Johnny <[email-masked]>, Maggie <[email-masked]>, Mom <[email-masked]>, Terry <[email-masked]>, Judy <[email-masked]>
Date: Wed, 27 Jan 1999 12:51:30 -0500

Just passing on the news.

> -----Original Message-----
> From:	Cortez, Meybel 
> Sent:	Tuesday, January 26, 1999 3:14 PM
> To:	[email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Cc:	AF - All Chapters
> Subject:	FW: Phone Company Attempt to add per minute charges
> 
> 
> 
> 
> 
> Subject:	FW: Phone Company Attempt to add per minute charges
> 
> 	Here's some information about the phone company's wanting to
> charge
> for our (your) using the internet.
> -----Original Message-----
> 
> Subject:	Phone Company Attempt to add per minute charges
> 
> PHONE COMPANIES FILE TO CHARGE PER MINUTE FOR
> INTERNET SERVICE.
> ----------------------------------------------
> 
> Your local telephone company has filed a proposal
> with the FCC to impose per minute charges for your
> internet service. (This cost will of course be transferred
> to the customers/you.) They contend that your usage has
> or will hinder the operation of the telephone network.
> 
> Internet usage will diminish if users were required to pay
> additional per minute charges. The FCC has created an email
> box for your comments, responses must be received by
> February 13, 1999.  Send your comments to [email-masked]
> and tell them what you think.
> 
> Every phone company is in on this one, and they are trying to
> sneak it in just under the wire for litigation. Let everyone
> you know here this one. Get the e-mail address to everyone
> you can think of.
> 
> [email-masked]
> 
> Please forward this email to all your friends on the internet
> so all our voices may be heard!
> 
>

---

From: Richard A Lee <[email-masked]>
Date: 28 Jan 1999 11:52:10 -0500

John Culleton <[email-masked]> writes:

[snip]

> > PHONE COMPANIES FILE TO CHARGE PER MINUTE FOR

Sigh.  This crap has more lives than a cat!  A year ago, it appeared,
with a deadline date in Feb 1998.  The FCC put up a note on their web
site debunking it.  That note is still there.  They have another "Fact
Sheet" page, dated December 1998, categorically and in detail debunking
it again.  Please see
  <http://www.fcc.gov/Bureaus/Common_Carrier/Factsheets/nominute.html>
  <http://www.fcc.gov/Bureaus/Common_Carrier/Factsheets/ispfact.html>
for yourself.  And _please_ do what you can to eradicate this idiocy!
--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].