Subject: FVWM: Color Settings

From: "Mike Cauble" <[email-masked]>
Date: Tue, 5 Jan 1999 10:17:47 -0600

Hi,

I am running an application (Baan client software) and the color of my input text boxes are black. This hides the data unless I click on the box then it display the data. Is there any way to change the color to a lighter color.

                                                                                                Mike Cauble
                                                                                                [email-masked]

---

From: [email-masked] (Paul D. Smith)
Date: 05 Jan 1999 11:42:26 -0500

%% "Mike Cauble" <[email-masked]> writes:

  mc> I am running an application (Baan client software) and the color
  mc> of my = input text boxes are black. This hides the data unless I
  mc> click on the = box then it display the data. Is there any way to
  mc> change the color to a = lighter color.

In X, the window manager controls the root window and the borders of
windows.

Anything that happens within the borders is completely out of the
control of the window manager, and must be configured by the application
itself.  So, we can't really help you.

One thing to check is if you're running out of colors.  If you only have
an 8-bit display you can only display 256 colors at once.  If you have
color-intensive apps (colorful backgrounds, Netscape, etc.) they can eat
all the colors so that new apps can't allocate any.  The app will
probably print some errors or warnings if this is the case.  Try
shutting down Netscape, using a simple background, etc.

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].