Subject: FVWM: send_configinfo error

From: Vikas Agnihotri <[email-masked]>
Date: Mon, 18 Jan 1999 11:25:43 -0500

I am running fvwm2.exe on Cygnus B20.1/Windows NT4. When I try to run
any module, I get the error:

[Fvwm][executeModule]: <<ERROR>>: No such module 'Send_configinfo' in
module path '/usr/X11R6.4/lib/X11/fvwm2'

What is this module? Some kind of bootstrap? I dont have it on Unix.
Is it needed only for Cygnus? Could some kind soul please help me in
tracking this down?

Please cc me on any replies, as I am not subscribed to the list.

Thanks a lot,
Vikas
--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Mon, 18 Jan 1999 13:29:39 -0500

> Please cc me on any replies, as I am not subscribed to the list.

"Send_configinfo" is a command that modules can send to fvwm2.
(It is not a module, thats just what fvwm2 does with commands
it doesn't recognize.)

I have no idea what "fvwm2.exe" is.  I also don't know what
"Cygnus B20.1/Windows NT4" is.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 19 Jan 1999 01:17:23 +0100

> > any module, I get the error:

Did you compile it yourself or did you get a binary distribution?
In the first case we need to know which version you have, in the
second case I think you should contact the person who compiled it.

> > module path '/usr/X11R6.4/lib/X11/fvwm2'

Sounds like a screwed up build.

> "Cygnus B20.1/Windows NT4" is.

Then consider yourself lucky. The CygWin toolkit is a UNIX to
NT porting environment. It tries to emulate UNIX on an NT
machine but with questionable success (even after 20 betas ;-) ).
fvwm2.exe is the result of compiling fvwm with the CygWin
toolkit on NT. I'm rather surprised that it works at all.
I use it myself at work but often wonder if it is worth all
the effort (after spending nearly a week to configure it it
still has a myriad of problems).

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]