Subject: FVWM: Blank screen

From: "Cutler, Dan (Dan)" <[email-masked]>
Date: Fri, 29 Jan 1999 08:54:23 -0700

I Installed latest FVWM2 on my little sparc - It's cool!!  CDE sucks!

One question: how do I set the time it waits before blanking out my screen?
(due to inactivity)

I don't know if it is a function of FVWM2 or my OS (Slowaris 2.6).

I searched FAQ's and such and couldn't find a thing!

--Dan
--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Fri, 29 Jan 1999 10:59:53 -0500 (EST)

> I Installed latest FVWM2 on my little sparc - It's cool!!  CDE sucks!

Welcome to FVWM2!

> One question: how do I set the time it waits before blanking out my screen?

It's not an FVWM2 issue, but a function of your X server.

Try:	man xset

-- 
Larry Gensch					      [email-masked]

       "I suggest a new strategy, R2:  Let the Wookiee win." -- C-3PO

---

From: Alan <[email-masked]>
Date: Fri, 29 Jan 1999 11:03:34 -0500

Dan, Dan, Dan my man,
man xset as fast as you can

---

From: [email-masked] (Brian Barrick)
Date: Fri, 29 Jan 1999 08:05:34 -0800 (PST)

> One question: how do I set the time it waits before blanking out my screen?

This is an X server function, not a function of the window manager.

The simplest thing is to run something like: xset s [seconds] (see the
man page) from your .xinitrc or equivalent file.  Much better is to get
a real screensaver program, such as xscreensaver, and run that.

	- Brian