Subject: Re: FVWM: 2.1.5 build on HP-UX fails

From: Gordon Reid <[email-masked]>
Date: Wed, 16 Dec 1998 17:38:42 GMT

> What is an "Xpm-4.11"? 
> 
> The most recent version on ftp://koala.inria.fr/pub/xpm/
> is xpm-3.4k (march 19th) which we have installed.
> 
> Randall

Ignore the 3 which is the XpmFormat number

The version number is XpmVersion 4 and the k gives XpmRevision 11
(any higher than k and I'll need to take my shoes and socks off to
count). Read the top of your xpm.h file.

We have HP machines around here. I can try this out.

Gordon Reid
Dept of AI 
Edinburgh, Scotland
--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Randall S. Winchester" <[email-masked]>
Date: Wed, 16 Dec 1998 12:49:55 -0500 (EST)

On Wed, 16 Dec 1998, Gordon Reid wrote:

: > What is an "Xpm-4.11"? 
: > 
: > The most recent version on ftp://koala.inria.fr/pub/xpm/
: > is xpm-3.4k (march 19th) which we have installed.
: > 
: > Randall
: 
: Ignore the 3 which is the XpmFormat number
: 
: The version number is XpmVersion 4 and the k gives XpmRevision 11
: (any higher than k and I'll need to take my shoes and socks off to
: count). Read the top of your xpm.h file.

Thank you for the explanation,
18 1 14 4 1 12 12
 R a  n d a  l  l