Subject: FVWM: FVWM2

From: David Frye <[email-masked]>
Date: Fri, 04 Dec 1998 23:31:59 +0000

Is anyone still working on FVWM2 ?? Web site really out of date.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason L Tibbitts III <[email-masked]>
Date: 04 Dec 1998 18:43:50 -0600

>>>>> "DF" == David Frye <[email-masked]> writes:

DF> Is anyone still working on FVWM2 ?? Web site really out of date.

Announcement to arrive in just a few minutes.  In case you're not on any of
the lists, there is plenty of new development, several new versions, and a
new web site at fvwm.math.uh.edu.

 - J<