Subject: FVWM: menu delays

From: Kent Howard <[email-masked]>
Date: Sun, 20 Dec 1998 02:55:31 -0800

I recently built a 2.1.6 version from CVS.

I noticed that my root menu requires a relatively long hold time
(about a half second) on a menu item before it'll work.  Don't
know what is going on with that; anyone else see this?  Title-bar
buttons seem to work fine with a short click.

Thanks,
- Kent

----- system information -----

  libc: 2.0.7
    cc: egcs-2.90.27 980315 (egcs-1.0.2 release)
kernel: 2.0.35 (Linux-x86)
--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Mon, 21 Dec 1998 11:08:57 -0500

> buttons seem to work fine with a short click.

Nope, don't see it.

> kernel: 2.0.35 (Linux-x86)

SunOs 2.5.1 and 2.6, gcc, Sparc 1+ and Sparc Ultra 5.

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].