Subject: FVWM: How do I turn on mouse autofocus?

From: [email-masked]
Date: Fri, 11 Dec 1998 04:01:45 -0700

Hello,

I am using the fvwm2 that came with RH5.1.
How do I turn on mouse autofocus so that when my
mouse is over a window, I can type in it?

Someone told me to uncomment this line in my $HOME/.fvwm2 file:
Style "*" MouseFocus

I did this and hit start>Exit FVWM>Restart on the menubar, but nothing 
has changed.  Do I need to exit X for FVWM to recognize changes?
Let me know if there are other files I need to change or load new stuff
into the xrdb database.

Thanks

--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 14 Dec 1998 10:29:23 +0100

> Let me know if there are other files I need to change or load new stuff

No, restarting is more than enough. Basically the line above is
ok (although you might prefer SloppyFocus instead of MouseFocus).
Perhaps you have another line setting the focus style? I'd
search through the .fvwm2rc and see if something overrides you
setting (watch out for any line containing 'focus'). Please
have a look at the manpage too (Style command).

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].