Subject: RE: FVWM: I hate to ask but...

From: "Kim, Robert W." <[email-masked]>
Date: Mon, 14 Dec 1998 10:16:12 -0800

Thanks, everyone.

I guess I will install fvwm version 2 after all if I can get
click(window)-to-raise to work.

Mouse movement isn't too bad on P-90 but it's definitely worse in X than in
MS Win.  Of course just about everything else is better in Linux & X.

----------------------------------------------------
 Robert W. Kim
 Northrop-Grumman, Marine Division
 e-mail: [email-masked]

----------------------------------------------------

> -----Original Message-----
> From:	Carl Kreider [SMTP:[email-masked]]
> Sent:	Saturday, December 12, 1998 2:51 PM
> To:	[email-masked]
> Subject:	Re: FVWM: I hate to ask but...
> 
	 ....
>  
> Pretty difficult unless you can give up cut&paste I suspect.
> 
> > I just started using fvwm1 on my Linux pc machine.  For some reason
> mouse
> > movement isn't very smooth compared to SGI, Sun, or MS Windows pc
> machines?
> > I guess that's X Windows problem.
> 
> I found that to be pretty horsepower dependent.  ie, on a 386/25, X is
> really, really, bad but on a K6/300, even moving windows around is smooth.
> 
> -- 
> Carl Kreider
>  aka
>   [email-masked] [email-masked] [email-masked]
> ============================================================
> "The woods are lovely, dark and deep.  But I have promises to keep,
> and lines to code before I sleep. And lines to code before I sleep."
>                                                Anonymous
> ============================================================
--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Adam L Rice <[email-masked]>
Date: Tue, 15 Dec 1998 06:59:31 +0000

> MS Win.  Of course just about everything else is better in Linux & X.

Hmmm... the only time I've had problems with mouse movement in X is when
running Netscape. It seems it ties up the X server for seconds at a time in
a way no other client (that I've seen) does. Sometimes when there's heavy
disk activity the mouse pointer can become jerky, but other than that it's
fine. Perhaps it is some oddity of your configuration. Does the mouse work
okay on the console?

If the jerkiness really, REALLY bothers you, then you could always fork out
for a commercial X server like Accelerated X (http://www.xig.com I think) or
Metro X (http://www.metrox.com ?). I know the accelerated X servers have a
nice demo that lets you see how badly they kick the @$$ of Xfree86.

-- 
Adam Rice -- [email-masked] -- Blackburn, Lancashire, England