Subject: FVWM: Year 2000

From: Kirby Ross <[email-masked]>
Date: Mon, 21 Dec 1998 09:40:23 -0500

Hi. Is FVWM2 Year 2000 compliant. We're using version 2.46.

Thanks,

Kirby Ross
Y2K Project Consultant
781-262-1689 (X 2-1689)
[email-masked]

GTE Internetworking
3 Van de Graaf Drive
Burlington, Massachusetts 01803
--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tim Phipps <[email-masked]>
Date: Mon, 21 Dec 1998 14:53:34 +0000

> Hi. Is FVWM2 Year 2000 compliant. We're using version 2.46.

No.  Any window larger than 2000 pixels will cause your CRT to think it
is in the early 20th century and it will therefore only display a tiny
flickering monochrome image.

Use the source Luke,
Tim.

P.S. What is a Y2K Project Consultant?  Are you an expert on Y2K issues
or an expert on Y2K projects?
--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].