Subject: FVWM: Additions to FvwmPager (2.1.5)

From: Chris Rankin <[email-masked]>
Date: Wed, 16 Dec 1998 12:09:51 -0500

Hi,
This patch (166 lines, but can't be helped) fixes the signal handling in
FvwmPager. It will now exit cleanly when it receives either a TERM, INT,
QUIT, PIPE or HUP signal.

Cheers,
Chris.

---

From: TG <[email-masked]>
Date: Wed, 16 Dec 1998 18:46:08 +0100

> QUIT, PIPE or HUP signal.

This will sound quite stupid to some of you, but how do apply the patch
to the source? I know I should use the nice "patch" command, which read
from stdin, but I don't know which parameters it needs.

Thanks,

Wing Tung

--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 17 Dec 1998 17:51:56 +0100

> from stdin, but I don't know which parameters it needs.

cd into the directory from which the patch was created (usually
the directory with the patched files but maybe something above
it if you have files in multiple directories) and then:

patch < foo.patch

where foo.patch is the name of the patch (plus path).

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].