Subject: FVWM: Focus Question

From: Bradley Owen <[email-masked]>
Date: Sun, 29 Nov 1998 18:30:23 -0600

What I want to do is launch a program from an FvwmButton such that it
will have the input focus without my having to move the mouse over it.
Is that possible?

Thanks.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Paul Wittry <[email-masked]>
Date: Sun, 29 Nov 1998 18:18:32 -0800 (PST)

---Reply to mail from Bradley Owen about FVWM: Focus Question

> will have the input focus without my having to move the mouse over it.

Hello Bradley,

Make the mouse focus "sloppy". When you start a program the focus
will be on the window, unless the mouse is on a different window.

So when you click on the icon, move the cursor off of the icon onto
the background before the program comes up.

HTH,
Paul

---End reply

-- 
Paul Wittry <[email-masked]>
<[email-masked]><[email-masked]>
 <http://www.premier1.net/~ppw3>

>>>What if there was a national election, and nobody voted ?<<<