Subject: FVWM: FVWM2 Compile Errors

From: brandon maust <[email-masked]>
Date: Mon, 02 Nov 1998 21:35:33 -0500

(I searched the archives and even browsed the last couple months.  If this is a repeat question, at least it hasn't been asked for awhile)

I'm trying to compile FVWM 2.0.46 on my RH 4.2 and keep getting the error:
	ld: cannot open -lXpm: No such file or directory.
whenever i try to actually make.

I've installed all the Xpm/Xaw lib and development packages and even the xpm ones.  I can't figure it out.  Xpm.h is in /usr/include/X11/(something) so gcc should be finding it...
or am i missing something?

Thanks.
--
/   \ Brandon Maust
|-@-| [email-masked]
\   / http://www.enter.net/~bmaust

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Sat, 7 Nov 1998 10:32:21 -0600 (CST)

> or am i missing something?

	The compiler can't find the Xpm library.  Make sure the
	directory where you installed the library is in /etc/ld.so.conf
	and run ldconfig.  That should fix it for you.

	Charles