Subject: FVWM: .xsession-errors

From: Neil Zanella <[email-masked]>
Date: Wed, 4 Nov 1998 02:27:42 -0330 (NST)

Hello,

I am running Fvwm2. I get the following errors when I startx.
What are they really referring to and how can I debug them. Should I be
using M4 preprocessing?

[FVWM][executeModule]: <<ERROR>> No such module 'I' in ModulePath 
'/usr/X11R6/lib/X11/fvwm2'
Warning: Cannot convert string "nil2" to type 
FontStruct

TIA,

Neil
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: /users/domivogt <[email-masked]>
Date: Wed, 4 Nov 1998 10:05:55 +0100

> Warning: Cannot convert string "nil2" to type 

Probably some configuration error in your .fvwm2rc. My guess
is that Some '+'-line to AddToMenu, AddToFunc etc. is not
in correct format. Perhaps the + is missing or another
word comes before the "I" (=immediate in functions).

This error occurs when fvwm finds some word in the config
file it doesn't know. It then tries to execute it as a module.

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].