Subject: Re: FVWM: DumbPlacement - FVWM ver. 2.1.0

From: Bob Woodside <[email-masked]>
Date: Tue, 3 Nov 1998 17:53:29 -0500 (EST)

[email-masked] wrote:
> Hi,
>   I've just setup FVWM version 2.1.0...

	Gee, the word seems to get around, doesn't it?  :-)
(Developers, take note: this was posted to the general list,
not the workers' list. We need to be watching there for
bug reports on this beta, too.)

> DumbPlacement doesn't seem to be working anymore.
> Here is the line from my .fvwm2rc file:
> 
> Style "*"           ActivePlacement, DumbPlacement

	I just tried it out. Actually, DumbPlacement seems to
be working all too well. It's the ActivePlacement that doesn't
take, so FVWM falls back to DumbPlacement, which you hardly ever
see, normally.

	I'm looking at the placement code right now, so I'll
see if I can figure out what got broken. Does anyone else have
any idea what's been done to the placement code? It was still
working fine in the 2.0.47d alpha.

- Bob

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason L Tibbitts III <[email-masked]>
Date: 03 Nov 1998 18:23:48 -0600

>>>>> "BW" == Bob Woodside <[email-masked]> writes:

BW> Gee, the word seems to get around, doesn't it?

It was never announced; someone pulled it out of the FTP site.  I have
moved it to a testing directory with a message telling people not to talk
about it on the general list.

BW> (Developers, take note: this was posted to the general list, not the
BW> workers' list. We need to be watching there for bug reports on this
BW> beta, too.)

Yes, but don't crosspost to both lists.  Note the Reply-To:.

 - J<