Subject: FVWM: Title Bar Styles

From: "Keven R. Pittsinger" <[email-masked]>
Date: Mon, 19 Oct 1998 19:05:00 -0400

I'm using fvwm2 2.0.45 and I'm having problems getting my titlebars to come 
out nicely rounded in a 3D effect.  The snippet I'm using at the moment is:

TitleStyle	Centered
AddTitleStyle	ActiveUp VGradient 128 cyan3 white Raised
AddTitleStyle	ActiveDown VGradient 128 cyan3 white Raised
AddTitleStyle	Inactive VGradient 128 #c06077 white Raised

This leaves the titlebars in a flat appearing bar.  Anybody got any clues?

Keven

==============================================================================
          http://www.glasscity.net/users/jamstar/index.html
==============================================================================
 "When the going gets weird, | [email-masked]  |  Keven R. Pittsinger
  the weird turn pro." --    |    [email-masked]   |   Certified Public
  Dr. Hunter S. Thompson     |        SUE ME!!        |       Nuisance

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Richard Lister <[email-masked]>
Date: Tue, 20 Oct 1998 11:15:46 -0400

On Mon, 19 Oct 1998 19:05:00 -0400
"Keven R. Pittsinger" <[email-masked]> 
> This leaves the titlebars in a flat appearing bar.  Anybody got any clues?

I do something like this:

  AddToDecor foo
  ...
  + TitleStyle Inactive   (VGradient 32 Cyan Black -- Raised)
  + TitleStyle ActiveUp   (VGradient 32 Cyan Black -- Raised)
  + TitleStyle ActiveDown (VGradient 32 Black Cyan -- Flat)
  ...

The decor syntax is somewhat ... strange ... :-)

You can see what it looks like at
  http://www.giccs.georgetown.edu/~ric/software/fvwm/config/

Ric

Richard J Lister, Georgetown Institute for Cognitive and Computational Sciences
Georgetown University Medical Center, Washington, DC 20007, USA
Phone: +1 202-687 2878
Email: [email-masked] 
Web: http://www.giccs.georgetown.edu/~ric/
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].