Subject: FVWM: FvwmButtons: this feature would be nice

From: Neil Zanella <[email-masked]>
Date: Fri, 4 Sep 1998 23:42:50 -0230 (NDT)

Hi,

It would be nice if FvwmButtons had the following feature:

Let me describe it...

In HTML you can create a clickable image just like you can have a "clickable

pixmap/bitmap" in FvwmButtons. If you use 

<img src="foo-bar.gif" alt="[ this picture says foo-bar ]"> in the HTML file

then pointing at the image with the mouse on the browser causes the sign

"[ this picture says foo-bar ]" to show up 

(at least this is true with Netscape).

So, can we produce a similar effect in FvwmButtons, that is, I point at an 

icon and FvwmButtons gives me a brief description of the Icon?

I think this would be a nice feature.

Neil
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Lee Willis <[email-masked]>
Date: 10 Sep 1998 15:34:05 +0100

> I think this would be a nice feature.

Have a look at ...
http://www.giccs.georgetown.edu/~ric/software/fvwm/pager.html

HTH
Lee.
-- 
Lee Willis
GBDirect Ltd, 27 Park Drive, Heaton, Bradford, UK, BD9 4DS
Tel: +44 (0)1274 772277