Subject: FVWM: How to move between Desks?

From: imre oolberg <[email-masked]>
Date: Tue, 21 Jul 1998 15:11:06 -0500

Hallo

i am very persistant as you folk can see!
all right, this is a simple one and indispensible one, too.

How to move between Desks with keyboard combinations or where to define
them?

I made

########################### Pager
#########################################
##Siin määratakse Fvwm Pageri Deskide nimed!
*FvwmPagerBack #908090
*FvwmPagerFore #484048
*FvwmPagerFont -adobe-helvetica-bold-r-*-*-10-*-*-*-*-*-*-*
*FvwmPagerHilight #cab3ca
*FvwmPagerGeometry -1+0
*FvwmPagerLabel 0 Internet
*FvwmPagerLabel 1 System
*FvwmPagerLabel 2 Graafika
*FvwmPagerLabel 3 Tekst
*FvwmPagerSmallFont 5x8

in my system.fvwmrc and it is working too, i believe.

Best regadrs,

Imre Oolberg

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Chuck O'Donnell" <[email-masked]>
Date: Tue, 21 Jul 1998 10:17:11 -0400 (EDT)

> ########################### Pager

To change desktops using keys, try something like the following in your
~/.fvwmrc or system.fvwmrc :

######################  Key and mouse bindings ##########################
# Format:
# Key   keyname context modifiers function
# Mouse button  context modifiers function
#       ------- ------- --------- --------
#                  |        |
#                  |        |- A = Any
#                  |        |- C = Control
#                  |        |- M = Meta (Esc or Alt)
#                  |        |- N = None
#                  |        |- S = Shift
#                  |
#                  |- 0-9 = Title bar buttons [1 3 5 7 9    0 8 6 4 2]
#                  |- A   = Any except buttons
#                  |- F   = Frame corners
#                  |- I   = Icon
#                  |- R   = Root window
#                  |- S   = Sides, top, bottom
#                  |- T   = Title bar
#                  |- W   = Application window

# Alt-tab for next window [like CDE]
Key Tab A       M       Next [*] Focus
Key Tab A       SM      Prev [*] Focus

# Alt-F4 to close current window [like CDE]
Key F4  A       M       Close

# Alt-1 through Alt-4 for changing desktops
Key 1   A       M       Desk 0 0
Key 2   A       M       Desk 0 1
Key 3   A       M       Desk 0 2
Key 4   A       M       Desk 0 3