Subject: Re: FVWM: Strange problems with xterm

From: "Patrick K." <[email-masked]>
Date: Tue, 14 Jul 1998 13:12:50 -0400 (EDT)

Sometime in the late 1900s it was typed:

[dd]
> So, when the NumLock is active, my VT100 translation table has no entry for
> <Right> and hence it defaults to ^[[C.
> 
> Questions:
> 
> How do I specify the translation line to say what the 'Key' line says i.e. 
> 
>  (None OR NumLock) + <Key> Right: .......
> 
> more generally, what is the syntax for this translation line? Where can I
> read more about this? I read all the man pages, but they dont talk about
> the syntax for this line.
[dd]

   I would also be interestd in finding more information
   on this subject.  Are there any resourceful people
   out there with clues to spare?  :-)

   Regards,

Patrick K.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Pete Forman <[email-masked]>
Date: Wed, 15 Jul 1998 10:00:48 +0100

Patrick K. writes:
 > > [question about Xt translations]
 > 

Read the X Toolkit Intrinsics Programming Manual (vol 4 in the
O'Reilly series).  Section 8.1 is on translation table syntax.

Any further questions should be to news:comp.windows.x.intrinsics
rather than this list.
-- 
Pete Forman
Western Geophysical
[email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].