Subject: FVWM: Drag Windows across desktops

From: [email-masked] (Charles Gagnon)
Date: Thu, 23 Jul 1998 11:06:38 -0400

What's the option that allows me to drag a window across
desktops just by dragging it. My fvwm2 use to it but now, if
I drag a window to the border of the desk, it stays there and
it doesn't shift to the other desk.

I figured it was a compile option since it works on AIX with
the same fvwm2rc file. The platform I have problems with is
a Solaris 2.6 box running fvwm-2.0.46.

Thanks.

-- 
Charles Gagnon                   | My views are my views and they
Collective Technologies          | do not represent those of anybody
a Pencom Company                 | but me.
[email-masked]            |

   Is a shelless turtle homeless or just naked?
        -- Dennis Miller
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Hai Pham <[email-masked]>
Date: Thu, 23 Jul 1998 11:24:48 -0400

> a Solaris 2.6 box running fvwm-2.0.46.

What version of fvwm2 are you using on the AIX machine?  I've
noticed this same problem with version 2.0.46 with Linux,
Solaris and Irix, so I doubt that it's OS related.  Could be a compile
time option I guess, but I don't remember reading anything about it in
the release notes... 

Anyway, I hate having the desktop flip automatically when the mouse
is at the screen edge, but I like having the ability to drag windows
across desktops.  Anyway, I've been using 2.0.45 because of this.

-- 
Hai Pham                                  Loran International Tech., Inc.
[email-masked]                            Ottawa, Canada.
       The only thing that depreciates faster than computer hardware,
           is fresh produce.  --Ed Willis (fellow computer hack)
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].