Subject: Re: FVWM: Pager & other Questions

From: "Keven R. Pittsinger" <[email-masked]>
Date: Tue, 23 Jun 1998 06:05:17 -0400

> Albrecht Kadlec writes:
>  > *FvwmPagerGeometry -1+1
>  > 
>  > -0+0 doesn't work with all versions of fvwm AFAIK.
> 
> It may not be appropriate here but often an X geometry of something
> like "-1+1" needs an extra plus sign: "+-1+1".

Doesn't seem to like me very much.  <sigh>

Keven

-- 
==============================================================================
          http://www.glasscity.net/users/jamstar/index.html
==============================================================================
 "When the going gets weird, | [email-masked]  |  Keven R. Pittsinger
  the weird turn pro." --    |    [email-masked]   |   Certified Public
  Dr. Hunter S. Thompson     |        SUE ME!!        |       Nuisance

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Keven R. Pittsinger" <[email-masked]>
Date: Tue, 23 Jun 1998 13:43:18 -0400

> "Keven R. Pittsinger" <[email-masked]> writes:
>
> > > *FvwmButtonsGeometry +0-1
> > 
> > These settings don't work.  I *did* mention I'm starting iconified, didn't I?
> > 
> > Keven
> 
> One problem we have is that different modules implement this in different
> ways. I'm fairly certain that FvwmIconMan does it correctly (it damn well
> better given the effort I had to put into it), and FvwmBUttons should as
> well. 

I start it up like this:

AddToFunc "InitFunction"
+		"I" Module xfce -shared
+		"I" Desk 0 3
+		"I" Exec xfbd -d
+		"I" Module FvwmPager 0 3
+		"I" Module FvwmAudio

AddToFunc "RestartFunction"
+		"I" Module xfce -shared
+		"I" Desk 0 3
+		"I" Exec xfbd -d
+		"I" Module FvwmPager 0 3
+		"I" Module FvwmAudio

Keven

---

From: "Keven R. Pittsinger" <[email-masked]>
Date: Wed, 24 Jun 1998 12:30:41 -0400

> On Tue, Jun 23, 1998 at 01:51:57PM -0400, Keven R. Pittsinger wrote:
> 
> > I've tried setting them in /etc/profile (I'm a bash'er) and
> $HOME/.bash_rc.  I start up with an xdm login cause my roomie sometimes
> 
> Please note that the file names are $HOME/.bashrc (and
> $HOME/.bash_profile for login shells).

Tried that, too.  Negative joy.  <sigh>

Keven