Subject: FVWM: Turn off Beep?

From: Kin Cho <[email-masked]>
Date: Fri, 5 Jun 1998 13:29:13 -0700

Is there an option to Turn off beeping?
I'm running fvwm 1.1 on Solaris.

-kin

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Neil Zanella <[email-masked]>
Date: Fri, 5 Jun 1998 18:10:12 -0230 (NDT)

I don't think that beeping has to do with fvwm at all.
In an xterm, type xset -b or xset b off or man xset.
Also, other than the bell there is the clicking too 
which you may find annoying. If you are lucky then you
may disable clicking with the xset command as well.

p.s. I hate that bells as well.