Subject: FVWM: Red Hat 5.1 Config

From: "William J. Salvino" <[email-masked]>
Date: Mon, 29 Jun 1998 16:25:55 -0400

I just installed Red Hat 5.1 and I am not sure which configuration file I
should edit to make the FvwmPager *not* sticky which appears to be the
default. The included documentation in /usr/doc/fvwm-2.0.46 refers the user
to .fvwm2rc. When I "find / -name .fvwm2rc* -print" the following directory
pops up -  /etc/X11/AnotherLevel/ - with files :

decors
fvwm2rc.apps.m4
fvwm2rc.decors.m4
fvwm2rc.defines.m4
fvwm2rc.defstyles.m4
fvwm2rc.forms.m4
fvwm2rc.functions.m4
fvwm2rc.hostmenus.m4
fvwm2rc.init.m4
fvwm2rc.keys.m4
fvwm2rc.m4
fvwm2rc.macros.m4
fvwm2rc.menus.m4
fvwm2rc.modules.m4
fvwm2rc.mouse.m4
fvwm2rc.xlock.m4
scripts

I tried commenting out the line:
Style "FvwmPager"    StickyOnTop,WinCircSkip,NoDecoration
in file fvwm2rc.modules.m4, exit and restart Xwindows, but nothing happened.

The pager is making scrolling difficult in other applications. Can someone
help me find the complete path of the configuration file to edit and what to
edit?

Thankyou for your kind attention to my problem.

Sincerely,
William Salvino
e-mail: [email-masked]

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Neil Zanella <[email-masked]>
Date: Mon, 29 Jun 1998 18:16:29 -0230 (NDT)

Hi,

On my RH5.0 system I can edit (as root) a file called system.fvwm2rc

(do a "locate system.fvwm2rc" to fond it).

Then change the appropriate line and restart.

If you're not root than first copy system.fvwm2rc to ~/.fvwm2rc and then

restart.

BTW, does RH5.1 ship with fvwm(1) as well as fvwm2 or not? At least in fvwm(1)

it should work.

Best regards,

Neil