Subject: FVWM: speeding up raising/lowering

From: Neil Zanella <[email-masked]>
Date: Sun, 7 Jun 1998 16:29:53 -0230 (NDT)

Hi,

How can I speed up raising/lowering?

Thanks,

Neil

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Mon, 08 Jun 1998 10:28:36 -0400 (EDT)

> How can I speed up raising/lowering?

You will find a marked improvement in speed between the first and second
functions below (the second one being much faster):

DestroyFunc	"RaiseAndFocus1"
AddToFunc	"RaiseAndFocus1"
+ "I"	Iconify -1
+ "I"	Raise
+ "I"	Focus

DestroyFunc	"RaiseAndFocus2"
AddToFunc	"RaiseAndFocus2" \
  "I"	Iconify -1
+ "I"	Raise
+ "I"	Focus

-- 
(void) lar3ry();                                      [email-masked]

     "Sometimes it happens.  People just explode.  Natural causes."