Subject: FVWM: FvwmIconMan: Can it just show iconified windows?

From: Tim Phipps <[email-masked]>
Date: Fri, 26 Jun 1998 10:53:45 +0100

I'm using the latest and greatest FvwmIconMan and have the
"*DrawIcons always" setting. I think I'd like two Iconmanagers, one
showing windows that aren't iconified and another showing just iconified
windows.  I think I'd like to be able to use

*FvwmIconMan*1*DontShow Iconified
*FvwmIconMan*2*Show Iconified

Plus for good measure

*FwwmIconMan*1*DontShow Transient

Any thoughts on if this is a good idea/feasible?

Cheers,
Tim.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brady Montz <[email-masked]>
Date: 26 Jun 1998 13:38:49 -0700

> Any thoughts on if this is a good idea/feasible?

Yes, it is quite good and feasible. I havne't had time to add such a feature
though. 

-- 
 Brady Montz
 [email-masked]