Subject: FVWM: Next [FvwmButtons] Focus doesn't work in fvwm2.0.46!

From: Tigran Aivazian <[email-masked]>
Date: Thu, 18 Jun 1998 15:28:29 +0000 (GMT)

Hello guys,

I tried to bind Meta-ESC to switch to FvwmButtons but it failed.
Any idea why?

Regards,
------
Tigran A. Aivazian           | http://www.sco.com/
Escalations Research Group   | Email: [email-masked]
Santa Cruz Operation Ltd     | 

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 18 Jun 1998 10:50:02 -0400

> I tried to bind Meta-ESC to switch to FvwmButtons but it failed.

What version of fvwm, UNIX, X, are you running?

Key Escape   R M ....

works for me (fvwm2 2.0.46, Solaris).

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tim Phipps <[email-masked]>
Date: Thu, 18 Jun 1998 15:51:48 +0100

> I tried to bind Meta-ESC to switch to FvwmButtons but it failed.
If you have something like:
   Style FvwmButtons CirculatSkip
you will only be able to get to it with:
   Next [CirculateHit FvwmButtons] FocusAndWarpOrWhatever

Cheers,
Tim.