Subject: FVWM: Quick question on Ctrl-Mouse thing...Root-Menu stuff

From: Sam Krishnabhat <[email-masked]>
Date: Thu, 11 Jun 1998 11:05:56 -0700 (PDT)

Hello,

With modifier as 'M', I do not see my WindowList menu at all; I tried
all combinations like CTRL+mouse 2, CTRL+ALT+mouse 2 etc., Am I doing
something wrong ?

	Mouse 1     R       A       Menu RootMenu Nop
	Mouse 2     R       M       WindowList
                        ^^^^^^^^^^^^^^^^^^ I cannot get this working at all.
	Mouse 2     R       A       Menu RouterConsoles1
	Mouse 3     R       A       Menu SamApps Nop

-sam
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Sam Krishnabhat <[email-masked]>
Date: Thu, 11 Jun 1998 12:02:13 -0700 (PDT)

Michael M Han sez...
> Previously...
> Well, the obvious is that M=Meta which usually is ALT. Hence
> ALT+Mouse2 should do it. If it isn't maybe try reversing the order of
> the lines above? The Any modifier may be overriding the previously
> defined Meta modifier. The docs imply that order no longer matters in
> .fvwm2rc files, but this is, in my experience, not entirely true.

You are damn right sir. I reversed the order worked fine with ALT.
That is really strange. I am using fvwm2 2.0.46.

Thanks a lot.

-sam

> _________
> mike ([email-masked])
> I will not bury the new kid
>  - The collected wisdom of Bart Simpson