Subject: FVWM: Setting up fvwm2 on a Sun Work station.

From: Christopher Edwards <[email-masked]>
Date: Tue, 02 Jun 1998 18:07:39 -0400

I have set up my ENV just like  my school account (DEC Alpha) and I
still cannot start FVWM. I get the sun default desktop, yuck!

Any suggestions?

--
Christopher W. Edwards
School: [email-masked]
work:   [email-masked]

---

From: Manfred Bartz <[email-masked]>
Date: 2 Jun 1998 23:06:00 -0000

Date: 03 Jun 1998 09:06:00 +1000
Message-ID: <[email-masked]>
Lines: 15

> still cannot start FVWM. I get the sun default desktop, yuck!

Do you login via a text mode interface and then do a ``startx''?  If
yes, check your ~/.xinitrc. 

If you log in via a graphical interface, check your ~/.xsession.

One of these probably starts your WM.
-- 
Manfred
--------------------------------------------------------
According to my calculations, the problem doesn't exist.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brad Giaccio <[email-masked]>
Date: Wed, 3 Jun 1998 09:21:51 -0400 (EDT)

I am assuming that you are logining on the graphical screen in that case 
there is an option menu on the interface which controls your session pull
it down and select openwindows

this forces a read of your .xinitrc instead of the system one.
so edit your .xinitrc to start fvwm.

good luck
Brad

> still cannot start FVWM. I get the sun default desktop, yuck!

--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous