Subject: FVWM: EdgeScroll

From: Felix Klee <[email-masked]>
Date: Sun, 10 May 1998 17:56:00 +0200

Hi,

I am using fvwm2 with LINUX and XFree86.
I put the following in my .fvwm2rc:

  DeskTopSize     3x3
  EdgeScroll      25 25

However sometimes if I move the mouse to the border of the screen
scrolling does *not* work. I experienced the same problem on both
a SUSE machine and a RedHat 5.0 machine. Does anyone know how to
avoid this problem?

Thanks,

Felix
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tomas Ogren <[email-masked]>
Date: Sun, 10 May 1998 22:39:04 +0200

> a SUSE machine and a RedHat 5.0 machine. Does anyone know how to

  The only time I've experienced this is when a Netscape
Navigator/Communicator window is exactly at the edge (could be all motif
apps, haven't checked and can't do that right now..). This is the same
for all platforms I've tested (Linux XF86, Solaris 2.5.1, Solaris 2.6,
AIX4.2, AIX4.3) with Fvwm2.0.40 - 2.0.26 ..
  The remedy I've found is to move the window 5 pixels or so away from
the edge.. See if that helps you too..

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student of Computer Engineering at the University of Umeå
`- Sysadmin at ing.umu.se
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Rui Monteiro <[email-masked]>
Date: Mon, 11 May 1998 00:55:30 +0200

Did you set the EdgeResistance ?

I use:
    EdgeResistance 0 0
    EdgeScroll 100 100

Rui Monteiro