Subject: FVWM: 2.0.46 & .fvwmrc

From: "Rick Munday" <[email-masked]>
Date: Tue, 12 May 1998 08:57:23 -0500

Small question...

What is the trick with the .fvwmrc file? I have placed a copy in my
/home/username dir and it still uses the
default system.fvwmrc!

This is a new install of RedHat 5.0 (Hurricane).

With the version that shipped with 4.1 this worked great allowing each user
to have a custom FVWM.

Is this a feature or <G> a bug?

Any help appreciated...

Rick Munday

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Bruce Stephens <[email-masked]>
Date: 12 May 1998 15:07:12 +0100

> Is this a feature or <G> a bug?

Feature.  Call the file .fvwm2rc and it should be read.  The idea was
to allow people to use fvwm and fvwm2 without confusion.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 12 May 1998 10:07:28 -0400

> /home/username dir and it still uses the

Assuming you are running fvwm2, name the file .fvwm2rc.
                                                   ^

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Pete Forman <[email-masked]>
Date: Tue, 12 May 1998 15:17:19 +0100

> to allow people to use fvwm and fvwm2 without confusion.

See also the script utils/fvwm_convert which can convert a .fvwmrc to
.fvwm2rc.  Some tweaking may be required.
-- 
Pete Forman
Western Geophysical
[email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "A. van Werven" <[email-masked]>
Date: Tue, 12 May 1998 16:33:08 +0200 (DST)

> /home/username dir and it still uses the

You should include a reference to the rc file when invoking Fvwm.
This means that you should strart Fvwm by a command like:
fvwm2 -f /home/foobar/.fvwm2rc

Hope this helps,

-- 

A. van Werven
Dept. of Computer Science, Leiden University, The Netherlands
E-mail: [email-masked]
URL: http://www.wi.leidenuniv.nl/~avwerven

Life would be easier if I had the source code.