Subject: FVWM: FvwmPager

From: Chris Colley <[email-masked]>
Date: Wed, 27 May 1998 09:18:42 -0500

Gentlepeople,
    I have a question about the FvwmPager module
which supports FVWM95.
I am trying to limit the number of 'Pages' per
desktop and I am not quite sure
how to accomplish this. I currently set 'FvwmPager
0 3' in my .fvwm95rc file
and the pager comes up with what I assume is
6(six) default 'pages' per desktop.
I only want 1(one) page per desktop. How can I do
this??

Thanks in advance

Chris Colley
TRW

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brad Giaccio <[email-masked]>
Date: Wed, 27 May 1998 10:30:30 -0400 (EDT)

you need to put
DeskTopSize 1x1 in your rc file
where 1x1 says 1 page across 1 page down

> I only want 1(one) page per desktop. How can I do

--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous

---

From: Selva Nair <[email-masked]>
Date: Thu, 28 May 1998 00:13:09 +0900 (JST)

DeskTopSize  NxM
gives you an NxM physical screen sized desktop.
The default is 1x2, I think.

Selva

   Gentlepeople,
   
   Thanks in advance
   
   Chris Colley
   TRW