Subject: FVWM: swallowable xbuffy?

From: [email-masked]
Date: Sun, 3 May 1998 13:16:50 -0700

I was just wondering if there's a xbuffy out there anywhere (preferably in rpm
format) that's swallowable.  I have numerous boxes to watch and currently
when GoodStuff swallows more than one xbuffy, it spits every occurance of
xbuffy after the first one out onto my desktop.  I'm running fvwm-1.24r-13 and 
xbuffy-3.3-1 and would appreciate any help available.  

Best regards,

-Charlie

-- 
WWW: http://www.ecst.csuchico.edu/~cbebber
PGP: 768/2F9B4879  35 93 D1 42 D0 45 44 CB  E7 8F 64 37 FB FD 54 5C

"Besides, I think [Slackware] sounds better than 'Microsoft,' don't you?"
(By Patrick Volkerding)
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: brian moore <[email-masked]>
Date: Sun, 3 May 1998 13:45:05 -0700

> xbuffy-3.3-1 and would appreciate any help available.  

It's certainly swallowable on 2.0.46.

---

From: Wesley Hart <[email-masked]>
Date: Mon, 4 May 1998 15:42:34 -0500

And [email-masked] spake, saying:
> xbuffy after the first one out onto my desktop. 

Here's what I use in 2.0.46 to swallow multiple xbuffy's:

(2x2 Padding 1 2, Swallow(NoTitle,Close,Kill,Respawn) XBuffy1 "Exec xbuffy -name XBuffy1")
(2x2 Padding 1 2, Swallow(NoTitle,Close,Kill,Respawn) XBuffy2 "Exec xbuffy -name XBuffy2")

The trick is to give each instance a unique name and then swallow 
based on those names, rather on the generic 'XBuffy'.

-- 
Wesley Hart
		I can please only one person per day.
		Today is not your day.
		Tomorrow isn't looking good either.       -- DNRC Motto
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].