Subject: FVWM: WindowList [suggestions]

From: Kin Cho <[email-masked]>
Date: Fri, 29 May 1998 09:52:34 -0700

Hi,

Currently the windows in the WindowList list are sorted by
desk number and Z order.

I think it would be very useful to offer a sort-by-Most-
Recently-Used option.

With a MRU list, one can flash back-and-forth between the current
and last window in different desks simply by selecting the top
entry of the window list.  One can also go down further in the
list to select windows visited less recently.

Even better, with an option to suppress the WindowList title,
one can simply click mouse 2 on the desktop to flash back.

-kin

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 29 May 1998 13:54:07 -0400

> one can simply click mouse 2 on the desktop to flash back.

Well, looks like I missed giving you a good answer twice in a row, but
I just keep trying.  I think I'm on base with this one.

As long as you are running 1.24r, fixes or updates are unlikely.

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].