Subject: FVWM: realplayer won't take focus

From: Os <[email-masked]>
Date: Fri, 22 May 1998 09:11:29 +0100

Subject line says it all really - I'm running fvwm 2.0.46 and RealPlayer
won't take the focus - it just stays in it's background style, and won't
accept any keyboard events.

Something in the config file, no doubt, but I don't know what.

thanks,
-- 
Os
[email-masked]
[email-masked]
http://www.collective.co.uk/
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 22 May 1998 11:17:41 -0400

> Something in the config file, no doubt, but I don't know what.

Look for "Lenience" in the man page.
I like:

Style "*" Lenience

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Os <[email-masked]>
Date: Fri, 22 May 1998 18:04:42 +0100

That did it, thanks!

os.