Subject: FVWM: FvwmCommandS

From: Garvey Paul <[email-masked]>
Date: Wed, 8 Apr 1998 22:46:28 +0100 (BST)

Hi,

Is there any way of running FvwmCommandS without having to run it from 
the fvwm menu ie. can I put it in a login script?

paul.

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Toshi Isogai <[email-masked]>
Date: Wed, 8 Apr 1998 16:16:06 -0600 (MDT)

> the fvwm menu ie. can I put it in a login script?

You can run it from InitFunction and RestartFunciont in .fvwm2rc.

----------------------------------------------------------
Toshi Isogai    [email-masked]

---

From: "A. van Werven" <[email-masked]>
Date: Thu, 9 Apr 1998 08:53:09 +0200 (DST)

> the fvwm menu ie. can I put it in a login script?

You could of course put it in your InitFunction...

Hope this helps,

-- 

A. van Werven
Dept. of Computer Science, Leiden University, The Netherlands
E-mail: [email-masked]
URL: http://www.wi.leidenuniv.nl/~avwerven

Life would be easier if I had the source code.