Subject: FVWM: No buttons on AIX 4.1.5

From: "Brian Ford" <[email-masked]>
Date: Thu, 19 Mar 1998 14:09:59 -0500

Hi,
I have installed a pre-compiled version of Fvwm2 on a RS/6000 43P running AIX 4.1.5. I have noticed that the FvwmButtons Module does not work. I believe there may be others that are not working but this one is important to me. I have had Fvwm2 running on UE 3000 running Solaris 2.5.1 and have had everything working. It may be possible that in the pre-compile that buttons was not included, but who would intentionally do this? Could there be another reason that Buttons is not working? Any help in this would be greatly appreciated.

Thanks

---

From: Dan Espen <[email-masked]>
Date: Thu, 19 Mar 1998 14:35:44 -0500

"Brian Ford" <[email-masked]> writes:
> 
> Hi,
> I have installed a pre-compiled version of Fvwm2 on a RS/6000 43P =
> running AIX 4.1.5. I have noticed that the FvwmButtons Module does not =
> work. I believe there may be others that are not working but this one is =
> important to me. I have had Fvwm2 running on UE 3000 running Solaris =
> 2.5.1 and have had everything working. It may be possible that in the =
> pre-compile that buttons was not included, but who would intentionally =
> do this? Could there be another reason that Buttons is not working? Any =
> help in this would be greatly appreciated.

How can we help if all you say is "the FvwmButtons Module does not work"?
Is there anything on your console?
Look at your ModulePath in your .fvwm2rc.

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].