Subject: FVWM: Inactive colors

From: Scott Scriven <[email-masked]>
Date: Wed, 11 Mar 1998 13:30:23 -0700

Is there a way to change the border colors of inactive windows?  .. 
Something similar to "hilightcolor", but for inactive windows.  I can't
find anything about it in the man page or in the examples I've found.

 _  _ _  _ ___ ___  -----------"Use the source, Luke!"---------
( \/ ( \/ (__ (__ ) | ~  Scott Scriven (Toy Keeper / XYZZ)    |
 \  / \  /  //  //  | mailto:[email-masked]           |
 /  \ / /  //_ //_  | mailto:[email-masked]         |
(_/\_(_/  (___(___) | http://www.vis.colostate.edu/~scriven/  |
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 11 Mar 1998 15:49:47 -0500

> find anything about it in the man page or in the examples I've found.

I think you're looking for:

Style "*" Color fore/back

it's in the man page, just not spelled out very well.

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (A. van Werven)
Date: Thu, 12 Mar 1998 09:10:50 +0100 (MET)

> find anything about it in the man page or in the examples I've found.

Style "*" Color #foreground/#background

-- 

A. van Werven
Dept. of Computer Science, Leiden University, The Netherlands
Phone: +31 6 54212683
E-mail: [email-masked]
URL: http://www.wi.leidenuniv.nl/~avwerven

Life would be easier if I had the source code.