Subject: FVWM: THE SOUL OF THE BLACK RACE

From: OnlineBooks@netbooks
Date: Tue, 17 Feb 98 15:37:39 -0800

-------------------PLEASE NOTE-------------------
Your email address was not randomly selected (bulk email-spam), but was selected via an automated Internet search of possible people that would be interested in the subject matter of this email (based on the keyword:AFRICAN-AMERICAN).  Technology isn't perfect and you may have received this email in error.  If so, please disregard and accept our humble apologies.

Online Book Publishers

**********************************************
THE TRUTH FINALLY UNCOVERED!
**********************************************
It's Black History Month, and for a limited time, you can read the full volume of the extraordinary book, THE SOUL OF THE BLACK RACE (for free online), an amazing expose' that reveals the TRUE extraordinary roots of the Black race and exposes the conspiracy by archaeologists and scientists to suppress this revealing information.  Possibly the most important work on the subject ever!

AND FOR A LIMITED TIME YOU CAN READ IT ONLINE FOR FREE!

http://www.idds.net/soul 

The Soul of the Black Race is a no nonsense look at ancient civilizations that were ruled and dominated by the Black Race.  Based purely on Scientific, Archaelogical and Biblical investigation, this book destroys the myths and misconceptions about Black History!

Did you know the Black Race:
------------------------------------------------
-ONCED RULED THE ENTIRE KNOWN WORLD

-WERE THE FIRST HIGH PRIEST OF GOD - EVEN BEFORE...(answer in the book)

-BUILT GREAT WALLED CITIES WITH POWERFUL ARMIES AND...(answer in the book)

-WERE REVERED AS ONE OF THE MOST INTELLIGENT...(answer in the book)

-ESTABLISHED THE FIRST ORGANIZED...(answer in the book)

-FELL FROM THIS HIGH PLACE BECAUSE OF...(answer in the book)

-BIBLICAL PROPHECY PREDICTS THAT THE BLACK RACE WILL...(answer in the book)

And much more!  Don't miss this extraordinary opportunity to read this magnificent work for FREE on the Internet, just in time for Black History Month.  http://www.idds.net/soul

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Bruce Stephens <[email-masked]>
Date: Wed, 18 Feb 1998 10:00:15 +0000

OnlineBooks@netbooks said:
> Your email address was not randomly selected (bulk email-spam), but
> was selected via an automated Internet search of possible people that
> would be interested in the subject matter of this email (based on the
> keyword:AFRICAN-AMERICAN).

The mind boggles.  This is one company that's not getting my business.  
Assuming the above is actually true, this is almost as bizarre as the 
occasional email from individuals to the tix-info mailing list asking about 
tickets for some Disney ice show (Tix is an extension to Tcl, providing a nice 
package of widgets).

ObFvwm: When's the next release?