Subject: FVWM: Edgescroll 0 0 problem!

From: "Mats H�gg" <[email-masked]>
Date: Tue, 24 Feb 1998 12:56:37 +0000

I'm currently using fvwm2-2.0.46-8 and I have previously (in old fvwm)
used:
  EdgeScroll 0 0
  EdgeResistance 0 20
to disable edge scrolling except for moving/resizing windows.

This doesn't seem to work in my current version of fvwm, my windows
refuses to move across the screen edge. I haven't found any info on this
problem but noticed the following in the Changelog:

2.0.46
  ...
       36. Made window move paging match Edgescroll values instead of
           always doing full screens (should this be an option?)
  ...

Could this patch have to do with it? Is there a solution?

Thanks,
/Mats

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: James J Stewart <[email-masked]>
Date: Tue, 24 Feb 1998 12:08:05 -0500 (EST)

> I'm currently using fvwm2-2.0.46-8 and I have previously (in old fvwm)

Try EdgeScroll 100 100 to switch screens
EdgeScroll 0 0 will "disable" virtual desktops

> Could this patch have to do with it? Is there a solution?

jon

******************************************************************
 	There is a chasm
 	of carbon and silicon
 	the software can't bridge
	- if Confucius was a programmer...
******************************************************************