Subject: FVWM: Using tkgoodstuff8.0-final and looking for mini-icons setup

From: Peter S Galbraith <[email-masked]>
Date: Fri, 06 Feb 1998 10:09:20 -0500

1- Mini-Icons setup:

 The samples provided don't make good use of the mini-icons.  Can anyone
 suggest .fvwm2rc files and scrrenshots on the web with nice setups ?

2- Tkgoodstuff:

 I want to use the very nice TkGoodStuff WindowList Client
 (scrrenshot: http://www-personal.umich.edu/~markcrim/tkgoodstuff/win95.jpg)
 from tkgoodstuff8.0-final as a module for fvwm-2-0.46
 
 I tried in ~/.fvwm2rc :
 
 ModulePath /usr/lib/X11/fvwm2:/usr/local/lib/tkgoodstuff
 
 Style "tkgoodstuff" NoTitle,BorderWidth 0,NoHandles,Sticky,WindowListSkip,CirculateSkipIcon,CirculateSkip
 
 AddToMenu Module-Popup	"FvwmModules"	Title
 + "tkgoodstuff" Module tkgoodstuff -f /home/rhogee/.tkgoodstuffrc
 
 But invoking tkgoodstuff as a module fails silently.
 
 Should this work?  Has anyone tried it and succeeded?

Thanks!
-- 
Peter Galbraith, research scientist             <[email-masked]>
Maurice-Lamontagne Institute, Department of Fisheries and Oceans Canada
P.O. Box 1000, Mont-Joli Qc, G5H 3Z4 Canada  418-775-0852 - FAX 418-775-0546
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brad Giaccio <[email-masked]>
Date: Fri, 6 Feb 1998 11:22:01 -0500 (EST)

>  Should this work?  Has anyone tried it and succeeded?
It should work I`m one version short of tkgoodstuff final but I got it run
as a module no problem, 
Things you might try are:
	make sure /usr/local/lib/tkgoodstuff/tkgoodstuff is executable
	next try and run it by hand (it had the wrong location for wish in
mine, if this is the case vi the file and change the first line)
	then move your rc file to ~/.tkgrc -- the file that is read by
default and start the Module as 
			Module tkgoodstuff

Hope that helps, if it doesn't lent me no what those things do and I'll
try again

Good Luck,
Brad

--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous