Subject: FVWM: [Q] frames around windows

From: Chris Wasshuber <[email-masked]>
Date: Wed, 28 Jan 1998 14:11:53 +0100

Several applications pop up windows (file browsers, ...) which
don't have a title bar and which I can not move using the mouse.
I guess these windows are called override or transient?
How can I configure fvwm2 to allways show a titlebar, so that I can
allways easily move these windows with my mouse on my screen.

Appreciate your help.

Chris.......
[email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (A.J.vanWerven)
Date: Wed, 28 Jan 1998 14:43:49 +0100 (MET)

> allways easily move these windows with my mouse on my screen.

1) Try something like Style "*" Title, Borderwidth ...
2) Why would you need a frame for moving windows ?
Mouse 2 W A Move
makes that you can move a window by dragging with the middle mouse
button. You could of course choose another mouse button or
specify a key modifier, but the point is that you don't need a
frame around the window.

Hope this helps,

CIAO,

A. van Werven
Dept. of Computer Science, Leiden University, The Netherlands
Phone: +31 6 54212683
E-mail: [email-masked]
URL: http://www.wi.leidenuniv.nl/~avwerven

Life would be easier if I had the source code.

---

From: Dan Espen <[email-masked]>
Date: Wed, 28 Jan 1998 08:57:39 -0500

>From the Netherlands, [email-masked] (A.J.vanWerven) writes:

Also, look thru the man pages and read about "DecorateTransients".

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].