Subject: Re: FVWM: on the use of 'Current'

From: Brandon Waldo <[email-masked]>
Date: Tue, 23 Dec 1997 13:09:24 -0600 (CST)

Wesley Hart boldly stated:
> > Do you keep a .fvwm2.log file ?
> 
> I hadn't been keeping a log file, but on your advice I now do.

How do you get fvwm to generate a log file?

Thanks for the help.

Brandon
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (A.J.vanWerven)
Date: Tue, 23 Dec 1997 20:41:47 +0100 (MET)

> How do you get fvwm to generate a log file?

fvwm2 > .fvwm2.log 

CIAO di Al Grandi.

-- 
God is real, unless declared integer.

A. van Werven
Dept. of Computer Science, Leiden University, The Netherlands
Phone: +31 6 54212683
E-mail: [email-masked]
URL: http://www.wi.leidenuniv.nl/~avwerven

---

From: Wesley Hart <[email-masked]>
Date: Tue, 23 Dec 1997 13:57:54 -0600

> How do you get fvwm to generate a log file?

Well, it probably depends on how you're running fvwm.  I use:

     exec /home/hart/fvwm2/fvwm2 > ${HOME}/logs/fvwm.log 2>&1

as the last line of my .xsession file.  If you like lots of
output and really slow performance, you can also throw -debug 
in there as well.  YMMV.

-- 
Wesley Hart
		I don't think I'm alone when I say I'd like to see more 
		and more planets fall under the ruthless domination of 
		our solar system.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: R Dicaire <[email-masked]>
Date: Fri, 26 Dec 1997 01:55:21 -0500 (EST)

> as the last line of my .xsession file.  If you like lots of

Will this also work from ~/.xinitrc?

**************************
   [email-masked]
**************************