Subject: FVWM: AddToDecor question

From: "Patrick K." <[email-masked]>
Date: Fri, 12 Dec 1997 00:50:35 -0800 (PST)

Hi all,

   I don't know if this is possible or not.. the man page for fvwm seems
   to indicate to me that it is ... but I am not able to understand how
   to make it work :)

   What I am trying to do is define a "style" for inactive windows and
   a different "style" for active windows.

   Say:  Inactive windows I want:

            Title + Borders   =   red
            Title text        =   black
            Not Handles
            Flat

         Active window I want:

            Title + Borders   =   blue
            Title text        =   white
            With Handles
            Flat

   Is this possible with fvwm-2.0.45?  If so can someone point me to
   some documentation please or a simple example?  As I said I am not
   able to follow the man page.  :-(

   Thanks in advance.

Patrick ...
[email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: R Dicaire <[email-masked]>
Date: Sat, 13 Dec 1997 09:46:00 -0500 (EST)

>    a different "style" for active windows.
   -snip-

Here's an example of what I have for my active and inactive windows:

# This handles active and inactive titlebars
TitleStyle ActiveUp (TiledPixmap titlebar.xpm) Inactive (TiledPixmap titlebar2.xpm)
# This handles active and inactive borders
BorderStyle Active TiledPixmap titlebar.xpm
BorderStyle Inactive TiledPixmap titlebar2.xpm

You can,of course,modify this as per the man page as this is a basic
implementation. Hope it helps :)

---

From: Jonathan Stewart <[email-masked]>
Date: Sat, 13 Dec 1997 21:05:42 -0500 (EST)

i dont know what kind of system you are on, but the active windows could
be defined in your .xsession or .Xresources files.  take a look at those
if no one gives you a better answer.  hope this is helpful.

>    able to follow the man page.  :-(

"to end, press star, or just hang up."

jon

******************************************************************

	"I had forgotten how much fun that is..."
	- Anonymous
 
	"Go that way, really fast.  If something gets in your
	way, turn."
	- Charles DeMar, Better Off Dead

******************************************************************