Subject: FVWM: FvwmIconMan font bug

From: "Erwin J. van Eijk" <[email-masked]>
Date: Sun, 14 Dec 1997 22:15:56 +0100

Hi

I dunno if anyone has observed this before, and at home I'm currently
unable to glimpse my mailarchive, but FvwmIconMan 1.0 (Included in
Fvwm 2.0.46) cannot handle fonts with a space in the name (for
instance it cannot use 'new century schoolbook' as its font.

I guess (no time to look at the code) that a strchr is done on the
wrong parameters.

So long
EJ
--
+---------------------+
| Erwin J. van Eijk   |
| Homebase            |
| [email-masked]    |
+---------------------+
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brady Montz <[email-masked]>
Date: 15 Dec 1997 14:42:23 -0700

> I guess (no time to look at the code) that a strchr is done on the

I'll look at it. 

-- 
 Brady Montz
 [email-masked]