Subject: FVWM: Popping Buttonbar

From: [email-masked] (A.J.vanWerven)
Date: Thu, 4 Dec 1997 13:50:01 +0100 (MET)

Hi there.

I (well, actually a friend of mine) would like to realize the following:

write a function (and then of course do some key and mouse mapping to it)
that lets the buttonbar disappear or reappear.

I don't want to kill (restart) the buttonbar, because it swallows a lot of other stuff.
I just want it out of (back into) sight.

Any ideas ?

Thanks in advance.

CIAO di Al Grandi.

--------------------------------------------------------------------------

God is real, unless declared integer.

A. van Werven
Dept. of Computer Science, Leiden University, The Netherlands
Phone: +31 6 54212683
E-mail: [email-masked]
URL: http://www.wi.leidenuniv.nl/~avwerven

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brad Giaccio <[email-masked]>
Date: Thu, 4 Dec 1997 08:06:42 -0500 (EST)

I think you want to bind your event to something like 

	Next [FvwmButtons] Iconify

	along with
	Style "FvwmButtons" NoIcon

Or if you want 2 seperate events use one with Iconify -1 and the other
with Iconify +1

Hope that helps,
Brad