Subject: FVWM: GotoPage error

From: Jerry Ingerman <[email-masked]>
Date: Mon, 24 Nov 1997 12:23:04 -0500 (EST)

An error in my previous mail "3,3". Let me restate:

	I have a line in my Button Bar as follows:
 
*fvwmButtons(Title Pager, Icon move.xpm, Action GotoPage 3 3)

	There is DeskTopSize 4x4 at the begining of the .fvwm2rc.
But when I try this the error message:
 
"ERROR: GotoPage requires 2 arguments" is printed. Also the button
appears oversized for some reason.
thanks in advance for any help
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Nathan Froyd <[email-masked]>
Date: Mon, 24 Nov 1997 12:37:44 -0500

Now, I'm no FVWM expert (really!), but I think it needs to be written
like this:

*FvwmButtons(Title Pager, Icon move.xpm, Action 'Goto Page 3 3')

Myabe it works, maybe it doesn't, don't really know.

Nathan