Subject: Re: FVWM: stuck on click-to-raise with fvwm2

From: [email-masked] (A.J.vanWerven)
Date: Thu, 20 Nov 1997 18:34:45 +0100 (MET)

> I've tried what you suggested, but the problem is that the
> click is
> simply eaten by the window and used to raise it, but it does not place
> the pointer in my emacs window.  Any fixes?

1) Aaaargh...Emacs window ??? Use VIM instead :=)

2) Then do a

Mouse 1 W A Erica

AddToFunc Erica
  "I" RaiseLower
+ "I" Focus # Or whatever command is used to only focus a window

Get the idea ?

Hope this helps you out.

CIAO di Al Grandi.

--------------------------------------------------------------------------

God is real, unless declared integer.

A. van Werven
Dept. of Computer Science, Leiden University, The Netherlands
Phone: +31 6 54212683
E-mail: [email-masked]
URL: http://www.wi.leidenuniv.nl/~avwerven

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Michael M Han <[email-masked]>
Date: Thu, 20 Nov 1997 11:05:39 -0800

Previously...
>+ "I" Focus # Or whatever command is used to only focus a window

It seems that the thing would be "GlobalOpts
MouseFocusClickRaises MouseFocusClickPassesClick" or somesuch nonesense.
Perhaps turning on "GlobalOpts ClickToFocusPassesClick" may do the trick
anyway...
_________
mike ([email-masked])
I am not deliciously saucy
 - The collected wisdom of Bart Simpson
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].