Subject: FVWM: how to change FvwmButtons ?

From: Adam Kopacz <[email-masked]>
Date: Wed, 12 Nov 1997 22:12:38 +0100

hi,

i have a problem that i have posted here some days ago (no replys :( ) :
i use 2 fvwmbuttons config-files and i change them with a fvwmbutton.
but i get allways a :  "Major opcode of failed request:  4
(X_DestroyWindow)"
error msg :(
what can i do against this ??

i change using 2 functions:

AddToFunc fvwm2b_inet
+       "I" KillModule FvwmButtons
+       "I" Module FvwmButtons File /root/.fvwm2b_inet

AddToFunc fvwm2b_nrm
+       "I" KillModule FvwmButtons
+       "I" Module FvwmButtons File /root/.fvwm2b_nrm

-- 
Bye,                             Linux/Babes
  Adam Kopacz (kLoGraFX)    http://www.rat.de/Adam

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brad Giaccio <[email-masked]>
Date: Thu, 13 Nov 1997 07:18:35 -0500 (EST)

> +       "I" Module FvwmButtons File /root/.fvwm2b_inet
The only problem I see is that you don't actually use the word file 
so you want:

+	"I" Module FvwmButtons /root/.fvwm2b_inet

--- There are two kinds of knowledge, you either know the answer or
					you know where to find it
						-Cornelius Kane,
						 Samuel Johnson,
						 and anonymous

---

From: Adam Kopacz <[email-masked]>
Date: Thu, 13 Nov 1997 14:59:13 +0100

Brad Giaccio wrote:
hi,

> +       "I" Module FvwmButtons /root/.fvwm2b_inet

this don't work.. :( 
i get only the: X_destroy blabla bad request or so and FvwmButtons
exists but no one with the new config starts..

i use the standart FvwmButtons from FVWM 2.0.46...

-- 
Bye,                                          Linux/Babes
  Adam Kopacz (kLoGraFX / klospatz)      http://www.rat.de/Adam