Subject: FVWM: fvwm2 problems

From: "William Bradley" <[email-masked]>
Date: Tue, 4 Nov 1997 12:21:05 -0600

OK.  I am not getting any error messages when I start X.  It almost seems like fvwm2 cannot find the .fvmw2rc files. I recently upgraded to Xfree86 3.3.1.  At that point I lost the earlier windows manager, fvwm 1.24.  This is why I installed 2.0.46.  I tried running a conversion script <fvwmrc_convert> to convert the older settings but i get an error:

cat: /root/.fvwmrc: No such file or directory

Although there is a .fvwmrc2 file in the root. Sorry if this sounds like a dumb question but I am still learning LINUX.  

Thanks

---

From: [email-masked] (A.J.vanWerven)
Date: Tue, 4 Nov 1997 19:41:45 +0100 (MET)

> Although there is a .fvwmrc2 file in the root. Sorry if this sounds like =
> a dumb question but I am still learning LINUX. =20

Uhmz...it appears Linux is looking for .fvwmrc instead of .fvwm2rc
In this case, you apparently forgot to tell linux that it should run version 2 instead of 1.
Are you sure the line in your X startup file is correct ?
(on my machine, the file is called .login or .xsession)

Hope this helps...

I know from own experience that fvwm is _very_ sensitive when it comes to path stuff: 
I can run binaries and use icons from all over other people's accounts (if the files are readable
for me, of course), but I can use my _own_ binaries/icons if and only if they're in my home dir.
When I put them into a subdirectory, they don't work anymore, even though I'm absolutely sure
I changed the paths (anybody can help me on this, by the way ?).

CIAO di Al Grandi.

--------------------------------------------------------------------------

Bus error - core dumped.

A. van Werven
Dept. of Physics, Leiden University
Huygens Laboratory, Leiden, Holland
Phone: +31 6 54212683
E-mail: [email-masked]
URL: http://www.wi.leidenuniv.nl/~avwerven

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].