Subject: FVWM: On Top Windows

From: "R. N. Cross" <[email-masked]>
Date: Mon, 24 Nov 1997 16:33:07 +0000

Hi,
Not sure if this has been answered before so....

Having looked through the various docs I haven't managed to find out how
you can set a window to stay on top, BUT temporarily, aka the sticky
window toggle that is available. Anybody any ideas?

Thanks for your help
Nick
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "R. N. Cross" <[email-masked]>
Date: Mon, 24 Nov 1997 17:06:42 +0000

Michael Tiefenback wrote:
> 
> >From the manpage for fvwm2:
> 
>        Style windowname options
>               This  command  is  intended to replace the old fvwm
>               1.xx global commands NoBorder,  NoTitle,  StartsOn-
>               Desk,  Sticky,  StaysOnTop,  Icon,  WindowListSkip,
>                               ^^^^^^^^^^
> 
> Michael Tiefenback

Saw that but I couldn't work out how to use it in the following
scenario. After the window manager has been started I want to be able to
say 'this window should be on top now' and say, click a button on the
title bar to execute that. 
I couldn't work out how you write the button command - how do you get
the current window name for:

Mouse 0         8       A      Style [Current Window] OnTop

Sorry for not being clearer before - any ideas?
Nick