Subject: FVWM: title bar and Pager

From: Jerry Ingerman <[email-masked]>
Date: Tue, 25 Nov 1997 14:06:21 -0500 (EST)

A large geometry pager could have room for more
than 1 line of infomation in the area where it puts the window
title bar's text for the given page. However, there seems to be
no way to have more than one line of text in an xterm's title
bar. I often use the escape sequence that puts a string in an
xterm's title bar.
	Has anyone ever put more than one line of text in the
xterm title bar or is it impossible?
	Or does the Pager source need to be hacked to treat a
space as a newline?
thank you

	-- Jerry Ingerman
	  ([email-masked])
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (A.J.vanWerven)
Date: Tue, 25 Nov 1997 20:15:51 +0100 (MET)

> However, there seems to be no way to have more 
> than one line of text in an xterm's title bar.

Tried toying with \n ?

CIAO di Al Grandi.

--------------------------------------------------------------------------

God is real, unless declared integer.

A. van Werven
Dept. of Computer Science, Leiden University, The Netherlands
Phone: +31 6 54212683
E-mail: [email-masked]
URL: http://www.wi.leidenuniv.nl/~avwerven