Subject: FVWM: 2-button vs. 3-button mouse

From: Greg Fall <[email-masked]>
Date: Tue, 18 Nov 1997 13:54:23 -0500 (EST)

Can anybody answer this:  if you have a 2-button mouse and do not have
Emulate3Buttons set in XF86Config, does fvwm2 interpret your buttons as
being #1 and #3, or #1 and #2?

g.F.

--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--

Greg Fall
[email-masked]
http://www-personal.engin.umich.edu/~gmfall

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (A.J.vanWerven)
Date: Wed, 19 Nov 1997 08:58:37 +0100 (MET)

> being #1 and #3, or #1 and #2?

I'd say: just give it a try :-)

CIAO di Al Grandi.

--------------------------------------------------------------------------

God is real, unless declared integer.

A. van Werven
Dept. of Computer Science, Leiden University, The Netherlands
Phone: +31 6 54212683
E-mail: [email-masked]
URL: http://www.wi.leidenuniv.nl/~avwerven