Subject: FVWM: Compiling and get fatal Make Error

From: Derrick Johnson <[email-masked]>
Date: Mon, 3 Nov 1997 15:22:35 -0500

Hello,

Can somebody help me with this?
I'm trying to build v2.0.46 on a Solaris 2.5.1 Sun Ultra1

I'm trying to do a "make install" and I get an error "Don''t know how to make 
target '../libs/libfvwm2.a'"

any suggestions?

Thanks in advance!

--Derrick

--------------------------------------------------------
Derrick Johnson
Sr. Associate Engineer
ANS Communications, Inc
[email-masked]

11/03/97
15:22:36
--------------------------------------------------------

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Mon, 03 Nov 1997 15:43:45 -0500

> target '../libs/libfvwm2.a'"

Do "make" first, then "make install".

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Derrick Johnson <[email-masked]>
Date: Mon, 3 Nov 1997 15:52:06 -0500

That seemed to work, Dan, Thank you for the advice.

--Derrick

------------------------
  From: Dan Espen <[email-masked]>
  Subject: Re: FVWM: Compiling and get fatal Make Error 
  Date: Mon, 03 Nov 1997 15:43:45 -0500 
  To: Derrick Johnson <[email-masked]>
  Cc: [email-masked]

---------------End of Original Message-----------------

11/03/97
15:52:07