Subject: FVWM: Netscape Mail

From: Pierre-Yves Manach <[email-masked]>
Date: Wed, 29 Oct 1997 13:25:15 +0100

I use Fvwm and Netscape Mail 3.0 to see my mails. When I
used the default icons of Netscape, I had a yellow drawing
on my netscape icon when I receive a new mail.
I have change this default icon of Netscape (which is awfull) in my
.fvwmrc file by now I don't have any alarm when I reveive a new mail.
What can I do to have an alarm when I receive a mail?

Thanks

-- 
mailto:[email-masked]
Laboratoire Genie Mecanique et Materiaux
2 rue Le Coat Saint Haouen 56100 Lorient
http://www-lg2m.univ-ubs.fr
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (A.J.vanWerven)
Date: Wed, 29 Oct 1997 13:36:26 +0100 (MET)

> What can I do to have an alarm when I receive a mail?

You could of course use a utility program...it's often called
"mailbox" or something alike.
If you feel like, have it swallowed by some button...:)

It's also possible to have a sound played when you receive new mail, but I 
don't know by heart how to do that...

CIAO di Al Grandi.

--------------------------------------------------------------------------

Beam me up Scotty, this planet sucks !

A. van Werven
Dept. of Physics, Leiden University
Huygens Laboratory, Leiden, Holland
Phone: +31 6 54212683
E-mail: [email-masked]
URL: http://www.wi.leidenuniv.nl/~avwerven

---

From: fractture <[email-masked]>
Date: Wed, 29 Oct 1997 14:37:39 -0800

> don't know by heart how to do that...

I would like to do this, if anyone knows how let me know.

---

From: "Patrick K." <[email-masked]>
Date: Wed, 29 Oct 1997 18:13:55 -0800 (PST)

> I would like to do this, if anyone knows how let me know.

   Have you tried using xbiff?  Animated icon (although ugly) and
   an annoying beeping when you get mail  =)

Patrick ...

---

From: [email-masked] (A.J.vanWerven)
Date: Thu, 30 Oct 1997 08:56:44 +0100 (MET)

> > don't know by heart how to do that...

I figured out already :)

> I would like to do this, if anyone knows how let me know.

If you use the program called "mailbox", just add a parameter
-B "command..." (the command string needs to be quoted !).
Then, take a sound player for your command. So, you'd get something like:
mailbox -B "/usr/sbin/sfplay /home/`whoami`/mail.wav"

Note that mailbox is quite sensitive about the order in which parameters are given.
For more info, refer to the man pages.

CIAO di Al Grandi.

A. van Werven

---

From: Peter S Galbraith <[email-masked]>
Date: Thu, 30 Oct 1997 09:30:25 -0500

> I would like to do this, if anyone knows how let me know.

xbuffy is much nicer than xbiff 
 - multiple mailboxes, 
 - can play sound when you get mail, 
 - flashes the `from' and `subject' lines when you get newmail
   or when you click on a mailbox, 
 - displays a message counter for each watched mailbox

ftp://tigger.itc.virginia.edu/pub/src/xbuffy3.3.tar.gz

I've use the command:

xbuffy -acmd "/usr/X11R6/bin/auplay  /usr/lib/tkdesk/sounds/newmail.au" \
 -poll 10 -header 10 \
 -command "gnudoit -q '(progn (raise-frame)(mh-rmail)(deactivate-mark))'" \
 /var/spool/mail/rhogee

Now I use a more complicate ~/.xbuffy file to handle multiple mailboxes.
-- 
Peter Galbraith, research scientist             <[email-masked]>
Maurice-Lamontagne Institute, Department of Fisheries and Oceans Canada
P.O. Box 1000, Mont-Joli Qc, G5H 3Z4 Canada  418-775-0852 - FAX 418-775-0546

---

From: [email-masked] (A.J.vanWerven)
Date: Thu, 30 Oct 1997 15:50:06 +0100 (MET)

> xbuffy is much nicer than xbiff 

At the moment, I'm simply using 
mailbox -m "a load of garbage" -B "/usr/sbin/sfplay /home/avwerven/public_html/ferrari.au"

but I will certainly check out about xbuffy...I vaguely remember having seen
it somewhere on the system, perhaps in /usr/local/bin.

CIAO di Al Grandi.

A. van Werven