Subject: Re: FVWM: Bug? SmartPlacement ignores FvwmIconMan windows

From: "Jakob Ess" <[email-masked]>
Date: Tue, 28 Oct 1997 02:59:35 PST

Brady Montz <[email-masked]> wrote:
 
> I don't really have any comments (except maybe get the latest 
> FvwmIconMan which is 1.0 :-)) since I really doubt this is a 
> FvwmIconMan problem. I'm mainly reposting this with a subject more 
> likely to attract people who know.

Thank you.

>
> My only guess is that your line:
> Style "Fvwm*"		NoTitle, Sticky, WindowListSkip
>
> is somehow confusing things due to the windowlistskip. My suggestion 
> for a thing to do is first remove all Style lines, except for the 
> SmartPlacement, and see if it's still happening. 
>

I tried removing all Style options except
Style "*" SmartPlacement
Style "FvwmIconMan" NoTitle, Sticky, HandleWidth 0, StaysOnTop

It didn't help.  I thought it might have been a known problem, I guess 
I'll have to make a minimal test example (after updating everything to 
the latest versions).

Jakob

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brady Montz <[email-masked]>
Date: 28 Oct 1997 13:17:37 -0700

> I'll have to make a minimal test example (after updating everything to 

If you get a minimal fvwm2rc, send it to me. I'll take a look at it.

-- 
 Brady Montz
 [email-masked]