Subject: FVWM: Emacs letting me down

From: [email-masked] (A.J.vanWerven)
Date: Tue, 28 Oct 1997 20:31:50 +0100 (MET)

Hi there.

When I try to run xemacs from fvwm2, I get a load of inunderstandable error garbage.
What do I need to do in order to get xemacs running under fvwm2 ?

CIAO di Al Grandi.

--------------------------------------------------------------------------

C program run, C program crash, C programmer cry.

A. van Werven
Dept. of Physics, Leiden University
Huygens Laboratory, Leiden, Holland
Phone: +31 6 54212683
E-mail: [email-masked]
URL: http://www.wi.leidenuniv.nl/~avwerven

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 28 Oct 1997 15:11:58 -0500

[email-masked] (A.J.vanWerven) writes:
> What do I need to do in order to get XEmacs running under fvwm2 ?

You need to share with us some of the garbage.

XEmacs and fvwm2 run fine together.

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Manfred Bartz <[email-masked]>
Date: 29 Oct 1997 09:25:03 +1100

> When I try to run xemacs from fvwm2, I get a load of inunderstandable error garbage.

What exactly is happening?  Is xemacs working under a different window
manager or only on a text-mode console? 

> What do I need to do in order to get xemacs running under fvwm2 ?

Nothing -- normally.

Or should the question be ``What do I need to do in order to get
xemacs running under X?'' 

Regards
-- 
Manfred Bartz <[email-masked]>