Subject: FVWM: Re: Fvwm IconBoxes patch

From: Tim Phipps <[email-masked]>
Date: Mon, 27 Oct 1997 16:54:30 GMT

> Version 1.2 of the "Iconboxes patch" is available at:
> 
> ftp://ftp.hpc.uh.edu/pub/fvwm/version-2/unofficial_patches
> 
> This patch  implements multiple icon  boxes per style, icon  grids and
> full icon fill direction control.

Great patch, looks pretty complete for me except for the icongrid x y which 
looks as if the x and y are swapped around ( I use IconFill Left Bottom ).  
Maybe it's just a man page blip.

Cheers,
Tim.

---

From: Dan Espen <[email-masked]>
Date: Wed, 29 Oct 1997 16:54:23 -0500

Tim Phipps <[email-masked]> writes:
> looks as if the x and y are swapped around.

This was a bug.  Version 1.3 is now available at:

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].