Subject: FVWM: make errors

From: Nazgul <[email-masked]>
Date: Tue, 16 Sep 1997 15:08:05 -0400

HI, I am currently trying to install FVWM 2.42 under SunOS
when I am doing make install I get an error on:
make: Fatal error: Don't know how to make target `../libs/libfvwm2.a'
Current working directory /u/0T1/poizner/fvwm-2.0.42/fvwm
*** Error code 1
make: Fatal error: Command failed for target `install'

I tried to find this file but unsuccesfully
What can it be, or where can i get this file

Sincerely 
Alex Poizner
-- 

===============================================================================
Nazgul is
Alexander Poizner
[email-masked]
[email-masked]

Http://webhome.idirect.com/~asp/

IRC Nicknames:
WitchKing
[Nazgul]
Mlya

===============================================================================

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 16 Sep 1997 15:55:51 -0400

> What can it be, or where can i get this file

This  file should  have been  created when you  did  make.  Instead of
doing make install, do make from the  top of the  tree.  At some point
you should see it go into the libs directory and do a make.  This make
should create the libfvwm2.a file.

Then do make install.

--
Dan Espen                                    Phone: (908) 699-5570
[email-masked]
444 Hoes Lane  Room RRC 1C-214
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].