Subject: FVWM: window decoration

From: [email-masked] (Viorel ANGHEL)
Date: Wed, 11 Sep 1996 20:25:37 +0300 (EEST)

How can use a different decoration for some window
(by example all xterm to have a button for close and other
window not)

vang
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Elad Eyal <[email-masked]>
Date: Fri, 12 Sep 1997 17:19:25 +0000 (GMT)

Good morning,

> (by example all xterm to have a button for close and other

The best way IMO is to use the "-name" parameter to xterm (and many other
X apps) and then you can use distinct Style commands.

 _
(_  /  _    /          ( E-mail pigeons nest in binary trees )
(__/__(/\_(/