Subject: FVWM: FvwmButtons and Menus

From: Adam Kopacz <[email-masked]>
Date: Mon, 22 Sep 1997 09:13:43 +0200

hi,

it is planed to add menus to FvwmButtons ?
i mean not to use the fvwm2 menus from fvwmbuttons.. 

-- 
Bye,                             Linux/Babes
  Adam Kopacz (kLospatz)    http://www.rat.de/Adam

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (Paul D. Smith)
Date: 22 Sep 1997 04:06:42 -0400

%% Adam Kopacz <[email-masked]> writes:

  ak> it is planed to add menus to FvwmButtons ?
  ak> i mean not to use the fvwm2 menus from fvwmbuttons.. 

Why?

I think it's cool that you get menus "for free".

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
     These are my opinions--Bay Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Kai Grossjohann <[email-masked]>
Date: 22 Sep 1997 14:06:11 +0200

>>>>> On Mon, 22 Sep 1997, Adam Kopacz said:

  Adam> it is planed to add menus to FvwmButtons ?
  Adam> i mean not to use the fvwm2 menus from fvwmbuttons.. 

Why not?  The fvwm menus are sufficient, I think.  You can tell
FvwmButtons to pop up such a menu when a button is clicked on.

kai
-- 
I like both kinds of music.

---

From: Adam Kopacz <[email-masked]>
Date: Mon, 22 Sep 1997 21:25:37 +0200

Paul D. Smith wrote:
hi,

>   ak> i mean not to use the fvwm2 menus from fvwmbuttons..
because thay don't popup righT! .. sory vor my bad englisch..
they look like:

            yyy
            yyy 
xxxxxxxxxxx#yyyxxxxxx
xxxxxxxxxxx###xxxxxxx

x = fvwmbuttons
# = a button
y = menu

i want it like in teh KDE-taskbar =>

              yyy
              yyy 
xxxxxxxxxxxxxx###xxxxx
xxxxxxxxxxxxxx###xxxxx

> I think it's cool that you get menus "for free".
yeah.. thats ok but they look not like they would belong to the
FvwmButtons :(
yo can't select a another color or so.. 
i have 'skyblue' menus and a grey67 buttonbar.. this don't look so good
..

---

From: "Patrick K." <[email-masked]>
Date: Mon, 22 Sep 1997 20:21:15 -0700 (PDT)

Hi all,

   Just putting my 2 cents worth in... =)

> i have 'skyblue' menus and a grey67 buttonbar.. this don't look so good

   I see your point.  And I agree with your argument.  Indeed the different
   colours would be 'annoying' to some extent.
   
   But not sure if I have an answer for you. :>   Anyone else?

Patrick ...