Subject: FVWM:Execution of Module Failed

From: Vinay Kumar <[email-masked]>
Date: Thu, 18 Sep 1997 00:24:57 -0500

I am trying to install fvwm2 on my SUN Ultra system running
SunOS. I have successfully compliled it except few warnings.
When I execute this, a message appears saying
[FVWM][executeModule]: <<ERROR>> Execution of module failed:
Permission denied
Window manager starts but no buttons etc appears. Mouse click pop-up
works properly.
I have no idea why it is so. I have check execute permissions properly.
Please help.
Thanx,
-Vinay
-- Visit the official FVWM web page at . To unsubscribe from the list, send "unsubscribe fvwm" in the body of a message to [email-masked]. To report problems, send mail to [email-masked].

---

From: Greg Fall <[email-masked]>
Date: Wed, 17 Sep 1997 15:19:55 -0400 (EDT)

Can you send messages as plain text instead of HTML?

Anyway, your message requires some mind-reading.  Apparently you are
starting fvwm and some parts of your set-up work while others do not.
What kind of .fvwmrc file are you using?  Your problem could just be 
caused by an incorrectly-arranged FvwmButtons (GoodStuff?) or something.
You have checked execute permissions on what?  Please clarify.  Your
problem could be caused by the wrong READ permissions on something as well
as it could be caused by the wrong EXECUTE permissions on a module.  What
version of fvwm are you using?

Greg

--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--

Greg Fall
[email-masked]
http://www-personal.engin.umich.edu/~gmfall

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 17 Sep 1997 15:25:57 -0400

Vinay Kumar <[email-masked]> writes:
> <HTML>
> 
> 
> <P>I am trying to install fvwm2 on my SUN Ultra system running
> <BR>SunOS. I have successfully compliled it except few warnings.
> <BR>When I execute this, a message appears saying
> <BR>&nbsp;&nbsp;&nbsp; [FVWM][executeModule]: &lt;&lt;ERROR>> Execution
> of module failed:
> <BR>&nbsp;&nbsp;&nbsp; Permission denied
> 
> <P>Window manager starts but no buttons etc appears. Mouse click pop-up
> <BR>works properly.
> 
> <P>I have no idea why it is so. I have check execute permissions properly.
> <BR>Please help.
> 
> <P>Thanx,
> 
> <P>-Vinay
> <BR>&nbsp;</HTML>

Ugh,  something about the way you sent that message caused by mailer
to launch netscape to show the message.

>From what I can see, it looks like fvwm started, but when it tried
to launch a module, you got the permission denied message.  Check the
ModulePath in your .fvwm2rc.

--
Dan Espen                                    Phone: (908) 699-5570
[email-masked]
444 Hoes Lane  Room RRC 1C-214
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].