Subject: FVWM: imakefile

From: [email-masked] (Graeme McCaffery)
Date: Tue, 26 Aug 1997 18:15:46 +0100 (BST)

this is just a small point, but could the imake file ine the
fvwm directory include commented out instructions for the
modules in extras. it would make life a little easier.

eg
BUILDSUBDIRS = \
          libs \
          modules/FvwmTile \
/*          extras/FvwmWharf \ */
/*          extras/FvwmConsole \ */

/*          extras/FvwmTaskBar \ */
/*          extras/FvwmCommand \ */
/*          extras/FvwmScript \ */

          modules/FvwmWinList 

Graeme
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Bob Mende Pie <[email-masked]>
Date: Tue, 26 Aug 1997 10:54:23 -0700 (PDT)

> From: [email-masked] (Graeme McCaffery)
> Date: Tue, 26 Aug 1997 18:15:46 +0100 (BST)
> MIME-Version: 1.0
> Content-Type: text/plain; charset=US-ASCII
> Content-Transfer-Encoding: 7bit
> Sender: [email-masked]
> Precedence: list
> X-Majordomo: 1.94.1
> 

I added a new make variable EXTRASUBDIRS that contains all of the extras
directories with the exception of fvwmperl and fvwmpytyon (that dont "do"
make).

To enable building of the extras, add $(EXTRASUBDIRS) to the SUBDIRS
definition.

                    /Bob...                    mailto:[email-masked]
              http://reality.sgi.com/mende            KF6EID
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].