Subject: FVWM: APOLOGIES Re: fvwm 2.0.46 ready at last...

From: Laurent Duperval <[email-masked]>
Date: Wed, 20 Aug 1997 17:47:22 -0400 (EDT)

On Aug 20, "Charles Hines" writes:
> Subject: fvwm 2.0.46 ready at last...
> 
> Howdy all.
> 
> Just a quick note to let you know that the next beta, 2.0.46, is
> finially available.  I've just uploaded it to ftp.hpc.uh.edu:
> 

Hi Charles and everyone else,

A typo in my filter sent a "don't spam me" spam-reply to the list. I fixed the
problem so it shouldn't happen again. I apologize for the inconvenience. And
I'd also like to thank all the list users who kindfully refrained from
mail-bombing me. ;-) Unless I just haven't received the bombs yet.

Laurent Duperval.

P.S. I hope I wasn't automatically removed from the announcements list...

-- 
Laurent Duperval, Systems Analyst       Grafnetix Systems Inc.
Tel: (514) 861-3389                     777, de la Commune Ouest
Fax: (514) 866-6206                     Suite 101, Montreal, Qc
[email-masked]                   Canada, H3C 1Y1
URL:            http://www.Grafnetix.COM/
Personal URL:   http://www.Grafnetix.COM/~laurent/
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason L Tibbitts III <[email-masked]>
Date: 20 Aug 1997 16:50:12 -0500

>>>>> "LD" == Laurent Duperval <[email-masked]> writes:

LD> P.S. I hope I wasn't automatically removed from the announcements
LD> list...

You were.  You can resubscribe if you wish.

 - J<