Subject: FVWM: For Cellular Phone and Pager Dealers

From: [email-masked]
Date: Sun, 17 Aug 1997 17:50:24 -0400 (EDT)

This message is targeted to people in the Cellular and Pager industry.  We are starting a newsletter  for people in the cellular and paging industry.  We got your address by doing a search on the Major search engines for company home pages of dealers.

This newsletter will discuss upcoming technologies such as PCS, Voicenow, Nationwide and PrePaid Cellular. 

For the pager dealers we will be discussing billing programs, airtime pricing, recrystaling pagers, dealing with carrier overbilling and any other issues that smaller dealers have.

For the cellular dealers will be discussing chargebacks, lowering your equipment cost, and prepaid cellular

Beside the newsletter we are about one week from setting up a mail list for dealers.   This way if anyone has any product to sell or is looking for a certain product they will be able to send messages to the whole list

Currently we are also looking buy refurbished pager equipment.  

My company provides pager service in all 50 states, Canada and Mexico.  We provide local and nationwide service 
Local service for $2.25 a month-$2.75 a month for resellers in ANY US Market.

Personal Touch provides Nationwide service with numeric retrieval and custom greeting for $9.99 a month or less for dealers.
If you are paying more then $2.25 a month for local or $9.99 for nationwide send us some email 

We charge $4.50 to recrystals, $65 for Extra Express pagers, $45 for Prontos and $42 for Bravo Plus Pagers

Personal Touch works with all the major carrier providing cellular activations in New York, New Jersey, Florida, DC, California, Delaware, Illinois, Indiana, Maryland, Massachusetts, Pennsylvania, Rhode Island, Virginia and Wisconsin
We pay up to $265 per activation with phones as low as $110.

If you are interested in finding out about our pager and cellular specials send email, if you want to receive the newsletter do nothing, if you wish to contribute send me email.

If you are not in the pager or cellular industry please send email with the word remove in the subject and we will remove you from this newsletter

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Richard Lister <[email-masked]>
Date: Mon, 18 Aug 1997 11:11:50 -0400

On Sun, 17 Aug 1997 17:50:24 -0400 (EDT)
[email-masked] 
wrote concerning 'FVWM: For Cellular Phone and Pager Dealers':
> This message is targeted to people in the Cellular and Pager
> industry.  We are starting a newsletter  for people in the cellular
> and paging industry.  We got your address by doing a search on the
> Major search engines for company home pages of dealers.

No they didn't, they just searched for the string "Pager"!

> If you are interested in finding out about our pager and cellular
> specials send email, if you want to receive the newsletter do nothing,
> if you wish to contribute send me email.
> If you are not in the pager or cellular industry please send email
> with the word remove in the subject and we will remove you from this
> newsletter

What? If we do nothing we continue to get their junk mail. And if we
mail asking to be removed they sell our address to other bulk mail scum.

Sigh ...

Ric