Subject: FVWM: FvwmButtons and Popup

From: Adam Kopacz <[email-masked]>
Date: Sun, 20 Jul 1997 11:28:24 +0200

Hi,

i have a netscape icon in my fvwmbuttons and a popup.
here the .fvwm2rc part:

AddToMenu FvwmNetscape
+      "Navigator" Exec netscape -geometry 750x500 &
+      "Messenger" Exec netscape -messenger -geometry 750x500 &
+      "Component-Bar" Exec netscape -component-bar -geometry 750x500
&
+      "Nethelp" Exec netscape -nethelp -geometry 750x500 &
+      "Composer" Exec netscape -composer -geometry 750x500 &
+      "Discussions" Exec netscape -news -geometry 750x500 &
+      "" Nop

*FvwmButtons - netscape_3d.xpm Popup FvwmNetscape

when i click the button then the meny comes .. it looks like:

                                  YYYYY
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxYYYYYxxxxxxxx
x  x   x   x     x    x    x     XYYYYY   x   x
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

X= Netscape Button
Y= FvwmNetscape Menu

it looks like the menu has nothing to do with the button :(

what i must du that the menu appears above the button ??? like:

    YYYY
    YYYY
    YYYY
    XXXX
    XXXX

???

-- 

Bye,                        klospatz's Linux-Place (Babes/Files)
    Adam Kopacz (klospatz)       http://www.rat.de/Adam

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Choksing Taweponsomkiat <[email-masked]>
Date: Mon, 21 Jul 1997 12:19:12 -0700

> *FvwmButtons - netscape_3d.xpm Popup FvwmNetscape
	My netscape (3.01 for Linux) doesn't work with "netscape -news or
netscape -composer". How do I get it to work?

-- 
======================================================================
Choksing Taweponsomkiat.
Software Engineer
E-mail : [email-masked] 
Address: Systems Integration Plus, Inc.
	 15230 N. 75th St. Suite 1000
	 Scottsdale, AZ 85260
phone  : (602)443-0454       fax : (602)991-7846
======================================================================
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Adam Kopacz <[email-masked]>
Date: Tue, 22 Jul 1997 15:21:07 +0200

Choksing Taweponsomkiat wrote:
hi,

> netscape -composer". How do I get it to work?

see my mailheader.. => NETSCAPE 4.01B6 .. 
goto:
ftp.netscape.com/communicator/4.01/english/unix/other (OR SO!)
in the other dir. is a linux version....

--

---

From: Gary Sargent <[email-masked]>
Date: Tue, 22 Jul 1997 16:24:41 +0100

> netscape -composer". How do I get it to work?

I use "netscape news:" to start Netscape 3.01 news.

There may be a similar equivalent for -compose but I don't know about
that one. I think "netscape mail:" also works.

Gary Sargent.