Subject: FVWM: fvwm-specific app resize problem

From: [email-masked] (Jim Gottlieb)
Date: Sun, 6 Jul 1997 11:32:04 -0700 (PDT)

This is one of the few remaining problems that is keeping me from
migrating everyone in the company from olvwm to fvwm[95].

We use the viewfax program to display faxes, but its zooming feature
doesn't work quite right under fvwm95, while it's fine under ol[v]wm.

Specifically, if we reorient a fax in landscape mode and then try to
zoom it, the zooming goes in the wrong direction.  The author does not
have fvwm2 or fvwm95 so I don't know what to suggest to him.

For a fax left in portrait mode, it works correctly, like:

                        |---|
                        |   |
                        |   |
                        |---|
then zoom:

                   |------------|
                   |            |
                   |            |
                   |            |
                   |            |
                   |            |
                   |            |
                   |------------|

but then I turn it to landscape:

                        |---------|
                        |  text   |
                        |---------|

and zoom:

                        |---------|
                        |         |
                        |         |
                        |  E  X   |
                        |         |
                        |         |
                        |         |
                        |---------|

and zoom again:

                        |---------|
                        |         |
                        |         |
                        |         |
                        |         |
                        |         |
                        |         |
                        |    X    |
                        |         |
                        |         |
                        |         |
                        |         |
                        |         |
                        |         |
                        |---------|

It should be zooming to:

                |-------------------------|
                |                         |
                |                         |
                |                         |
                |  T    E     X     T     |
                |                         |
                |                         |
                |-------------------------|

Any ideas?  This problem doesn't seem to occur in other window
managers.  Thanks!
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (Danny Prairie)
Date: Sun, 6 Jul 97 14:42:50 EDT

I'd also like to comment on a related problem. While using Ghostview on a 
SunOS 4.1 based Sparc, my X-windows session dies a horible death when running
Fvwm and landscape mode is selected in ghostview. This problem did not occur
with olvwm.

Danny Prairie