Subject: FVWM: More question about FVWM

From: Yau Shing Chan <[email-masked]>
Date: Thu, 03 Jul 1997 16:28:17 CDT

Hi,

First of all, I really appreciate all your help about
sending me your fvwmrc and point me to some very 
useful homepage.  This kind of spirit really encourage 
me to go further in Linux and FVWM.  Thank you.

I do have some more questions.  Among those E-mails
I receive, I found that there are fvwm 1.x , fvwm 2.x
and some mentioned fvwm95.  I do can understand fvwm 2.x
is a newer version of fvwm 1.x .  But what is the 
difference between the 95 one and 2.x one?  How can I 
know which version I am using right now?  If they
are different, which one is better.

I have some further question about fvwm 2.x

1)  For fvwm 1.x the only file you need to use to configure
    is the fvwmrc hidden in your home dir.  How about
    fvwm 2.x?  Is that I just need to config or make
    one file called fvwm2rc in my home dir?

2)  Are those configuration language used in fvwm 2.x
    the same as the one ni fvwm 1.x?

3)  Do I need to install some particular patch which you 
    will recommend?

I am sorry it is a long mail but I am really interested
to get it right.  Thanks all.

Lyman

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Adam Kopacz <[email-masked]>
Date: Fri, 04 Jul 1997 10:05:48 +0200

Yau Shing Chan wrote:

hi,

>     one file called fvwm2rc in my home dir?

yes, config file = $HOME/.fvwm2rc

>     the same as the one ni fvwm 1.x?

no. but in fvwm2 is a translation script. the script doesen't work (here) 100%.. 
but its ok.
 
> 3)  Do I need to install some particular patch which you

yes! the one on my page is great! :)

-- 

Bye,                        klospatz's Linux-Place (Babes/Files)
    Adam Kopacz (klospatz)       http://www.rat.de/Adam