Subject: FVWM: making netscape mail sticky

From: Simon McIntosh-Smith <[email-masked]>
Date: Mon, 16 Jun 1997 20:54:23 +0100

Hi,

quick question: how to make Netscape Mail sticky, without
making any other Netscape windows follow me around. And no,
the obvious "Style Netscape*Mail Sticky" doesn't seem to
work, even though that approach does work in every other
context I try. 

I'm using fvwm 2.0.42 on a Solaris 2.5 box with X11R6.
The offending Netscape is Navigator v3.01 for Solaris.
It's really annoying to have to keep manually making
my mailer sticky when I log on!

Any help much appreciated,

Simon

-- 
Simon McIntosh-Smith, SGS-Thomson Ltd
Phone : +44 (0)1454 611472,  Email : [email-masked]
Fax   : +44 (0)1454 620688,  WWW   : http://www.pact.srf.ac.uk/
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mark Krischer <[email-masked]>
Date: Tue, 17 Jun 1997 09:16:23 -0400

> work, even though that approach does work in every other

here's my line from my .fvwm2rc:
Style "Mail" IconBox -60 120 -1 -140, NoIconTitle, StickyIcon, 		     
Slippery, WindowListSkip

by using stickyicon, the icon follows me around, i can open it on a
page, and the window will stay put.

note: this is for netscape 3.x (and probably 2.x).  when 4.0 is fully
released i'll figure it out for that....

(some one else on this list told me about stickyicon, glad i've had a
chance to return the favor.

--mark

------------------------------------------------------------------
Mark Krischer                               email: [email-masked]
BBN Systems & Technologies		    phone: (617) 873-4297
Network Security			      fax: (617) 873-4086

Q: What's the difference between the Army and the Cub Scouts?
A: The Cub Scouts don't have heavy artillery.
			  --Robin Williams, "Good Morning Vietnam"
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Lars Uffmann" <[email-masked]>
Date: Wed, 18 Jun 1997 00:46:17 +0200 (MET DST)

On Mon, 16 Jun 1997, Simon McIntosh-Smith wrote:

> Date: Mon, 16 Jun 1997 20:54:23 +0100
> From: Simon McIntosh-Smith <[email-masked]>
> To: [email-masked]
> Subject: FVWM: making netscape mail sticky
> 
> Hi,
> 

> Any help much appreciated,

For me, this Style entries are working:

Style  "Netscape"                MiniIcon mini-nscape.xpm, NoPPosition
Style  "Navigator"               Icon netscape3.xpm
#Style  "Netscape News:*"
Style  "Netscape Mail"           Icon MailBox.xpm
#Style  "Netscape: Bookmarks"
#Style  "Netscape: Address Book"

bye,
   Lars

--
Lars Uffmann, [email-masked], fon: +49 5202 15372
Public Key available, send in e-mail, Subject: Your Key, Please