Subject: Re: FVWM: fvwm2: Titlebar / collors

From: "David Fagan" <[email-masked]>
Date: Sun, 8 Jun 1997 10:59:23 -0400

Gradients are already possible in FVWM2.  Check out the man pages and look in your fvwm2 config file.  You can specify gradients up and down, left and right, and I also think starting from the center.

David Fagan
LinksLS Web Tour '97
http://www.actlab.com/gamegear/tour/linksls.htm
Site Builder Network - Level 2
Team Gates
 ----
From: Adam Kopacz <[email-masked]>
To: [email-masked]
Date: Sunday, June 08, 1997 8:42 AM
Subject: FVWM: fvwm2: Titlebar / collors

Hi,

is something like Office97 (win95) planing for fvwm2 ?
i meat this colors in the titlebar.. from red to blue and not only one color :)
this would look great! :)

ps: ore is there a patch for this ???

--
Bye,  
    Adam Kopacz      http://www.rat.de/Adam

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Adam Kopacz <[email-masked]>
Date: Sun, 08 Jun 1997 18:32:52 +0200

David Fagan wrote:

Hi,
 
> Gradients are already possible in FVWM2.  Check out the man pages and look in your fvwm2 config
> file.  You can specify gradients up and down, left and right, 

i can't find something in the man page + readmea + sample.fvwm2rc :((

---

From: Adam Kopacz <[email-masked]>
Date: Sun, 08 Jun 1997 19:25:31 +0200

David Fagan wrote:

hi,

> file.  You can specify gradients up and down, left and right, a

i have found a sample:

TitleStyle ActiveUp (HGradient 128 2 rgb:0/0/400 40 rgb:0/0/600 60 gray -- Flat)
 Inactive (HGradient 128 gray35 gray -- Flat)   

but it didn't work for me :( (i'm using Xfree 3.2, 16bpp) and i get no error messages ..

---

From: Richard Kaszeta <[email-masked]>
Date: Sun, 8 Jun 1997 14:52:20 -0500

>i can't find something in the man page + readmea + sample.fvwm2rc :((

You sure you have the current version?  My fvwm2 man page is pretty
clear on it.

Regardless, here is an example,

TitleStyle ActiveUp HGradient 128 grey grey40
TitleStyle Inactive HGradient 128 grey50 grey20

If this doesn't work, then you need a new version.

-- 
Richard W Kaszeta 			Graduate Student/Sysadmin
[email-masked]			University of MN, ME Dept
http://www.menet.umn.edu/~kaszeta
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].