Subject: FVWM: FVWM2: FvwmPager without Label ?

From: Adam Kopacz <[email-masked]>
Date: Thu, 26 Jun 1997 22:05:29 +0200

Hi,

how can i use FvwmPager without a Label ??
i'm using the pager as a ShallowModule in FvemButtons 
and the Label takes only some place.. i don't need it.

-- 
Bye,                        Homepage (Babes/Files)
    Adam Kopacz (klospatz)     http://www.rat.de/Adam

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Richard Lister <[email-masked]>
Date: Thu, 26 Jun 1997 17:13:22 -0400

On Thu, 26 Jun 1997 22:05:29 +0200
Adam Kopacz <[email-masked]> 
> how can i use FvwmPager without a Label ??

*FvwmPagerFont none

Ric

Richard J Lister, Georgetown Institute for Cognitive and Computational Sciences
Georgetown University Medical Center, Washington, DC.
Phone: 202-687 2878
Email: [email-masked] 
Web: http://www.giccs.georgetown.edu/
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Martin Cartwright <[email-masked]>
Date: Fri, 27 Jun 1997 12:17:04 +0100 (BST)

On Thu, 26 Jun 1997, Adam Kopacz wrote:

->Hi,
->
->how can i use FvwmPager without a Label ??
->i'm using the pager as a ShallowModule in FvemButtons 
->and the Label takes only some place.. i don't need it.
->
->

Put a line like this in your .fvwmrc file:

*FvwmPagerFont none

and the label will disappear.

[email-masked] --- http://star.pst.qub.ac.uk/~imc/vom.htm
-/-------------------------------------------------------------\-
|     	    "As private parts to the Gods are we...		|
|	      they play with us for their sport!"	      	|
-\-------------------------------------------------------------/-