Subject: FVWM: Close # Delete # Destroy

From: [email-masked] (Quoc Duong)
Date: Thu, 12 Jun 1997 16:43:56 -0400 (EDT)

Hi All,

What is the definition of "Close", "Delete", "Destroy" built-in commands of
fvwm-2.0.45 ? and in which situation each of them is suitable for ?

Thanks, 

Quoc.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Adam Kopacz <[email-masked]>
Date: Fri, 13 Jun 1997 19:35:19 +0200

Quoc Duong wrote:

Hi,

> fvwm-2.0.45 ? and in which situation each of them is suitable for ?
i'm using 'Close' as an 'X' button in the windows..
i think that that is ok to close apps. (?)
delete is the same as kill -INT <pid> and destroy is kill -9 .. or ?

-- 
Bye, 
    Adam Kopacz      http://www.rat.de/Adam