Subject: FVWM: Re: none

From: [email-masked]
Date: Tue, 10 Jun 1997 17:11:43 -0500

Scott Wu
06/10/97 05:11 PM

I have my application running which need to pick up resources information
from my resource files.
Everything is fine except the geometry. (x, y, height and width).

Example,
     Application MYAPP
     in resource file MYAPP.config, I have,
     *.MYAPP.x: 1
     *.MYAPP.y: 1
     *.MYAPP.width: 560
     *.MYAPP.height: 105
     *.MYAPP.background: Gray40
     *.MYAPP.title: Program MyApp

the Fvwm win manager takes background and title, but ignores the geometry
setting.

Am I misunderstanding something? Or what is the answer to this question?

Scott

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Kai Grossjohann <[email-masked]>
Date: 11 Jun 1997 11:25:22 +0200

>>>>> Scott Wu writes:

  Scott>      *.MYAPP.x: 1
  Scott>      *.MYAPP.y: 1
  Scott>      *.MYAPP.width: 560
  Scott>      *.MYAPP.height: 105

I believe it should be like this:

    *MYAPP.geometry: =560x105+1+1

kai
-- 
A large number of young women don't trust men with beards.
(BFBS Radio)