Subject: FVWM: FvwmIconMan

From: Bjoern-Bernhard Schad <[email-masked]>
Date: 06 Jun 1997 13:25:33 +0200

Hi,

I am using FvwmIconMan in the lower right corner of every
page (geometry is similar to -1-1). The problem I notice is
that by switching pages the icon manager slowly moves lower
until it is not visible anymore. By using move from the menu
and just clicking once into it it jumps back to place it
should be.

Some other actions move it too, I don't now which exactly,
but it keeps moving away even if I don't switch pages of my
desktop.

Has anybody noticed this? What con you do about it?

Björn
-- 
	   Bjoern-Bernhard Schad    [email-masked]
GMD First ------------------- privat ------------------------------
 Rudower Chaussee 5            Wolfshagener Str. 79
 D-12489 Berlin                D-13187 Berlin
 fon: +49 30 6392 1834         fon: +49 30 4753150 -4/ -5
	 (finger [email-masked] for PGP key)
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brady Montz <[email-masked]>
Date: 06 Jun 1997 07:33:39 -0700

Bjoern-Bernhard Schad <[email-masked]> writes:

> Bjvrn

If you are using the version packaged with fvwm 2.0.45, you need the latest
version. I believe that I finally fixed that bug. The cost though is that the
manager windows no longer unmap themselves when empty. 

You can get the latest from:

http://www.cs.arizona.edu/people/bradym/software/

Caveat: you need the fvwm sources to compile it.

-- 
 Brady Montz
 [email-masked]