Subject: FVWM: XPM

From: Adam Kopacz <[email-masked]>
Date: Thu, 26 Jun 1997 15:50:00 +0200

Hi,

i'm searching for a 16x16 pixmap for my TitleBars. it is for RESIZE the windows..
at the moment i using this (attachment) but i search something with some arrows.. when you have
something: plz send me :)

-- 

Bye,                        Homepage (Babes/Files)
    Adam Kopacz (klospatz)     http://www.rat.de/Adam

---

From: [email-masked] (R. H. Wood)
Date: Thu, 26 Jun 1997 16:19:46 -0500 (CDT)

> something: plz send me :)

I use one called mini.resize.xpm.  Forget where I got it, but it's in
a personal directory here at work with X11R6 in it's pathname.  If you
don't have it, here it is (I have a bunch called mini.xxx).

It's 14x14 but it should do for what you want.

/* XPM */
static char * image_name[] = {
"14 14 10 1",
" 	c red",
".	c None",
"X	c yellow",
"o	c firebrick",
"O	c sienna",
"+	c white",
"@	c green",
"#	c cyan",
"$	c limegreen",
"%	c seagreen",
"      ..XXXXXX",
" oooo....OOOOX",
" oo+......+OOX",
" o++......++OX",
" o..+....+..OX",
" ....+..+....X",
"......++......",
"......++......",
"@....+..+....#",
"@$..+....+..%#",
"@$++......++%#",
"@$$+......+%%#",
"@$$$$....%%%%#",
"@@@@@@..######"};

- dick     ( Any opinions are mine and not DSC's )   [email-masked]
Richard H. Wood  @  Switch Products Division,   DSC  Communications Corp.
1000 Coit Rd, PB1-1526, M/S 121, Plano,TX 75075-5802, USA  +972-477-8624   
"The good thing about standards is that there are so many to choose from."
                                                  -- Andrew S. Tanenbaum
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Adam Kopacz <[email-masked]>
Date: Fri, 27 Jun 1997 13:30:24 +0200

R. H. Wood wrote:

hi,

> It's 14x14 but it should do for what you want.
thanx.

i have modified it and now it looks great :-) =>

/* XPM */
static char * res2_xpm[] = {
"14 14 2 1",
"       s None  c None",
".      c #6b2302",
"              ",
"              ",
"  ...    ...  ",
"  ..      ..  ",
"  . .    . .  ",
"     .  .     ",
"      ..      ",
"      ..      ",
"     .  .     ",
"  . .    . .  ",
"  ..      ..  ",
"  ...    ...  ",
"              ",
"              "};       

but why FVWM2 don't make my buttons FLAT ??? i have :

TitleStyle ActiveUp (HGradient 2048 2 Red 45 Green 55 Blue -- flat) Inactive (HG
radient 1024 2 LightBlue 45 Gray 55 LightBlue -- flat)       

and :
ButtonStyle All -- Flat  

in my .fvwm2rc.. but my buttons aren't flat and have a 3d look..