Subject: FVWM: FVWM : how to change desk

From: stefano lacaprara <[email-masked]>
Date: Mon, 9 Jun 1997 09:39:32 +0200 (MET DST)

Dear fvwm user,
	i have a simple question: is there a way to change desk
WITHOUT using the mouse?
		thanks 	Stefano

                \\\|/// 
              \\  - -  //
               (  0 0  )
+------------oOOo-(_)-oOOo------------+
|          Stefano Lacaprara          |
|         [email-masked]        |
+-------------------------------------+

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Kai Grossjohann <[email-masked]>
Date: 09 Jun 1997 10:51:24 +0200

>>>>> stefano lacaprara writes:

  stefano> i have a simple question: is there a way to change desk
  stefano> WITHOUT using the mouse?

I use the following in my .fvwmrc file:

Key Left        A       4       Desk -1 1
Key Left        R       A       Desk -1 1
Key Right       A       4       Desk 1 1
Key Right       R       A       Desk 1 1
Key F1          A       4       Desk 0 0
Key F2          A       4       Desk 0 1
Key F3          A       4       Desk 0 2
Key F4          A       4       Desk 0 3
Key F5          A       4       Desk 0 4
Key F6          A       4       Desk 0 5
Key F7		A	4	Desk 0 6
Key F8		A	4	Desk 0 7

hth,
kai
-- 
A large number of young women don't trust men with beards.
(BFBS Radio)

---

From: Ari Heitner <[email-masked]>
Date: Mon, 9 Jun 1997 07:06:45 -0500 (EDT)

> 	i have a simple question: is there a way to change desk
Yeah, easy
  ctrl-arrowkey 
  
have fun ;)

--Ari Heitner
[email-masked]