Subject: FVWM: PixmapPath spread across lines?

From: Brian Sayatovic <[email-masked]>
Date: Fri, 27 Jun 1997 11:21:17 -0400

My .fvwm2rc contains the lines:

PixmapPath /home/bjs/Documents/Video/Pictures/Pixmaps:/home/bjs/Documents/Video/Pictures/Pixmaps/Icons/reduced:/home/bjs/Documents/Video/Pictures/Pixmaps/Buttons

As this line is long and wraps off the screen, I tried to split it across lines like this:

PixmapPath \
	/home/bjs/Documents/Video/Pictures/Pixmaps: \
	/home/bjs/Documents/Video/Pictures/Pixmaps/Icons/reduced: \
	/home/bjs/Documents/Video/Pictures/Pixmaps/Buttons

But my pixmaps were no longer found!  So did I do something wrong, or is this in fact something missing from Fvwm?  If it is missing, I think it would be a really great thing to implement.
-- 
 ___________________________________________________________
|                                                           |
|  Brian Sayatovic                 (mailto:[email-masked])  |
| --------------------------------------------------------- |
|  International TechneGroup, Inc. (http://www.iti-oh.com)  |
|___________________________________________________________|
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 27 Jun 1997 12:02:49 -0400

Brian Sayatovic <[email-masked]> writes:
> PixmapPath /home/bjs/Documents/Video/Pictures/Pixmaps:/home/bjs/Documents/Vid
> eo/Pictures/Pixmaps/Icons/reduced:/home/bjs/Documents/Video/Pictures/Pixmaps/
> Buttons
> 

Take the spaces out of the path, like this:

PixmapPath \
/home/bjs/Documents/Video/Pictures/Pixmaps:\
/home/bjs/Documents/Video/Pictures/Pixmaps/Icons/reduced:\
/home/bjs/Documents/Video/Pictures/Pixmaps/Buttons

> 
> But my pixmaps were no longer found!  So did I do something wrong, or is this
>  in fact something missing from Fvwm?  If it is missing, I think it would be 
> a really great thing to implement.
> -- 

--
Dan Espen                                    Phone: (908) 699-5570
[email-masked]
444 Hoes Lane  Room RRC 1C-214
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].