Subject: FVWM: extras module in fvwm-2.0.45

From: [email-masked] (Quoc Duong)
Date: Thu, 12 Jun 1997 13:01:48 -0400 (EDT)

Hi all,

1. I would like to know if the 'extras' module in fvwm-2.0.45 is important ?

2.  Does the Imakefile in the top-level of fvwm-2.0.45 work ?
 Because, I got these erros msg:
% xmkmf
mv Makefile Makefile.bak
imake -DUseInstalled -I/X11/X11R5/Solaris-2.x/lib/X11/config

% make Makefiles
making Makefiles in ./libs...
rm -f libs/Makefile.bak
+ mv libs/Makefile libs/Makefile.bak 
cd libs; imake -DUseInstalled -I.././config  -DTOPDIR=../. -DCURDIR=./libs; \
make  Makefiles
Can't find include file Imake.tmpl
imake: Exit code 2.  Stop.
*** Error code 1
make: Fatal error: Command failed for target `subdirMakefiles'
Current working directory /links/users/duong/tmp/fvwm/fvwm-2.0.45
*** Error code 1
make: Fatal error: Command failed for target `Makefiles'

Thank you,

Quoc.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Kai Grossjohann <[email-masked]>
Date: 13 Jun 1997 12:05:08 +0200

>>>>> Quoc Duong writes:

  Quoc> % make Makefiles
  Quoc> making Makefiles in ./libs...
  Quoc> rm -f libs/Makefile.bak
  Quoc> + mv libs/Makefile libs/Makefile.bak 
  Quoc> cd libs; imake -DUseInstalled -I.././config  -DTOPDIR=../. -DCURDIR=./libs; \
  Quoc> make  Makefiles
  Quoc> Can't find include file Imake.tmpl

You have a misconfigured Imake.

kai
-- 
A large number of young women don't trust men with beards.
(BFBS Radio)