Subject: FVWM: Manual window placement, how?

From: Bjoern-Bernhard Schad <[email-masked]>
Date: 10 Jun 1997 11:11:29 +0200

Hi,

I could not yet manage to have fvwm2 let me place new
windows. At the moment fvwm2 does smart placing first and if
there is not enough room I get the wire frame to do it
myself.

The problem seems to be that you can not change the window
placement style once it has been set for all ("*") windows,
besause there is no RemoveFromStyle command.

Did I miss something? Thank you for any help.

Björn
-- 
	   Bjoern-Bernhard Schad    [email-masked]
GMD First ------------------- privat ------------------------------
 Rudower Chaussee 5            Wolfshagener Str. 79
 D-12489 Berlin                D-13187 Berlin
 fon: +49 30 6392 1834         fon: +49 30 4753150 -4/ -5
	 (finger [email-masked] for PGP key)
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Kai Grossjohann <[email-masked]>
Date: 10 Jun 1997 12:25:57 +0200

>>>>> Bjoern-Bernhard Schad writes:

  BBS> I could not yet manage to have fvwm2 let me place new
  BBS> windows. At the moment fvwm2 does smart placing first and if
  BBS> there is not enough room I get the wire frame to do it myself.

DumbPlacement is the opposite of SmartPlacement.
RandomPlacement is the opposite of ActivePlacement.

kai
-- 
A large number of young women don't trust men with beards.
(BFBS Radio)