Subject: FVWM: Official FVWM ?

From: Erik (egu) G~nther <[email-masked]>
Date: Tue, 20 May 1997 19:14:42 +0200 (MET DST)

Hi 
I saw this on the web:
"I hope to have the First Official 2.xx Version (it'll be 2.1.0) out "Real Soon
Now". It requires a little more polishing, like Doc updates,
Compile/Install procedure fixes, some more bugfixes, etc. "

And:

"Created: Jan 31, 1996 ----- Last Updated: Mar 27, 1997"

So how match more do you have to 'fix' things? vecks?  

I'm wonderig becouse I have problems installing 2.0.45 on solaris 2.4. It's when
i do make install then the compiler replays:

[private/tmp/egu/fvwm-2.0.45][202]:) make install
installing in ./libs...
install in . done
installing in ./fvwm...
install -c   fvwm2 /usr/datlib/bin
cp: /usr/datlib/bin: is a directory
install: cp /usr/datlib/bin fvwm2/bin failed 
*** Error code 2
make: Fatal error: Command failed for target `/usr/datlib/bin/fvwm2'
Current working directory /usr/datlib/private/tmp/egu/fvwm-2.0.45/fvwm
*** Error code 1
make: Fatal error: Command failed for target `install'

way?

And this is after I have removed the misspelings, of button, in fvwm.c file.
 
------------------------------------------------------------------------------
Geekkod: Version: 3.1               |   Erik Günther
GCS/ED d-(+) s:- a-- C++ ULS+++()   |   Gödelövsvägen 5
P+ L+++(++) E+@ W+>++ N+(++) !o !K  |   240 13 Genarp
w---() O- M- V- PS PE- Y PGP t+ !5  |   SWEDEN
X+ R tv- b+ DI@ D+ G e h!/- r- y?   |   [email-masked]
------------------------------------------------------------------------------

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 20 May 1997 13:36:46 -0400

Erik (egu) G~nther <[email-masked]> writes:
> Hi=20
> I saw this on the web:
> "I hope to have the First Official 2.xx Version (it'll be 2.1.0) out "Rea=
> l Soon
> So how match more do you have to 'fix' things? vecks? =20
> 
> I'm wonderig becouse I have problems installing 2.0.45 on solaris 2.4. It=
> 's when
> install: cp /usr/datlib/bin fvwm2/bin failed=20
> *** Error code 2

Don't lose faith, fvwm2 should install quite easily.  In this case the
problem is the version of "install" that Solaris provides in /usr/sbin
and /etc.  You want to use "install" from /usr/ucb.

Change your path and try again.

(This should be in the FAQ, but I didn't find it.)

> 
> And this is after I have removed the misspelings, of button, in fvwm.c fi=
> le.
> =20
> -------------------------------------------------------------------------=
> -----
> Geekkod: Version: 3.1               |   Erik G=FCnther
> GCS/ED d-(+) s:- a-- C++ ULS+++()   |   G=F6del=F6vsv=E4gen 5
> -------------------------------------------------------------------------=
> -----
> 
> 
> 
> --

--
Dan Espen                                    Phone: (908) 699-5570
[email-masked]
444 Hoes Lane  Room RRC 1C-214
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Tue, 20 May 1997 19:43:29 +0200

Hello,

> make: Fatal error: Command failed for target `install'

I've had exactly the same problem. The solution was to swap the order of
parameters given to the install command in the Makefile. See the manpage for
install for further information.

Hope this helps.

	Andreas