Subject: FVWM: FVWM 16-bit problems

From: Jonathan Robinson <[email-masked]>
Date: Tue, 27 May 1997 22:55:42 -0500 (CDT)

Okay,

I am new here so don't blast me for asking a question that has probably
been asked a thousand times before.

Why does the rubber-band effect not work when using 16-bit color in FVMW2?

Thanks,
JR

****************************************************************
* Jonathan Robinson                email:  [email-masked] *
* NSF Engineering Research Center  phone:  (601) 325-7758      *
* Mississippi State University     office: 105B                *
****************************************************************

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thimo Jansen <[email-masked]>
Date: Wed, 28 May 1997 06:14:28 +0200

Hi Jonathan,

> Why does the rubber-band effect not work when using 16-bit color in FVMW2?

Try the following in your .fvwm2rc:

XORvalue 8191

Hope this helps,

Thimo Jansen
-- 
TeeJay signing off:  Avoid the Gates of Hell.  Use Linux
*** Finger for PGP PUBLIC KEY ***
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Charles Hines" <[email-masked]>
Date: Wed, 28 May 1997 09:00:25 -0400

>>>>> "Thimo" == Thimo Jansen <[email-masked]> writes:

Thimo> Hi Jonathan,

>> Why does the rubber-band effect not work when using 16-bit color in FVMW2?

Thimo> Try the following in your .fvwm2rc:

Thimo> XORvalue 8191

By the way, I've fixed the default value for that for the next beta -
it will now calculate a good default (using the method recommended in
the OReilly Xlib programming manual).

Chuck