Subject: FVWM: (Fwd) Return to sender...

From: "Richard A. Guay" <[email-masked]>
Date: Wed, 14 May 1997 10:56:10 +0000

Hi

Everytime I email to the Fvwm Mailing List, I get the following 
reply.  Can anyone remove the offending email address?

------- Forwarded Message Follows -------
Date:          Wed, 14 May 97 07:51 PDT
From:          [email-masked] (Nobody)
To:            "Richard A. Guay" <[email-masked]>
Subject:       Return to sender...

rts - Return to Sender (v1.1)

The account to which you have sent mail to no longer exists at TRW
Financial Systems, Inc.  Please refer to the information below to
resend your message:

            User Name:  mlewis
            Full Name:  Michael Lewis
    New Email Address:  UNKNOWN

This is an automated message.  Please send any questions or comments to:

        [email-masked]

--[ Original Message ]--

> From hpc.uh.edu!owner-fvwm Wed May 14 07:51:28 1997
> Return-Path: <[email-masked]>
> Received: from sina.hpc.uh.edu by tfs.com (smail3.1.28.1) with SMTP
> 	id m0wRfOo-0003yCC; Wed, 14 May 97 07:51 PDT
> Received: from sina.hpc.uh.edu (Sina.HPC.UH.EDU [129.7.3.5]) by sina.hpc.uh.edu (8.7.3/8.7.3) with ESMTP id JAI13445; Wed, 14 May 1997 09:49:20 -0500 (CDT)
> Received: by sina.hpc.uh.edu (TLB v0.09a (1.20 tibbs 1996/10/09 22:03:07)); Wed, 14 May 1997 09:48:59 -0500 (CDT)
> Received: from ai102.asicint.com (AI102.ASICINT.COM [205.241.206.130]) by sina.hpc.uh.edu (8.7.3/8.7.3) with ESMTP id JAA13429 for <[email-masked]>; Wed, 14 May 1997 09:48:53 -0500 (CDT)
> Received: by ai102.asicint.com from localhost
>     (router,SLMail V2.5); Wed, 14 May 1997 10:49:39 -0500
> Received: by ai102.asicint.com from ai102.asicint.com
>     (205.241.206.130::mail daemon; unverified,SLMail V2.5); Wed, 14 May 1997 10:49:38 -0500
> Comments: Authenticated sender is <rag@[205.241.206.130]>
> From: "Richard A. Guay" <[email-masked]>
> Organization: ASIC International Inc.
> To: Choksing Taweponsomkiat <[email-masked]>
> Date: Wed, 14 May 1997 10:49:35 +0000
> MIME-Version: 1.0
> Content-type: text/plain; charset=US-ASCII
> Content-transfer-encoding: 7BIT
> Subject: Re: FVWM: FvwmXse Module
> Reply-to: "Richard A. Guay" <[email-masked]>
> CC: [email-masked]
> In-reply-to: <[email-masked]>
> X-mailer: Pegasus Mail for Win32 (v2.54 preview)
> Message-Id: <[email-masked]>
> Sender: [email-masked]
> Precedence: list
> X-Majordomo: 1.94.1
> 
> On 13 May 97 at 15:09, Choksing Taweponsomkiat <Choksing 
> Taweponsomkiat <[email-masked]>> wrote:
> 
> > I would love to test it, but can you briefly tell me what it does?
> > 
> > Thanks,
> > 
> The man page for the program explains all of the details.  Briefly,
> this program allows you to send ANY X Windows events to any window in 
> the system.  An example of it's use is to load the module upon
> initialization of fvwm (see fvwm.man for details), then have this in
> your fvwm2rc file:
> 
> Mouse 2 4 A SendToModule FvwmXse $w <key>l <key>s <key>Return
> 
> Then when you click the second mouse button on the 4th title bar
> button, the window will recieve an X Windows event that says the
> keyboard sent "ls<Return>" to that window.  Fvwm puts the window ID in
> place of the "$w".  You could also specify ClickWindow to send to the
> next window the 1 mouse button is clicked on, PointerWindow to send to
> the window that the pointer is over, InputFocus to send the the window
> that has keyboard focus, or you can specify the windows name.  When
> the window name is given, the program does a search for that name
> which is somewhat slow.
> 
> I hope this helps clearify what the module does.
> 
> Richard A. Guay
> Network Administrator and ASIC Design Engineer
> ASIC International Inc.
> [email-masked]
> http://www.asicint.com
> --
> Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
> To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
> message to [email-masked].
> To report problems, send mail to [email-masked].

Richard A. Guay
Network Administrator and ASIC Design Engineer
ASIC International Inc.
[email-masked]
http://www.asicint.com
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Richard A. Guay" <[email-masked]>
Date: Wed, 14 May 1997 12:52:38 +0000

On 14 May 97 at 11:30, Jason L Tibbitts III <Jason L Tibbitts III 
<[email-masked]>> wrote:

> >>>>> "RAG" == Richard A Guay <[email-masked]> writes:
> 
> RAG> Everytime I email to the Fvwm Mailing List, I get the following reply.
> RAG> Can anyone remove the offending email address?
> 
> I have removed the address, but, you know, there's a reason that at the
> bottom of every single message that comes from this list there's a line
> that tells you the address to use for reporting problems.

Sorry I sent it to the wrong address.  I assumed the stuff at the end 
of the messages was how to properly subscripe and un-subscribe like 
most lists show.

Richard A. Guay

---

From: Jason L Tibbitts III <[email-masked]>
Date: 14 May 1997 11:30:55 -0500

- J<

---

From: "Brian E. Gallew" <[email-masked]>
Date: Wed, 14 May 1997 13:14:04 -0400 (EDT)

> that tells you the address to use for reporting problems.

Yeah, but it only works if you're smarter than the average rock!

=====================================================================
| Please do not shoot at the thermonuclear weapons! -- Deacon       |
=====================================================================
| Finger [email-masked] for my public key.                     |
=====================================================================