Subject: FVWM: warp & pager problem

From: Sascha <[email-masked]>
Date: Tue, 22 Apr 1997 15:23:42 +0100

Hi there!

Is there a replacement for the warp-command from the old fvwm
to focus to a particular window?

Also I would like to set some hotkeys to switch between virtual screens
(maybe even on different desktops) w/o using the pager & mouse.

Thanks for any help!

Sascha.

Please reply to [email-masked]! I'm not subscribed to the list yet...
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 23 Apr 1997 08:55:56 -0400

> to focus to a particular window?

Try this:

AddToFunc Warp "I" Next [$0] Iconify -1
+	       "I" Next [$0] WarpToWindow 24p 24p
+              "I" None [$0] Beep

> (maybe even on different desktops) w/o using the pager & mouse.

Use something like this for screens, check the man page for desks:

# press arrow + control anywhere, and scroll by 1 page
Key Left	A	C	Scroll -100 0
Key Right	A	C	Scroll +100 +0
Key Up		A	C	Scroll +0   -100
Key Down	A	C	Scroll +0   +100

--
Dan Espen                                    Phone: (908) 699-5570
[email-masked]
444 Hoes Lane  Room RRC 1C-214
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].