Subject: FVWM: Problem with FvwmButtons ??

From: "David Jones" <[email-masked]>
Date: Wed, 9 Apr 1997 08:34:54 -0400

Hi

I've just installed the latest version of fvwm2 on my Linux 2.0.21 box, and I'm
having problems with FvwmButtons. It doesn't seem to work at all, and produces
a core dump every time I try to invoke FvwmButtons. Is this a known problem, or
have I just screwed up?

I also get an error message on the console window every time I startup fvwm2.
The message is:

  X Error of failed request: BadDrawable (invalid Pixmap or Window Parameter)
    Major opcode of failed request: 62 (X_CopyArea)
    Resource id in failed request: 0x2000068
    Serial number of failed request: 9675
    Current serial number in output stream: 9682

Some details of my system in case it helps: it's an IBM 486 with Linux 2.0.21
and Xfree86 3.1.2 installed. I compiled fvwm2 using gcc 2.7.2

Hope somebody can help. Thanks

-- 
=================================================================

Any views, opinions, facts etc. expressed within this mailing are 
totally mine, and do not necessarily reflect those of my employer.

David Jones
-----------

CFD Methods R & D Group          Phone:    (416) 375 3492
deHavilland Inc., MS N18-06      Fax:      (416) 375 3777
Garratt Blvd, Downsview.
Ontario, CANADA M3K 1Y5          Internet: [email-masked]

=================================================================
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (sumeet singh)
Date: Thu, 10 Apr 1997 16:29:54 +0800 (SGT)

I am facing the same problem(s) with the 2.0.45 version of
FvwmButtons on SunOS 5.5.1.
	Strangely, it looks like Linux users face no such problems.
Can anyone throw some light please ?

-- 
Sumeet Singh, [email-masked], Institute of Systems Science, N.U.S.,
Singapore - 119597,Ph: 65-772 6728 (o),Fax: 65-7744990 (o).
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].