Subject: FVWM: windowshade

From: [email-masked] (Graeme McCaffery)
Date: Mon, 21 Apr 1997 14:28:27 +0100 (BST)

does anyone have a function that on a mouse click will either 
(on a single click) raise/lower a window or windowshade (on a
double click)

Graeme

-- 
email: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thimo Jansen <[email-masked]>
Date: Mon, 21 Apr 1997 16:23:13 +0200

> (on a single click) raise/lower a window or windowshade (on a

Try the following. Clicking on the titlebar will raise a window, double
clicking will WindowShade the window:

Mouse 1         T       A       Move-or-Raise
AddToFunc Move-or-Raise         "C" Raise
+                               "M" Move
+                               "D" WindowShade

Hope this helps,

Thimo Jansen
-- 
TeeJay signing off:  Avoid the Gates of Hell.  Use Linux
*** Finger for PGP PUBLIC KEY ***
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].