Subject: FVWM: fvwm2, dragging boxes, and icon locations

From: Scott G McDaniel <[email-masked]>
Date: Mon, 10 Mar 1997 23:57:36 -0600

Hey ya,

I've been combing the aval. info for hours and I just can't find what
I'm looking for :(

1. In my fvwm2 setup, I'm missing the information that allows the frame
to be shown when I drag a window to a larger/smaller size.  How do I get
the frames to show?

2.  How do I get minimized program icon's to "bunch up" in the bottom
left corner of the screen?

3.  In fvwm, there was an option for "AUTORAISE" which brought the
active window to the top after a set time, how do I get that to happen
in fvwm2?

Thanks for your help!!!
Sincerly,

-- 
Talk to ya later,
War Eagle,
Scott McDaniel
[email-masked]
                           _______________
                          |              |
              ____________|              |_______________
             /                                          /
            / http://www.auburn.edu/~mcdansg/cars.html /
           /______________                ____________/
                         |               |
                         |_______________|
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: sbuntin <[email-masked]>
Date: Tue, 11 Mar 1997 02:15:32 -0800 (PST)

> I've been combing the aval. info for hours and I just can't find what

Now why does that sound familiar? :>
> to be shown when I drag a window to a larger/smaller size.  How do I get

Somewhere in .fvwm2rc, set XORValue=255 . You might have to play with
the value a bit.
> left corner of the screen?

Something like this: (but change the numbers)

Style "*" IconBox +875+8+927+800
# Auto Place Icons is a nice feature....
# specify left top right bottom of box

> active window to the top after a set time, how do I get that to happen

It's now a module.  In your init and restart functions, add

+ "I"	Module FvwmAuto 500   (I think that's in milliseconds)

Hmmf.  Now if I can only get IconMan to show two managers..

--  
Scott Buntin