Subject: FVWM: Fvwm 2.0.45 and FvwmForm

From: Benoit Champagne <[email-masked]>
Date: Fri, 21 Mar 1997 11:12:42 -0500

I just installed the new 2.0.45 version and seems like the FvwmForm does not
work anymore.  All I have showing up is the window with all widgets' background
drawn but not managed, cannot select any buttons and not text is showing up.
All I can do is 'destroy' the window.

Any clue on what's going on?

PS: I have tested also the FvwmScript with some scripts (like ScreenSetup) and
I get the same behavior. So it does not seem to be an FvwmForm problem (???).

Thanks in advance...

-- 
---------------------------------------------------------------------
 Continuum all the way                 COMPUTER ASSOCIATES
Benoit Champagne  ift.a	         |  Main Line : (514) 978-4899
Tel  : (514) 978-4913		 |    3090 Boul. Le Carrefour
FAX  : (514) 978-4909            |          Suite 300
Email: [email-masked]		 |          Laval, PQ
PLAN : Live Long And Prosper	 |	    H7T 2J7
---------------------------------------------------------------------
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Benoit Champagne <[email-masked]>
Date: Fri, 21 Mar 1997 13:04:25 -0500

===>Mozam Hosein writes:

    Mozam> You probably dont have a .fvwm (config file) in your $HOME
    Mozam> directory, and no system.fvwm either.

    Mozam> -mo

Sorry all, but seems like my fvwm has gotten confused by restarting too many
time.  I was testing the Title and Button Style and restarted fvwm quite
often.  I logged out and back in and everything was fine.

Thank you for your time and sorry again!

PS: Still fvwm seems to lose its temper when you 'Restart' it too often!? Chuck?

---

From: "William J. Coleda" <[email-masked]>
Date: Fri, 21 Mar 1997 12:27:15 -0600

> Any clue on what's going on?

I also recently installed 2.0.45 (from 1-something)... I was pleasantly
surprised at how well the FvwmForm "rlogin" worked. No troubles here...
What type of machine are you on? Have you tried the sample Forms, or are
you using a custom Form that you wrote?

-- 
Will Coleda, Analyst, Enron Capital & Trade:  [email-masked]
Personal: mailto:[email-masked], http://www.spacecity.com/~coke
--
"I was gratified to be able to answer promptly, and I did.
I said I didn't know."                       -- Mark Twain
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].