Subject: Re: FVWM: FvwmAuto?

From: "David P. Ihnen" <[email-masked]>
Date: Wed, 26 Mar 1997 13:31:40 -0800

Need More Information.

Paste any lines involving FvwmPager from your .fvwm2rc to us.

David

At 12:52 PM 3/26/97 -0800, Dan Stromberg wrote:
>I don't have ClickToFocus turned on.
>
>Thanks for the suggestion.
>
>Any other thoughts?
>
>David P. Ihnen wrote:
>> 
>> At 09:13 AM 3/26/97 -0800, Dan Stromberg wrote:
>> >Is there a way of getting the pager to autoraise?  I have most things
>> >autoraising, except FvwmPager and xclock.
>> 
>> Check your styles that apply to the pager.  if clicktofocus is part of the
>> styles, autoraise won't work on it until you remove that, I think.
>> 
>> David
>
>

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Stromberg <[email-masked]>
Date: Wed, 26 Mar 1997 14:07:57 -0800

More info:

I'm running fvwm 2.0.42, no tweaks.

This is from a grep -i, with comments removed:

Style "FvwmPager"       Sticky
+               "I" Module FvwmPager 0 0
+               "I" Module FvwmPager 0 0
+                       "Pager"         Module  FvwmPager 0 0
*FvwmPagerBack 
*FvwmPagerFore 
*FvwmPagerHilight 
*FvwmPagerGeometry x240+1-1
*FvwmPagerLabel 0 Virtual Desktop
*FvwmPagerLabel 1 FrameMaker
*FvwmPagerLabel 2 Mail
*FvwmPagerLabel 3 Matlab
*FvwmPagerSmallFont 5x8