Subject: FVWM: Installing fvwm

From: Henrik Gerdtsson <[email-masked]>
Date: Thu, 27 Mar 1997 15:38:19 +0100

Hello

I finaly mannaged to compile fvwm2 with gcc under Solaris. I had to
manualy edit all the Makefiles to get to gcc flags correct. Now I have
another problem.

When I type 'make install' I get the following message

oldgold:fvwm-2.0.45 > make install
installing in ./libs...
install in ./libs done
installing in ./fvwm...
install in ./fvwm done
installing in ./modules/FvwmAudio...
install -c   FvwmAudio /home/erahkgn/lib/fvwm2
cp: /home/erahkgn/lib/fvwm2: is a directory
install: cp /home/erahkgn/lib/fvwm2 FvwmAudio/fvwm2 failed 
*** Error code 2
make: Fatal error: Command failed for target
`/home/erahkgn/lib/fvwm2/FvwmAudio'
Current working directory
/home/erahkgn/.netscape/download/program/fvwm-2.0.45/modules/FvwmAudio
*** Error code 1
make: Fatal error: Command failed for target `install'
oldgold:fvwm-2.0.45 > 

What do I do to det fvwm2 installed?

I copied the sample.fvwm2rc file to my .fvwm2rc and the fvwm2 fiel to my
bin directory so I can run fvwm2 but I have problems with the icons and
the modules.

Thank's in advance
/Henrik
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Kai Grossjohann <[email-masked]>
Date: 27 Mar 1997 17:16:39 +0100

>>>>> Henrik Gerdtsson writes:

  Henrik> install -c   FvwmAudio /home/erahkgn/lib/fvwm2
  Henrik> cp: /home/erahkgn/lib/fvwm2: is a directory
  Henrik> install: cp /home/erahkgn/lib/fvwm2 FvwmAudio/fvwm2 failed 

You want to use /usr/ucb/install.

kai
-- 
I wish my mouth had a backso^Hpace key.