Subject: FVWM: FvwmBacker

From: [email-masked] (Roger Martensson)
Date: Tue, 4 Mar 1997 13:05:37 +0000 (WET)

Hi there!

I've been reading the doc forwards and backwards, and havent found a solution
for my problem(Am I blind, or what?)

My problem is:

I have set up two desktops viewed with the FvwmPager. I use FvwmBacker because
I'd like to have different background for each desktop. Now my problem, which
is the movement. It's easy to use the mouse, but I want to move it with
the keyboard. Simple, I though and added:

Key Left A C Desk -1 0
Key Right A C Desk 1 0

but the problem is that it moves beyond my pager view. Ie. It shows Desk 2,
but the pager view is from 0 to 3. I have looked in the manpages but cant
find how I can limit the the moving range?

Help!
-- 
Roger Martensson	E-Mail: [email-masked]
Genvagen 56B		WWW: http://www.medio.mh.se/~ragge/
S-831 42 OSTERSUND	IRC: Ragge
SWEDEN			Note: Amiga - Can't Beat The Feeling
Phone: +46-(0)63-139583
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (Roger Martensson)
Date: Tue, 4 Mar 1997 13:45:34 +0000 (WET)

> find how I can limit the the moving range?

Opps.. Sorry.. But I ment that I had the range between 0 and 1. NOT 0 to 3 :/