Subject: FVWM: fvwm2 2.0.43

From: Henry McNair <[email-masked]>
Date: Thu, 06 Feb 1997 10:39:35 -0800

I have managed to build fvwm2 on HPUX 10.10. It seems to be acting
very well for me. However, I have a couple of questions. I
am unable to build FvwmAudio because I am missing the header
file rplay.h. I was wondering where I can get this header file
and what additional functionality does it provide? Do I need rplay.h?

Sincerely,
-- 
-------------------------------------------------------------------
Henry McNair                               [email-masked]
Hewlett-Packard 
11000 Wolfe Road, MS-42U5                  (408)447-1967 - voice
Cupertino, CA 95014                        (408)447-4924 - FAX
-------------------------------------------------------------------
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (Albrecht Kadlec)
Date: Fri, 7 Feb 97 23:00:57 +0100

>>>>> Henry McNair writes:

H> I have managed to build fvwm2 on HPUX 10.10. It seems to be acting
H> very well for me. However, I have a couple of questions. I
H> am unable to build FvwmAudio because I am missing the header
H> file rplay.h. I was wondering where I can get this header file
H> and what additional functionality does it provide? Do I need rplay.h?

no you don't need it.
If you 
	#define HasRPlay NO     /* YES */
in Fvwm.tmpl, FvwmAudio compiles without rplay support.

for the rplay sources, the man page says:
          rplay can be obtained via anonymous ftp at
               <URL:ftp://ftp.sdsu.edu/pub/rplay>
          or   <URL:ftp://ftp.x.org/contrib/audio/rplay>
I checked it last week.
It worked then.

albrecht
-- 
And what do you call assassins who accuse assassins, anyway...
My friend?						-- Marillion