Subject: Re: FVWM: Fvwm form

From: [email-masked] (David Kennedy)
Date: Thu, 16 Jan 1997 20:34:33 GMT

Ramon said:  
>  David Kennedy wrote:
>  
>  > I crashed my computer twice (Solaris 2.5, basic compile),
>  > so am reluctant to play with it too much.
>  
>  > *QuitVerifyButton   quit      "Logout"  ^M
>  > *QuitVerifyCommand  Quit
>  > *QuitVerifyButton   quit      "Cancel"  ^[
>  > *QuitVerifyCommand  Nop
>  > 
>  > I confess to never having understood how this worked anyway.
>  > What are the ^M/^['s for anyway? :-)
>  
>  Dave:
>  
>  	^M  =  control-M  =  (enter key)
>          ^[  =  control-[  =  (escape key)
>  
>  I also notice you have "quit" and "Quit".  Upper case and
>  lower case Q.

Quote, "It worked before", unquote.
Also having some problems with the new UseDecor
commands.
Is anyone else getting inconistent results?
Eg I set a decor for my 'xpostit' notes, then added 'NoButton 1' etc
to the style, only to always get buttons. Argh!
-- 
David Kennedy, The Queen's University of Belfast.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Andrew Veliath <[email-masked]>
Date: Thu, 16 Jan 1997 13:19:12 -0500

David> problems with the new UseDecor commands.  Is anyone else
    David> getting inconistent results?  Eg I set a decor for my
    David> 'xpostit' notes, then added 'NoButton 1' etc to the style,
    David> only to always get buttons. Argh! 

I don't see how this affects UseDecor (I may be seeing wrong).  I have
XTerms with smaller titlebars and just did Style "XTerm" NoButton 1
then Recapture in FvwmConsole and it seemed to take effect.

Regards,
Andrew