Subject: FVWM: xdm bpp 16 ?

From: [email-masked] (Heiko Englert (Sysop))
Date: 21 Jan 1997 11:57:58 GMT

Hi!

Has anyone an idea how to start Xdm with bpp 16?

Thanks a lot.

	Heiko
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Don Mahurin <[email-masked]>
Date: Tue, 21 Jan 1997 11:09:07 -0500

> Has anyone an idea how to start Xdm with bpp 16?

You could get rid of your 8bit modes in the Xfree86 config file.

or have ":0 Local local /usr/bin/X11/X -bpp 16" in the xdm/Xservers file.

To do 16bpp with startx do:

startx -- -bpp 16

Don