Subject: FVWM: Problem with iconifying ghostscript in fvwm95-2

From: Ulrich Quill <[email-masked]>
Date: Fri, 06 Dec 1996 10:14:10 +0100

Hello !

I just came about the following problem:
I have installed fvwm95-2 on our SUNs running Solaris 2.5.
When I start ghostscript (gs) from an xterm and then press the iconify button, 
the window manager crashes !
The versions we are running:
	fvwm95-2: 2.0.42a
	      gs: 3.01
Does anyone have a clue what goes wrong here ?!

Thanks in advance,

	Ulrich Quill

------------------------------------------------------------------------------
Dipl.Phys. Ulrich Quill                         Dept. of Neurophysiology
Tel: +49-(0)234-700-6955                        Ruhr-Universitaet Bochum
Email:[email-masked]          44780 Bochum / Germany
  WWW: http://www.neurop2.ruhr-uni-bochum.de/personal/quill/Welcome.html

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Charles Hines" <[email-masked]>
Date: Fri, 6 Dec 1996 08:44:12 -0500

>>>>> "UQ" == Ulrich Quill <[email-masked]> writes:

UQ> Hello !

Hello.

UQ> I just came about the following problem:
UQ> I have installed fvwm95-2 on our SUNs running Solaris 2.5.
UQ> When I start ghostscript (gs) from an xterm and then press the iconify button,
UQ> the window manager crashes !
UQ> The versions we are running:
UQ>     fvwm95-2: 2.0.42a
UQ>           gs: 3.01
UQ> Does anyone have a clue what goes wrong here ?!

No, but this list doesn't deal with fvwm95 issues, since it is a hack
of fvwm.  Mail the author of that hack if you want help with it, or
try the latest vanilla fvwm beta (2.0.43) and see if you have the same
problem.

Chuck