Subject: FVWM: Different styles for different Netscape windows???

From: Jon Connell <[email-masked]>
Date: Thu, 19 Dec 1996 12:15:54 +0100

I'd kinda like to have a different style for the Netscape mailer
than for all other Netscape windows. I tried the following, but
it didn;t seem to help. 

BTW, I'm using fvwm95-2.0.42a.

Style "Netscape*"        TitleIcon mini-nscape.xpm
Style "Netscape Mail*"   TitleIcon mini-mail.xpm, Sticky

TIA,

Jon.
-- 
"You little S.O.B. Why, when I find out who you are, I'm going to shove
a sausage down your throat and stick starving dogs up your butt!"
    -- Moe, [9F06] "The New Kid on the Block"

E-Mail : [email-masked]
WWW    : http://homepages.munich.netsurf.de/Jonathan.Connell/
Fax    : +49 89 4133-2692      |     Tel : +49 89 4133-2687
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: TeeJay <[email-masked]>
Date: Thu, 19 Dec 1996 17:19:34 +0100 (MET)

> Style "Netscape Mail*"   TitleIcon mini-mail.xpm, Sticky

Use the module FvwmIdentify to determine the Class of a window and use
that for the "Netscape*THING" in the Style line.

BTW: This is a fvwm2 mailinglist, not fvwm95.

TeeJay signing off while saying:
                      "Avoid the Gates of Hell.  Use Linux"