Subject: FVWM: help on de-iconizing

From: SWAGATO BANERJEE <[email-masked]>
Date: Wed, 4 Dec 1996 10:12 +0530

Hi!
	I work in supressicon mode, and so all the icons dissapear from
my desk top when I iconize anything. That is cool! But, when I try
to deiconify them ( by clicking from the winlist), instead of appearing
in the current workspace, it appears on the workspace from where I iconified
it ....... can any one suggest me how to deiconify the stuff in my present
workspace and not from where I iconified it.
	Thanks,
				Swagato.

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (David S. Goldberg)
Date: 04 Dec 1996 08:56:43 -0500

> Hi! I work in supressicon mode, and so all the icons dissapear from
> to deiconify them ( by clicking from the winlist), instead of
> appearing in the current workspace, it appears on the workspace from
> where I iconified it

If I understand what you're asking for, I think that

Style "*" StickyIcon

might solve the problem for you.

--
Dave Goldberg
Post: The Mitre Corporation\MS B305\202 Burlington Rd.\Bedford, MA 01730
Phone: 617-271-3887
Email: [email-masked]