Subject: FVWM: Module not found

From: Ashutosh Singh <[email-masked]>
Date: Tue, 05 Nov 1996 12:17:49 -0600

When I click the third mouse button It says
Fvwm: No such module /usr/lib/X11/fvwm GoodStuff
Fvwm: No such module /usr/lib/X11/fvwm FvwmWinList
Fvwm: No such module /usr/lib/X11/fvwm FvwmWinList
Fvwm: No such module /usr/lib/X11/fvwm FvwmWinList
Fvwm: No such module /usr/lib/X11/fvwm FvwmWinList
Fvwm: No such module /usr/lib/X11/fvwm FvwmWinList

Please help
-- 
Ashutosh Singh
2302 University Avenue, # 131
Madison, Wi 53705
(608)2620798 OFFICE
(608)2620166 FAX
(608)2383720 RESIDENCE
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Nat Holder <[email-masked]>
Date: Tue, 5 Nov 1996 16:53:20 -0500 (EST)

Ashutosh,

The fvwm modules aren't being found in their default locations
(i.e. /usr/lib/X11/fvwm/FvwmWinList is non-existent, or it's permissions
are wrong).  You can specify where the modules are in your .fvwmrc file
via

ModulePath /usr/lib/X11/fvwm (or wherever your modules live)

-nat

> Fvwm: No such module /usr/lib/X11/fvwm FvwmWinList

----------
Nat Holder, Earlham College, Drawer 982, Richmond IN 47374 #(317)973-2711
[email-masked] - PGP public key: finger [email-masked]

Interested in an International Youth Conference this summer?
http://www.cs.earlham.edu/~nath/conference/