Subject: Re: FVWM: Questions about FVWM2

From: [email-masked] (Albrecht Kadlec)
Date: Mon, 25 Nov 96 17:17:05 +0100

>>>>> Jamie Sparks writes:

J> What's a swallowed xterm?

an xterm that has been swallowed by FvwmButtons.
like 
*FvwmButtons(10x2, Swallow (UseOld, NoClose, Respawn) "Console" "X console -display $HOSTDISPLAY -geometry 70x5-1500-1500")

(Console is a local script that starts 
	xterm -C  if i log in on the display of my main computing host
	and plain xterm if I log in from a remote display.

albrecht
-- 
Life is just real ---- until you do convert it to CARDINAL
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jamie Sparks <[email-masked]>
Date: Mon, 25 Nov 1996 12:28:42 -0500 (EST)

> *FvwmButtons(10x2, Swallow (UseOld, NoClose, Respawn) "Console" "X console -display $HOSTDISPLAY -geometry 70x5-1500-1500")
 
So in order to restore such an xterm, I'd click the appropriate FVWM button
and it would come up?

jamie

---

From: [email-masked] (Albrecht Kadlec)
Date: Wed, 27 Nov 96 15:29:47 +0100

> *FvwmButtons(10x2, Swallow (UseOld, NoClose, Respawn) "Console" "X console -display $HOSTDISPLAY -geometry 70x5-1500-1500")
 
J> So in order to restore such an xterm, I'd click the appropriate FVWM button
J> and it would come up?

no, with fvwmButtons, a swallowed xterm is always usable.
mind my command line above: I have a 70characters by 5 lines xterm, which
is an integral part of my ButtonBar (thus without decoration and sticky).

I use it to start X applications and the like.

everything clear now?
albrecht
-- 
Since I will buy just what I need and not a whole set, money isn't an issue
(yes,  I'm single !)			-- from rec.woodworking
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].