Subject: FVWM: f.warpto function in fvwm?

From: [email-masked] (Chi Pham)
Date: Fri, 8 Nov 96 11:16:18 PST

hi,

i'm switching from tvtwm to fvwm (version
2.0.43).  i'm looking for an equivalent
function of tvtwm's f.warpto in fvwm.

this is how it works in tvtwm.  you put
this line in .tvtwmrc:

"Insert" =      : all           : f.warpto      "mailtool"

when you hit the Insert key, the "mailtool"
window, if iconified, will be de-iconified
and popped up in your current view.

is there such a function in fvwm?  thanks.

chi

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 08 Nov 1996 14:59:31 -0500

> is there such a function in fvwm?  thanks.

Sure:

# Define a function:
AddToFunc Warp "I" Next [$0] Iconify -1
+	       "I" Next [$0] WarpToWindow 24p 24p
+              "I" None [$0] Beep

# Use it this way:
Key Return R N Warp Contool

--
Dan Espen                                    Phone: (908) 699-5570
[email-masked]
444 Hoes Lane  Room RRC 1C-214
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].