Subject: FVWM: Can't make FvwmAudio work

From: "Jacques B. Siboni" <[email-masked]>
Date: Sun, 17 Nov 1996 17:37:58 +0000

I use fvwm 2.0.43 and FvwmAudio won't start. 
Beforehead I had tried version 1 of fvwm and I had the sounds.
Now I can't. I tried with rplay and without rplay 
(cat xx.au >/dev/audio)

It seems I have put the right lines at the end of .fvwm2rc

I noticed that the FvwmAudio Module does not appear in the top
list of process. When I start it again it never occurs in that
list.

Is there something I forgot?

Thanks in advance for your help

Jacques

-- 
Jacques B. Siboni <[email-masked]>
8 pass. Charles Albert, F75018 Paris, France
Tel. & Fax: (33 1) 42 28 76 78
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (Albrecht Kadlec)
Date: Mon, 18 Nov 96 19:36:09 +0100

>>>>> Jacques B Siboni writes:

J> I use fvwm 2.0.43 and FvwmAudio won't start. 
J> Beforehead I had tried version 1 of fvwm and I had the sounds.
J> Now I can't. I tried with rplay and without rplay 
J> (cat xx.au >/dev/audio)

J> It seems I have put the right lines at the end of .fvwm2rc

J> I noticed that the FvwmAudio Module does not appear in the top
J> list of process. When I start it again it never occurs in that
J> list.

known bug of old FvwmAudio - very buttoned up about errors - just quit.
try the new version on my home page - or better: wait for fvwm2-0.44

just in case:
	<URL:http://www.auto.tuwien.ac.at:~albrecht>

albrecht
-- 
Look at me, you never look at me.
Ooh, I've been sittin, starin', seems so long.
But you're lookin' through me
Like I wasn't here at all.

No reply.  There's no reply at all.	-- Genesis