Subject: FVWM: ddd & fvwm 2 beta

From: Marcus Deubel <[email-masked]>
Date: Tue, 08 Oct 1996 15:39:47 +1000

Hi,
I have compiled successfully ddd. It is a graphical interface to the
gdb. The program runs fine, but all dialogboxes don't have the
decoration. Any hints? DecorationTransient is switched on. 
-- 
Cheers,
Marcus

Marcus Deubel
St. Pauls College
James Cook University
4811 Townsville
Queensland, Australia
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Ondrej Popp <[email-masked]>
Date: Tue, 08 Oct 1996 19:49:47 +0100

> decoration. Any hints? DecorationTransient is switched on.

I had exactly the same problem, (with an other application though)
untill I discovered that I had the BorderWidth set to 0...

this did the trick for me,
< Style "Fvwm*" NoHandles,BorderWidth 0,NoTitle,WindowListSkip,Sticky
---
> Style "Fvwm*" NoHandles,BorderWidth 11,NoTitle,WindowListSkip,Sticky

Especially, if you are using dotfile, dotfile will set various
BorderWidths to 0 by default, I think the NoHandles ones.
You have to enable them in the menus explicitly.

Style * is not enough, you also need Style Fvwm*

Ondrej