Subject: FVWM: so close to finishing compile (seemingly)

From: Duane Morgan <[email-masked]>
Date: Tue, 22 Oct 1996 21:18:16 -0400

Hello fellow fvwm'ers,

anyone now what:

ld.so.1: fvwm2: fatal: libXpm.so.4.3: can't open file: errno=2

means?

Thanx to all with feedback/input.

D. Morgan

p.s. apolagies to C. Hines for the direct mail at time of last problem I
solved it...
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Geoff Mulligan <[email-masked]>
Date: Tue, 22 Oct 1996 19:55:37 -0600

I means that you don't have the Xpm library or it can't find it.

If you dont' have it try looking in Fvwm.tmpl and defining HasXpm NO.

	geoff

---

From: Richard Lister <[email-masked]>
Date: Wed, 23 Oct 1996 10:46:47 +0100

On Tue, 22 Oct 1996 21:18:16 -0400
Duane Morgan <[email-masked]> 
> ld.so.1: fvwm2: fatal: libXpm.so.4.3: can't open file: errno=2

It means the dynamic linker can't find libXpm.so.4.3. Have you got the
Xpm library? If not you can get it at ftp.x.org:/contrib/libraries.

Ric

Richard J. Lister, Research Assistant    
Neural Computing Research Group, Aston University
[email-masked] 
http://www.ncrg.aston.ac.uk/~listerrj/ 
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].