Subject: FVWM: question

From: Liu Xin <[email-masked]>
Date: Mon, 28 Oct 1996 15:11:02 -0500 (EST)

Dear Sir,

I am trying to compile FVWM under SunOS. How to replace ''cc'' with
''acc'' or ''gcc''?

Thank you very much!

Xin Liu
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (Graeme McCaffery)
Date: Tue, 29 Oct 1996 10:31:56 +0000 (GMT)

Liu Xin
> I am trying to compile FVWM under SunOS. How to replace ''cc'' with

I have a file that I include to more imake files, a sort of template. I'm sorry 
I've forgotten where I got this originally:

#define USE_GCC
 
#ifdef USE_GCC
CC = gcc
CCOPTIONS = -Wall
CDEBUGFLAGS = -O2 -fomit-frame-pointer
#endif

just put it at the top of the imake file. your problem is due to the settings in 
the site templete which don't properly provide the define GCC

-- 
email: [email-masked]

snail mail: University of Wales Cardiff
	    School of Physics & Astronomy
            P.O. Box 913
	    Cardiff
	    CF2 3YB
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].