Subject: FVWM: Problems with FvwmButtons

From: Jonathan Nicholson <[email-masked]>
Date: Thu, 31 Oct 1996 10:41:36 +0000 (GMT)

Has anybody else had this problem, when logging out of an X session, 
running Fvwm, the FvwmButtons module fails to exit and goes into a race 
condition, taking all the available CPU.

The platform I am running fvwm on is a Digital Alpha 255/233Mhz with 
Digital Unix Version 4 & FVWM version 2.0.43

Is this a known problem?

Regards,

Jonathan

 -----------------------------------------------------------------------------
= Jonathan Nicholson - System Administrator  +44 1223 494987  (internal 4987) =
= The Sanger Centre, Wellcome Trust Genome Campus, Hinxton, Cambs, CB10 1SA   =
= Email: [email-masked] (Work)  [email-masked] (Home)                =
 -----------------------------------------------------------------------------

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Grant McDorman <[email-masked]>
Date: Thu, 31 Oct 1996 09:24:58 -0500 (EST)

-----BEGIN PGP SIGNED MESSAGE-----

> Digital Unix Version 4 & FVWM version 2.0.43

Yep. I posted a patch for it a while ago. Here it is; I'm also including
a similar patch for fvwm itself.

Grant McDorman <[email-masked]>
ISG Technologies, Inc.  http://www.isgtec.com
Mississauga, Ontario, Canada