Subject: FVWM: fvwm2 binaries for SunOS-4.1.3

From: Prasad Devi Suravarapu <[email-masked]>
Date: Wed, 11 Sep 1996 01:12:12 -0500 (CDT)

Hi:

I tried to compile fvwm2 and fvwm95-2 for my SunOS-4.1.3 and haven't 
been successful.  The problem was mostly with it trying to install stuff
in standard directories where I do not have access (dont have root) etc...

Anyway, I think I have spent as much time as I could on it and would 
appreciate if any one could point me to compiled binaries for the above 
mentioned OS.

Thanks.

-- 
Prasad Suravarapu            
<[email-masked]>
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Guenther Grau <[email-masked]>
Date: Wed, 11 Sep 1996 14:22:38 +0200

> in standard directories where I do not have access (dont have root) etc...

No problem, you don't need to be root to install fvwm.
Just read the INSTALL document _*CAREFULLY*_!!!
I am citing INSTALL:

First examine configure.h and Fvwm.tmpl and change any of the defaults

Now I am citing Fvwm.tmpl:

/* Where do you want the fvwm binaries installed. */
#define FvwmBinDir /tools/fvwm-2.0.43/bin

/* Where do you want the fvwm modules installed. */
#define FvwmDir /tools/fvwm-2.0.43/modules

/* Where do you want the fvwm libraries installed. */
#define FvwmLibDir /tools/fvwm-2.0.43/lib

/* Where do you want the fvwm man pages installed. */
#define FvwmManPath /tools/fvwm-2.0.43/man
#define FvwmManSuffix 1

Just change these directories to somewhere you have write access to, e.g. 
your homedirectory.

> appreciate if any one could point me to compiled binaries for the above

I have compiled binaries for SunOS and Solaris available, but I don't know where
to put them. But I am sure you can do it better yourself. It's really easy :-)

  Guenther