Subject: Re: FVWM: StartsOnDesk

From: [email-masked] (David Kennedy)
Date: Thu, 12 Sep 1996 17:44:20 +0100

Wolf said:
>  Is there a starts-in-room style like the StartsOnDesk style?  Or do I
>  need to emulate it using some of the other functions available.

Basically, there isn't a function like this.
I've been suggesting for some time that a virtual window manager
_needs_ a StartsOnPage function to make buttons truly useful.

(Simple, I'd like to be working, click a button for an editor,
or a newsreader more likely!, have it start up quietly on 
another page while I work on...the best I can emulate is flicking
to the page and starting it up, thats not what I want/need.
I hate staring at things starting up or waiting for connections etc.)
-- 
David Kennedy, The Queen's University of Belfast.
" I come from a hungry family - my mother used to
  count us after every meal. " Bob Shaw
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Christopher Wolf <[email-masked]>
Date: Thu, 12 Sep 1996 11:51:19 -0500 (CDT)

>I hate staring at things starting up or waiting for connections etc.)

What I dislike is not being able to return to the page I was on.
I can sort-of emulate it with GotoPage, but I cannot return to where
I was.  I'd like this for a number of programs that need to run in
a window, but which I seldom need to look at -- only to check up
on them every now and then... oh well.

-Wolf