Subject: FVWM: Still cant apply patches. Can anybody help me?

From: Kjetil Klonteig <[email-masked]>
Date: Mon, 30 Sep 1996 01:02:01 +0100

I'm trying to apply the mini-icons patch, but _ALL_ hunks get rejected? -To
try to isolate the problem i edited ut the first diff of the patch, and
tried to run it separatly, -but .. no luck, -here's the result;

File to patch: vengeance:/inst# patch -p1 <patch
Hmm...  Looks like a
new-style context diff to me...
The text leading up to this
was:
--------------------------
|diff -rc fvwm-2.0.43/Fvwm.tmpl
fvwm.patched/Fvwm.tmpl
|*** fvwm-2.0.43/Fvwm.tmpl      Thu Jun 27 07:57:21
1996
|--- fvwm.patched/Fvwm.tmpl     Sun Sep 22 11:06:08
1996
--------------------------
Patching file Fvwm.tmpl using Plan
A...
Hunk #1 failed at 164.
1 out of 1 hunks failed--saving rejects to
Fvwm.tmpl.rej
done
vengeance:/inst# 

| Kjetil Klonteig - +47-92266974
| Email-1: [email-masked]
| Email-2: [email-masked]
| WWW: http://login.eunet.no/~kjetilkl/

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: TeeJay <[email-masked]>
Date: Mon, 30 Sep 1996 11:06:15 +0200 (MET DST)

> tried to run it separatly, -but .. no luck, -here's the result;

Is it possible you have done another patch before this one? I had simular
problems with both aplying the title-patch and mini-icons, just won't
work. I thought, I'll do it by hand and make another patch, but haven't
had the time to do so yet... :(

TeeJay signing off while saying:
                      "Avoid the Gates of Hell.  Use Linux"

---

From: "Charles Hines" <[email-masked]>
Date: Mon, 30 Sep 1996 09:51:29 -0400

>>>>> "KK" == Kjetil Klonteig <[email-masked]> writes:

KK> I'm trying to apply the mini-icons patch, but _ALL_ hunks get
KK> rejected? -To try to isolate the problem i edited ut the first
KK> diff of the patch, and tried to run it separatly, -but .. no luck,
KK> -here's the result;

Not sure why you are having this trouble, but if you hold on for a
couple of weeks, the mini icon support will be in 2.0.44.

Chuck