Subject: FVWM: FvwmButtons

From: Christopher Wolf <[email-masked]>
Date: Wed, 11 Sep 1996 11:14:39 -0500 (CDT)

Pardon my ignorance, but I've not followed the mailings
for a few months.

At one time, there were two versions of FvwmButtons.
It looks as if there is really only one version now,
which looks to correspond to the changes added to
the new FvwmButtons.  It seems to accept both the
old form of commands and what was the new form in the
new Buttons module.

Is this correct, or am I missing anything...Just
trying to clarify the current state of business.

-Wolf

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Charles Hines" <[email-masked]>
Date: Wed, 11 Sep 1996 13:22:06 -0400

>>>>> "CW" == Christopher Wolf <[email-masked]> writes:

CW> Pardon my ignorance, but I've not followed the mailings
CW> for a few months.

CW> At one time, there were two versions of FvwmButtons.
CW> It looks as if there is really only one version now,
CW> which looks to correspond to the changes added to
CW> the new FvwmButtons.  It seems to accept both the
CW> old form of commands and what was the new form in the
CW> new Buttons module.

CW> Is this correct, or am I missing anything...Just
CW> trying to clarify the current state of business.

You are correct, sir.  The FvwmButtons is a new version currently (and
the old version I renamed to be FvwmGoodStuff and put it in the extras
directory, in case anyone really only wanted to run that version).

It does usually read the old style config ok, as well.

Chuck