Subject: FVWM: Cut & Paste with 2 button mouse

From: Phillip Steege <[email-masked]>
Date: Wed, 25 Sep 1996 15:42:28 -0700

I have been unable to get cut & paste (mouse operations) to work.  Is it 
because I only have a two button mouse?
Any help would be appreciated.
-- 
Phillip Steege        540-653-2841/1150 Phones at Dahlgren
Lockheed Martin       1-800-942-4525 Beeper
5231 Kings Wood Lane  email work = [email-masked]
King George, VA 22485 email at home = [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Alexis Rosoff <[email-masked]>
Date: Wed, 25 Sep 1996 17:59:05 -0400 (EDT)

On Wed, 25 Sep 1996, Phillip Steege wrote:

|> I have been unable to get cut & paste (mouse operations) to work.  Is it 
|> because I only have a two button mouse?
|> Any help would be appreciated.

I don't know if you're using XFree86 or another X server ... but in XFree
you have to have `Emulate3Buttons' set. Then, hitting both left&right
mouse buttons simultaneously will be equal to the middle mouse button
(which acts as paste in many apps) on a 3 button mouse.

Hope this helps
Alexis
--
  `We must never take these words too seriously. Words are very important 
         but if we take them too seriously we destroy everything.' 
     Alexis Rosoff         [email-masked]          [email-masked]
           Stony Brook, New York         http://www.li.net/~alexis