Subject: FVWM: how to AutoFocus without AutoRaise (Q)

From: Gil Fuchs <[email-masked]>
Date: Tue, 10 Sep 96 21:06:05 PDT

greetings,
i'm attempting to achieve said goal, but so far no deal...

i've tried putting the directive:
	AutoRaise -1
in the .fvwm2rc file
to which i get:
	fvwm: No such module /usr/local/X11R6/lib/X11/fvwm2 AutoRaise

i've also tried:
	*AutoRaise:                     false
in my .Xdefaults file, but again, to no avail

i start my windows up with the 'xinit' directive,
and in the .xinitrc file i startup 'fvwm2'

now what?  i'm at a loss

style "*" AutoRaise -1
also fails....

much obliged
-gil fuchs
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Michael S. Wellman" <[email-masked]>
Date: Tue, 10 Sep 1996 22:19:23 -0700 (PDT)

>and in the .xinitrc file i startup 'fvwm2'

I'm not sure what your problem is but the AutoRaise module is located here:
/usr/X11R6/lib/X11/fvwm2/FvwmAuto

This program can only be called from the fvwm2rc file like this:
Module  FvwmAuto 500

----------------------------------
E-Mail: Michael S. Wellman <[email-masked]>
Date: 09/10/96
Time: 22:19:23

This message was sent by XF-Mail
----------------------------------