Subject: FVWM: window title bar decoration

From: Monty Scroggins <[email-masked]>
Date: Wed, 14 Aug 1996 16:25:10 -0500

Does anyone know if the titlebar decoration of a sticky window
(three horizontal lines) can be achieved for any window??

Any help would be appreciated..

Thanks

Monty
-- 
====================================================
Monty Scroggins,  MCI Technologies
Control Systems Integration and Verification
email: [email-masked]
VNET:753-2792   Voice: (214)918-2792
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (Emilio Lopes)
Date: Wed, 14 Aug 96 19:04 EST

>>>>> "MS" == Monty Scroggins <[email-masked]> wrote:

MS> Does anyone know if the titlebar decoration of a sticky window
MS> (three horizontal lines) can be achieved for any window??

>From the FAQ: No.

Ciao, Emilio.

-- 
                 Emilio C. Lopes <mailto:[email-masked]>
               Instituto de Fisica da Universidade de Sao Paulo
             Caixa Postal 66318, 05389-970 Sao Paulo - SP, BRAZIL
              Phone: (+55) (11) 818-6724 (Voice) / 818-6715 (Fax)
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: TeeJay <[email-masked]>
Date: Thu, 15 Aug 1996 01:17:06 +0200 (MET DST)

> MS> (three horizontal lines) can be achieved for any window??

In fact you can, just not with an option in .fvwm2rc. I wanted this
behaviour too, so changed the code a little bit. The three lines appeared
only when a window was NOT sticky. It's pretty easy to change, just look a
little bit around in some .c files. Or even better, get the
pixmap-in-the-titlebar patch. That's the one I use at the moment, much
nicer! :)

# TeeJay <[email-masked]>              ___/__  ___
# http://Cam031102.student.utwente.nl/                   __/_|_|__\_, ===
# "Avoid the Gates of Hell.  Use Linux"                 `-(_)=--=(_)" ===