Subject: FVWM: FvwmPagerLabel

From: Marco Mariani <[email-masked]>
Date: Mon, 5 Aug 1996 14:11:13 -0100 (GMT-0100)

Hallo!

I don't want any FvwmPagerLabel. Can I specify that?

Will FVWM ever be able to move windows from the pager like olvwm?
I mean, button 2 of the mouse only moves the little square, I'd like
to move the real window in real time.

All The Best,
 Marco

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Richard Lister <[email-masked]>
Date: Tue, 06 Aug 1996 09:48:13 +0100

On Mon, 5 Aug 1996 14:11:13 -0100 (GMT-0100)
Marco Mariani <[email-masked]> 
> Hallo!

Hi Marco

> I don't want any FvwmPagerLabel. Can I specify that?

Yeah, just say
  *FvwmPagerFont none
and the labels disappear. 

> Will FVWM ever be able to move windows from the pager like olvwm?

You can drag a little window in the pager onto the current real-life desk. 

> to move the real window in real time.

Oh. I don't know about this. One day when I have 5 minutes spare I'm
going to go and learn about how the module interface works. In the
meantime, anyone else? ...

Ric

Richard J. Lister, Research Assistant    
Neural Computing Research Group, Aston University
[email-masked] 
http://www.ncrg.aston.ac.uk/~listerrj/

---

From: Marco Mariani <[email-masked]>
Date: Fri, 9 Aug 1996 23:41:43 -0100 (GMT-0100)

> and the labels disappear. 

I see, now.
It would be better to suggest using "none" instead of "0x0"
or "nil" in FvwmPagerSmallFont, because 0x0 and nil don't work
with FvwmPagerFont.

All The Best,
 Marco