Subject: FVWM: libXpm

From: Monty Scroggins <[email-masked]>
Date: Mon, 05 Aug 1996 12:17:10 -0500

fvwm95-2 crashes if I have the mini-icons available.

If I rename the mini-icons directory so that the bitmap
files cannot be found, fvwm starts fine.  I was told that
this is probably due to the version of libXpm I am using.
LibXpm versions 4.3 and 4.6 are supposed to work fine, but
I cannot find them... The latest version I have been able
to locate is 3.4h.   Does anybody know of a libXpm version
of 4.3 or 4.6??

Any help would be greatly appreciated.
-- 
====================================================
Monty Scroggins,  MCI Technologies
Control Systems Integration and Verification
email: [email-masked]
VNET:753-2792   Voice: (214)918-2792
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Byeong-yeol Kim <[email-masked]>
Date: Tue, 6 Aug 1996 19:24:51 +0900 (KST)

> Any help would be greatly appreciated.

 I found it in /pub/linux/ELF of ftp.ctd.comsat.com.
It's file name is xpm-3.4f.bin.ELF.tar.gz.
 I hope it would help you.
-- 
"Where there is a will, there is a way."       [email-masked]
                                               [email-masked]
  For the future of You and I!                 hitel: jinbo21

---

From: Richard Lister <[email-masked]>
Date: Tue, 06 Aug 1996 13:43:51 +0100

On Tue, 6 Aug 1996 19:24:51 +0900 (KST)
Byeong-yeol Kim <[email-masked]> 
>  I hope it would help you.

I believe that libXpm 4.7 == 3.4g. So is it reasonable to suppose that
4.8 == 3.4h ???

Ric