Subject: FVWM: Starting apps ?

From: Joachim Dampz <[email-masked]>
Date: Thu, 29 Aug 1996 10:38:54 +0200 (MET DST)

Hi,

is it possible that ALL launched applications open with fixed size
and on a fixed Position ?

Actually I use a taskbar(tkgoodstuff) vertical on the left side.
All apps are starting behind this taskbar.... :-(
and I have to move them to the right side.
For some apps I can choose positions in the startup, but not for all.

Is there a possibility to avoid this starting behavior for all apps ?

best regards,
 
       jo
      
------------------------------------- ;-)  --------
CONWARE GmbH       Jo Dampz        [email-masked]  

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Patrice Fortier <[email-masked]>
Date: Thu, 29 Aug 1996 10:58:04 +0200 (MET DST)

> and on a fixed Position ?

You can set the
*.geometry:  resource in the .Xdefaults...

Lokh.