Subject: FVWM: Is there an FVWM ERROR page

From: "KARL ROSSING (Os/2 Lemming)" <[email-masked]>
Date: Fri, 05 Jul 1996 13:02:05 -0500

I install fvwm2 a couple of mouths ago, but fvwm will not load for other users unless they have .fvwm2rc in their /$HOME directory. It still looks
for system.fvwmrc and not system.fvwmrc2 .

-- 
	sincerely,
	Karl Rossing

[email-masked]
http://www.common.net/~gtivr6
		
		"Never bolt your door with a boiled carrot" 
			Barney Gumble [The Simpsons]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (Emilio Lopes)
Date: Fri, 5 Jul 96 15:24 EST

>>>>> "KR" == KARL ROSSING (Os/2 Lemming) <[email-masked]> wrote:

KR> I install fvwm2 a couple of mouths ago, but fvwm will not load for
KR> other users unless they have .fvwm2rc in their /$HOME
KR> directory. It still looks for system.fvwmrc and not system.fvwmrc2

If it was correctly configured it should look for a ".fvwm2rc"
(neither "system.fvwm2rc" nor "system.fvwmrc2") in the same directory
where the modules live (setup at configuration time).

Emilio.

-- 
 Emilio C. Lopes <mailto:[email-masked]>
 FINPE, Instituto de Fisica      E-mail: [email-masked]
 Universidade de Sao Paulo       Phone : (+55 11) 818-6724 (Voice)
 Caixa Postal 66318                      (+55 11) 818-6715 (Fax)
 05389-970  Sao Paulo - SP
 BRAZIL
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].