Subject: FVWM: (no subject)

From: David Senouf <[email-masked]>
Date: Fri, 05 Jul 1996 09:19:14 +0100

Can I use FVWM with OpenWin as opposed to X11 ?

If not, can it run on another window manager ?

Thanks,

David Senouf
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Michael Kirby" <[email-masked]>
Date: Mon, 8 Jul 1996 06:02:00 PDT

On  7 Jul 96 at 0:20, Mark Boyns wrote:

> [email-masked] (Emilio Lopes) writes:
> 
> > CG> If you mean another X server... I don't know. If you really mean Window
> > CG> Manager, I don't know what you're talking about.
> > 
> > I think the problem here is that David Senouf does not know that
> > "openwin" is just plain X11 with the openlook windowmanager.
> 
> Not true.  Open Windows 3.0 is based on X11R4 and includes other
> features like PostScript.  I think Open Windows versions after 3.0 are
> all based on X11R5 with several additional features.  Open Windows also
> deals with fonts differently.

It is, however, sufficiently close to X11 for the purposes of this
discussion.  And the answer is Yes, fvwm does run under Sun's
implementation of X in their Open Windows Server.  And, Yes, you
just need to add the appropriate line to your .xinitrc file .

Note, however that some of the UI extensions in openwindows don't 
trasnlate very well to fvwm.  In particular the pinable windows.  But 
that is a small price to pay for a REAL window manager.

Mike
---
[email-masked]
To obtain my PGP public key, mail "SEND PUB KEY" in the 
subject to "[email-masked]"
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].