Subject: FVWM: xman menus don't work

From: Aharon Schkolnik <[email-masked]>
Date: Thu, 13 Jun 1996 07:53:50 +0300

Hi.

	Here's what happens:

	1. I bring up xman.
	2. I click on the Manual Page button, and get the Manual Page
window.
	3. I click on the Options button and get the Xman Options
window.
	4. I drag the mouse down.

	5. nothing happens.

	When I do the same thing under mwc, the items on the Manual
Page window get highlighted, and I can choose the item I want by
releasing the mouse button.

	I am running fvwm version 2.0.42 on Digital Unix (OSF) version
3.2c.

TIA.

--
  The day is short, and the work is great,     |   Aharon Schkolnik
  and the laborers are lazy, and the reward    |   [email-masked]
  is great, and the Master of the house is     |
  impatient. - Ethics Of The Fathers Ch. 2     |
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Stefan 'Stetson' Skoglund" <[email-masked]>
Date: Thu, 13 Jun 1996 14:16:51 +0200

Tja, xman do work for me.

Solaris 2.5
openwin 3.4 i think.

---

From: Richard Lister <[email-masked]>
Date: Thu, 13 Jun 1996 13:45:30 +0100

On Thu, 13 Jun 1996 14:16:51 +0200
Stefan 'Stetson' Skoglund <[email-masked]> 
> Tja, xman do work for me.

Also OK on Irix 5.3 (X11R5), 6.2 (X11R6) and Solaris 2.3. All fvwm-2.0.42. 

Ric

---

From: Austin Donnelly <[email-masked]>
Date: Thu, 13 Jun 96 14:32 BST

> releasing the mouse button.

Works fine for me. I'm using XFree86-3.1.2, linux 1.99.8, fvwm2-2.0.42

Austin