Subject: FVWM: problems displaying icons...

From: Bruno Boettcher <[email-masked]>
Date: Thu, 20 Jun 1996 09:32:20 +0200 (MET DST)

Hello,

in my .fvwm2rc I have the following two lines:

...Style "*" HandleWidth 3,Icon "default.xpm"
IconPath     /usr/include/X11/bitmaps/:/usr/include/X11/pixmaps/

but when I iconify something no icon appears, as if noIcon was specified.

What am I doing wrong? The docu is very light on that subject....

I am using the latest fvwm...

ciao
[email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Patrice Fortier <[email-masked]>
Date: Thu, 20 Jun 1996 10:03:22 +0200 (MET DST)

> IconPath     /usr/include/X11/bitmaps/:/usr/include/X11/pixmaps/

 ...Style "*" HandleWidth 3,Icon default.xpm

should be enough... if you have the default.xpm in the IconPath of course :).

Lokh.