Subject: FVWM: Looking for a mouseless way to switch between screens

From: Jim Barbour <[email-masked]>
Date: Fri, 7 Jun 96 9:33:26 MDT

Hi,

I am looking for a mouseless way to switch between screens in a
multiscreen environment within fvwm.

Is there a way to do this?

Thanks,

Jim
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Bill Oswald <[email-masked]>
Date: Fri, 7 Jun 1996 12:12:41 -0500 (CDT)

Excerpts from fvwm: 7-Jun-96 FVWM: Looking for a mousele.. Jim
[email-masked] (382) 

> multiscreen environment within fvwm. 

For a 3x3 environment, I like to use the numeric keypad: 

# add keyboard commands for using the numeric keypad to move through the 
# Pager (absolute) 
Key KP_1	A	N	GotoPage 0 2 
Key KP_2	A	N	GotoPage 1 2 
Key KP_3	A	N	GotoPage 2 2 
Key KP_4	A	N	GotoPage 0 1 
Key KP_5	A	N	GotoPage 1 1 
Key KP_6	A	N	GotoPage 2 1 
Key KP_7	A	N	GotoPage 0 0 
Key KP_8	A	N	GotoPage 1 0 
Key KP_9	A	N	GotoPage 2 0 

-Bill