Subject: FVWM: Mail Tool V3 Problem

From: [email-masked] (Christopher Wolf)
Date: Tue, 7 May 1996 11:00:42 -0500 (CDT)

Has anyone ever discovered how to get the OpenWin mailtool to not open
individual letters as Icons?  At random times when I open letters to read,
they get opened as Iconic windows, and I have to go searching for them.
Also, if the mail has an attachment, FVWM does not seem to be able to
recognize this and modify the window to contain the attachment window,
unless I try to resize the letter window -- in which case the
attachments "suddenly" appear.

-Wolf
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (David Kennedy)
Date: Tue, 7 May 1996 17:44:12 +0100

>  attachments "suddenly" appear.

A common complaint, I had an attempted patch from David Taylor for this problem, but
it didn't work. He's gonna try another patch when he gets access to a Sun in a few
weeks time. I hope he doesn't mind he promising this on his behalf! :-)

The problem seems to be this:
The first mail to be received by mailtool (assuming you keep inbox empty) is
fine, it opens okay, get rid of it.
The next mail to arrive will be opened as an icon.
This will continue until you start mailtool again.

I have no fix for this. I'd *love* one, mail is after all a very important part of
many people's working life.

There are a few bugs with Sun deskset tools, most are problematic rather than trivial.
Eg Some filemananger menus go behind the filemanager and stay there. The openlook
patch for hints didn't help any. I now tend to just avoid these tools!

If anyone has a solution to this please let me know!
-- 
David Kennedy, Dept. of Pure & Applied Physics, Queen's University of Belfast
-----------------------------------------------------------------------------
Email: [email-masked] | URL: http://star.pst.qub.ac.uk/~dcjk/