Subject: Re: FVWM: pixy tool

From: Dan Espen <[email-masked]>
Date: Fri, 31 May 1996 14:59:35 -0400

[email-masked] (Deryl Seale) writes:
> Hello, all.
> 
> A few months back, someone posted an ftp site that contained the pixy tool 
> for reducing colors in xpm files. Does anyone remember this site address? 
> Alternatively, can anyone point me to a reliable tool that reduces xpm 
> colors? 
> 
> I've taken myself off the list, so please send all reponses to 
> [email-masked].
> 

Here it is again:

I  made  an attempt to  provide  a program   that automates  the color
reduction and you will find the program in  fvwm 2.0.42 in the "utils"
directory.    Subsequently   Romano  Giannetti  and   Martin   Kraemer
introduced "pixy2" which outclasses my effort with a much better color
matching algorithm.  Pixy2 can be gotten from:

ftp://sirio.iet.unipi.it/pub/romano/pixy3.2.tar.gz

> thanks.
> -Deryl
> --

--
Dan Espen                                    Phone: (908) 699-5570
[email-masked]
444 Hoes Lane  Room RRC 1C-214
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mark Borges <[email-masked]>
Date: 31 May 1996 13:29:57 -0600

>> On Fri, 31 May 1996 14:59:35 -0400,
>> Dan Espen(DE) wrote:

DE> ftp://sirio.iet.unipi.it/pub/romano/pixy3.2.tar.gz

Also at ftp.x.org and friends.

-- 
  -mb-