Subject: FVWM: mailing list archives

From: Kevin Hilman <[email-masked]>
Date: Wed, 1 May 96 16:34:31 CDT

Is there an archive for this mailing list somewhere?  I'm looking for
the undefined strerror fix for SunOS in particular.  

-- 
Kevin Hilman -- [email-masked] -- http://vision.d.umn.edu/~khilman/
PGP public key available at http://vision.d.umn.edu/~khilman/pgp.txt
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Brandon M. Browning" <[email-masked]>
Date: Wed, 1 May 1996 14:57:18 -0700 (PDT)

> the undefined strerror fix for SunOS in particular.  

Try:

  http://coho.stanford.edu/~hassan/hymail/fvwmlist

It goes back to late 1995 -> today, but at least it's a start.  I ran across
it accidently when I was searching for myself (come on, I know you all do
that from time to time) via Lycos.

-- Brandon Browning                                                        )
   Powertie Software                                                      (
   http://www.powertie.org/                                              c[]
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
It's getting better all the time.

---

From: Chris Rode <[email-masked]>
Date: Wed, 01 May 1996 16:55:57 CDT

Kevin Hilman <[email-masked]> wrote:

}Is there an archive for this mailing list somewhere?  I'm looking for
}the undefined strerror fix for SunOS in particular.  

Take a look at the FVWM homepage, whose URL is appended to each message.  
There is a link on that page to the archives, and there's even a nifty little 
search engine there to search the archives. :)

--chris.

--
chris rode - [email-masked]                -- Help Room Consultant
http://www.public.iastate.edu/~crode/         -- 138 Durham Center, 294-1314
"why don't we just have a stupidity    depeche mode, erasure, moby, new order,
 tax? just tax the stupid people!"     pet shop boys and recoil rock my world.

---

From: Ron Roskens <[email-masked]>
Date: Wed, 1 May 1996 16:58:25 -0500 (CDT)

> that from time to time) via Lycos.

Try looking in ftp.hpc.uh.edu/pub/fvwm/list-archive

Ron

---

From: Kevin Hilman <[email-masked]>
Date: Wed, 1 May 96 17:01:51 CDT

> Take a look at the FVWM homepage, whose URL is appended to each message.  

[blush] Again, my ignorace abounds.  Thanks for the pointers...

---

From: John Williams <[email-masked]>
Date: Wed, 1 May 1996 17:31:12 -0600 (MDT)

Here's a little module I threw together so I could have menus which
were created on the fly, based on the contents of a directory.
Sort of like MacIntosh's application menus.

I like being able to throw a new program into my bin directory and 
having it automatically appear in fvwm's menus.
All it takes is one entry in .fvwm2rc:
+     "Applications"     Module AppMenu {directory}
where {directory} defaults to $HOME/bin, but can be anything you want.

Here are a few examples from my ~/bin directory:

Filename:	TkDesk%desk.xpm%
Contents:	exec tkdesk

Filename:	Calculator%calc.xpm%
Contents:	exec xcalc

Filename:	xcdplayer
Contains the actual executable

Filename:	Games%dir_opened.xpm%
is a symbolic link to /usr/local/games

Someday I would like it to act like a popup menu, but getting
a module to do that would require changing the base code.
Perhaps I'll look into that later...

Let me know if anyone finds this useful.

~John Williams