Subject: FVWM: fvwm95 not working for me

From: reuven twito <[email-masked]>
Date: Thu, 9 May 1996 11:28:10 +0200 (IST)

Hi there all,
I have down loaded the source for fvwm and compiled it on sevrel machines
( SunOS and linux ). on all the machine I have tried compiling the program
it compiled with no problems at all , but alas when I have run the program
it just hunged ;(.
is there a known problem that I don't know about ??
thech stuff :
1. I'm using X11R6 libs and header files.
2. I'm using gcc 2.7.2 to compile the package.
3. I have compiled xpm-3.4g as a support package to fvwm.

I really whant to use this packages....

TNX

Reuven T.

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 09 May 1996 08:24:14 -0400

----------
> I really whant to use this packages....

Most common cause for this problem is you have no $HOME/.fvwm2rc.
Try copying the system.fvwm2rc to $HOME/.fvwm2rc.

--
Dan Espen                                    Phone: (908) 699-5570
[email-masked]
444 Hoes Lane  Room RRC 1C-214
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].