Subject: FVWM: doesnotproperlyrunondecosf1v3.2

From: Martin Hoffmann <[email-masked]>
Date: Thu, 25 Apr 1996 01:55:24 +0200

Hi Guys,

I have intensively tried installing version 2.0.42
on a DecStation 600 under OSF/1 Version 3.2.
Compiler: gcc version 2.7.2. 
Neither is it possible to resize the windows
nor are there any pop-up-menus. I tried with 
and without xdm.

So long
		Martin

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: <[email-masked]> (Charles Hines)
Date: Thu, 25 Apr 1996 10:26:05 -0400

>>>>> "Martin" == Martin Hoffmann <[email-masked]> writes:

Martin> Hi Guys,
Martin> I have intensively tried installing version 2.0.42
Martin> on a DecStation 600 under OSF/1 Version 3.2.
Martin> Compiler: gcc version 2.7.2.
Martin> Neither is it possible to resize the windows
Martin> nor are there any pop-up-menus. I tried with
Martin> and without xdm.

copy the sample .fvwm2rc file to ~/.fvwm2rc.  Fvwm2 doesn't currently
read the installed system.fvwm2rc, but this will be rectified for the
next releease.

Chuck

---

From: Martin Hoffmann <[email-masked]>
Date: Thu, 25 Apr 1996 17:15:26 +0200

>   read the installed system.fvwm2rc, but this will be rectified for the

Hi Chuck,

thanks for advising. I'll try it.
 
There is something else. gcc does not
currently recognize the -Olimit 2000 option. 
So one has to remove this via shell-script
from all Makefiles. I mean, if you have
a better idea, please let me know. 

Ok and thanks again

			Martin