Subject: Re: FVWM: Correspondance between color names and numbers

From: [email-masked] (Martin Cartwright)
Date: Wed, 17 Apr 1996 11:31:36 +0100

> From [email-masked] Wed Apr 17 11:08:53 1996
 
> Where can I find a list of the correspondances between color names
> and numbers?
> --
Well on our Solaris 2.5 SPARCStation network I have an alias...

colours 'more /usr/openwin/lib/rgb.txt'

so hunt around and see if you can find this file.

		Martin
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Martin Kraemer <[email-masked]>
Date: Wed, 17 Apr 1996 12:39:34 +0200 (MET DST)

Martin Cartwright wrote,..
> colours 'more /usr/openwin/lib/rgb.txt'

Usually you'll find it as /usr/lib/X11/rgb.txt (no matter what X version
you have; symlinks are there to provide you with a consistent path).

    Martin
-- 
| S I E M E N S |   [email-masked]   |      Siemens Nixdorf
| ------------- |   Voice: +49-89-636-46021     |  Informationssysteme AG
| N I X D O R F |   FAX:   +49-89-636-44994     |   81730 Munich, Germany
~~~~~~~~~~~~~~~~My opinions only, of course; pgp key available on request
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].