Subject: Re: FVWM: probs with fvwm 2.0.41

From: <[email-masked]> (Charles Hines)
Date: Mon, 22 Apr 1996 09:18:32 -0400

>>>>> "Grant" == Grant Beattie <[email-masked]> writes:

Grant> I am using Linux 1.2.13 ELF and compiled fvwm2 with gcc 2.7.0, if that helps.
Grant> The basic stuff like permissions, etc. are all fine.
Grant> Any ideas?
>>
>> Make sure you have a ~/.fvwm2rc file.

Grant> What about /var/X11R6/lib/fvwm2/system.fvwmrc (or system.fvwm2rc)?

Grant> I'd rather have a global settings file, but I guess it'll do. :)

Fvwm2 currently doesn't look for a global file at startup, but I think
I'll be fixing that for the next beta...

Chuck

*******************************************************************************
Charles K. Hines <[email-masked]>
IBM Logic Synthesis developer [BooleDozer (TM)]
Martial Arts Instructor [Modern Arnis, Presas Style Filipino Martial Arts]

IBM Internal email:                        "Go back to sleep, Chuck.  You're
  [email-masked],              just havin' a nightmare--of course,
  HINESC at FISHKILL, HINESC at FSHVMFK1    we are still in Hell." Gary Larson
*******************************************************************************
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Grant Beattie <[email-masked]>
Date: Tue, 23 Apr 1996 16:22:51 +1000 (EST)

> I'll be fixing that for the next beta...

Ah. that probably explains it :-)

-<*>-   Grant Beattie - http://www.cbl.com.au/~gb/   -<*>-
-                  Mariah is my Hero and                 -
-                will Always Be My Baby...               -
-<*>-                                                -<*>-