Subject: Re: FVWM: Screen Saver

From: Harper Theo <[email-masked]>
Date: Mon, 29 Apr 96 08:11:00 PDT

Have you tried xscreensaver written by Jamie Zawinski ?

It provides xlock and screensaver functionality all in one.

Cheers

Theo

Data Sciences UK Ltd
[email-masked]
 ----------
From: owner-fvwm
To: Kevin Hilman
Cc: fvwm
Subject: Re: FVWM: Screen Saver
Date: 28 April 1996 14:50

On Sun, 28 Apr 1996, Kevin Hilman wrote:

> Is there a way to enable screen savers (using xlock) after a certain
> amount of time in fvwm (still using version 1).

I use xautolock, which allows any arbitrary program to be run after some 
time
(usually xlock) and also allows the startup of the program if the mouse is
placed in a corner.

There are other programs as well, but I have found xautolock works best for
me.  I can't remember where I picked it up (it was before I started logging
all my software FTP's) but I think you might be able to find it at 
ftp.x.org.

 -- Brandon Browning 
                                                         )
   Powertie Software 
                                                       (
   http://www.powertie.org/ 
                                               c[]
 -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=  
 -=
"If a team is in a positive frame of mind, it will have a good attitude.  If
it has a good attitude, it will make a commitment to playing the game right. 

If it plays the game right, it will win -- unless, of course, it doesn't 
have
enough talent to win, and no manager can make goose-liver pate out of goose
feathers, so why worry?"
                -- Sparky Anderson

 --
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Kevin Hilman <[email-masked]>
Date: Mon, 29 Apr 96 10:01:29 CDT

Thanks for all the suggestions.  I'm now using 'xautolock'
successfully. 
-- 
Kevin Hilman -- [email-masked] -- http://vision.d.umn.edu/~khilman/
PGP public key available at http://vision.d.umn.edu/~khilman/pgp.txt
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].