Subject: FVWM: menu double click action

From: [email-masked]
Date: Thu, 14 Mar 1996 19:04:44 +0100

Hello,

I have used this Double-Click-Action, which is given in a 
Menu bringing-up command, like this:

AddToMenu panelSystem "*DtBldr.m.pm*" Title
+                     "&Desktop"      Menu panelDesktop
+                     "&Micha"        Menu panelDeskMicha Desk 0 fvwm_Desk_Micha
+                     "M&onitor"      Menu panelDeskMonitor Desk 0 fvwm_Desk_Monitor

where fvwm_Desk_Micha and fvwm_Desk_Monitor are preprocessor defined. 
But it won't work:
When I double click on the menu-item "&Micha", it just doesn't go to the right desk.

Does anyone know if this is a bug, or if I'm doing something wrong?

Greetz, Micha <[email-masked]>
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Edwin D. Burley" <[email-masked]>
Date: Thu, 14 Mar 1996 19:48:07 EST

Hello ..

I am new at this so ,,,here it goes....

I am run fvwm, under FreeBsd, and trying to get xfmail to rerout my mail to diff
erent
 files for sorting and I can not if the manpages or info on it...Can someone hel
p me...

[email-masked]: Edwin D. Burley  <[email-masked]>
Date: 03/14/96
Time: 19:48:14

----------------------------------

---

From: tim werner <[email-masked]>
Date: Fri, 15 Mar 1996 08:30:02 -0500

>Date: Thu, 14 Mar 1996 19:48:07 EST
>From: "Edwin D. Burley" <[email-masked]>

>I am run fvwm, under FreeBsd, and trying to get xfmail to rerout my
>mail to diff erent files for sorting and I can not if the manpages or
>info on it...Can someone hel p me...

This sounds like a procmail question.  You can put a procmail exec
statement in your .forward file.  Procmail can do anything you want to
your mail.

tw