Subject: FVWM: OpaqueResize and SaveUnders ??

From: "Eric F. Kahler ([email-masked])" <[email-masked]>
Date: Thu, 14 Mar 1996 09:09:38 -0500

Hi all,

I using fvwm version 2.0.40.  The fvwm man page (for this version) mentions 
both OpaqueResize and SaveUnders in the Style section.

In my .fvwmrc, I have the line:

	Style "*"           OpaqueResize, SaveUnders

but every time I start Fvwm, the following line appears in my .xsession-errors 
file:

	fvwm: bad style command: OpaqueResize, SaveUnders

Any ideas at to why this isn't working?

Thanks,
Eric.

-- 
From:  Eric Kahler.
[email-masked] 
http://mars.superlink.net/ekahler/index.html           

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: <[email-masked]> (Charles Hines)
Date: Thu, 14 Mar 1996 09:35:28 -0500

>>>>> "Erik" == ekahler@mars superlink net <Eric> writes:

Erik> Hi all,
Erik> I using fvwm version 2.0.40.  The fvwm man page (for this
Erik> version) mentions both OpaqueResize and SaveUnders in the Style
Erik> section.
....
Erik>   fvwm: bad style command: OpaqueResize, SaveUnders
....
Erik> Any ideas at to why this isn't working?

Yup - because they don't really exist.  The man page in 2.0.41 doesn't
have them (I made a lot of corrections then).

They may reappear in the future, after the 'Great Style Flag Rewrite'
that I have planned for shortly after the first official release.

Chuck

*******************************************************************************
Charles K. Hines <[email-masked]>
IBM Logic Synthesis developer [BooleDozer (TM)]
Martial Arts Instructor [Modern Arnis, Presas Style Filipino Martial Arts]

IBM Internal email:                        "Go back to sleep, Chuck.  You're
  [email-masked],              just havin' a nightmare--of course,
  HINESC at FISHKILL, HINESC at FSHVMFK1    we are still in Hell." Gary Larson
*******************************************************************************
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].