Subject: FVWM: Positioning and resizing info

From: [email-masked]
Date: Thu, 29 Feb 1996 17:22:18 +0100 (MET)

Hi,

you all know this little box that appears in the middle of the
screen when you (re)position or size a window.  Well, I was 
wondering whether it's possible to specify where this box will
appear.  In FVWM 1.x it was in the upper left hand corner, and
I thought that was very nice, because it didn't cause lots of
expose events on the windows.

Maybe (if it's not possible) we could add this to the TO-DO list?

Thanks,
 Andy.

PS: Please reply by private mail, since I am not on the mailing
    list anymore. (too much traffic, too much work)
___________________________________________________________________________
  Andy Spiegl, Institute for Applied Mathematics
  University of Technology, Muenchen, Germany
  E-Mail: [email-masked]
  URL:    http://www.appl-math.tu-muenchen.de/~spiegl

Above all else - sky.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Thu, 29 Feb 1996 18:57:32 +0100 (MET)

> expose events on the windows.

It seems this is hardwired to the menu style setting: if you select menu
style to be mwm you get it centred, otherwise it's put at (0,0).

Vyrdsamt,
-Jarl