Subject: FVWM: fvwmform problem under solaris

From: [email-masked] (Carlos Puchol)
Date: Mon, 12 Feb 1996 06:25:04 -0600

hi, i compiled 2.0.40 under both aix 2.3 and solaris
(sunos 5.5). i have some macros in my rc file that
use the FvwmForm (e.g. QuitVerify).

it turns out that macros using FvwmForm do not work
under solaris and work perfectly well in aix.

i tried a number of different things:

	redirect stdout to some place visible
	invoke FvwmForm QuitVerify from the Talk module
	add Module FvwmDebug at the top of the rc file
	link QuitVerify to FvwmForm in the modules directory

and none of them makes it work or produce any error whatsoever;
it just gets ignored. when i run FvwmForm from the command
line it does not produce any output (in solaris or aix).
(most of) the rest of the modules produce some error
and they work fine in both operating systems.

is this a known bug in FvwmForm under solaris?
any ideas how to proceed?

thanks in advance,

-- carlos
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (David Kennedy)
Date: Mon, 12 Feb 1996 13:01:06 GMT

Mmm, just a quick note to say that I have no problems running QuitVerify
(as given from the man page) under Solaris 2.4 (fvwm 2.0.40)
Erm...I dunno why you're having problems.
Sorry I can't be more help really!

-- 
David Kennedy, Dept. of Pure & Applied Physics, Queen's University of Belfast
-----------------------------------------------------------------------------
Email: [email-masked] | URL: http://star.pst.qub.ac.uk/~dcjk/