Subject: Re: FVWM: An Openwin feature I miss (window resizing)

From: Mike Blatchley <[email-masked]>
Date: Thu, 1 Feb 1996 00:04:07 -0700 (MST)

On Wed, 31 Jan 1996, Gregory Margo wrote:
> I found another problem in this process.  Why does this work:
> Mouse   1       S       N       Move-or-Raise
                        ^^^^^  This means No modifier keys

> Mouse   1       S       C       Move-or-Raise
                        ^^^^^  This means Control key modifier

> Mouse   1       S       M       Move-or-Raise
                        ^^^^^  This means Meta key modifier

> 
> But this does not work:
> Mouse   1       S       NCM     Move-or-Raise
                         ^^^^^ None _and_ Control _and_ Meta modifiers

                        All 3 of these modifiers have to be pressed at
                        the same time.  Kind of difficult when one of the 
                        modifiers is _None_  ;-)  .  The modifiers are
                        all and'ed together, not or'ed.

It's great that fvwm has the flexibility to emulate the OpenWin feature you
wanted.

Mike 
[email-masked]

--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Gregory Margo <[email-masked]>
Date: Wed, 31 Jan 1996 23:40:34 -0800 (PST)

> It's great that fvwm has the flexibility to emulate the OpenWin feature you

Ah hah!  I, or course, assumed an OR operation.  Should have RTFMed, it's
right there in the man page.

gm