Subject: FVWM: Installation of FVWM 2.0.40

From: Norman Hibble <[email-masked]>
Date: Wed, 24 Jan 1996 14:54:23 +-1100

Help!

I am attempting to install this product on an ICL DRS6000. 
DRS/NX 6000 SVR4 Version 7 Level 7 Increment 4.

I can not get it to compile. Imake gives and error as follows,

# xmkmf;make Makefile
mv Makefile Makefile.bak
imake - DUseInstalled -I -DTOPDIR=.
Imakdefile.c: 4: Unexpected EOF within #if, #ifdef or #ifndef
/home/nhibble/fvwm/imake/imake: Exit code 2. Stop

make: fatal erro: Must be a separator or rules line 2326 (bu39).

Please help, I have heard that this is the best X server.
Regards
Norman Hibble

--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mark Powell <[email-masked]>
Date: Wed, 24 Jan 1996 13:41:02 GMT

> From: Norman Hibble <[email-masked]>
> Date: Wed, 24 Jan 1996 14:54:23 +-1100
> 

                        ^^^
This doesn't look right, there is normally a path after the -I which is
where the imake config files are.

> /home/nhibble/fvwm/imake/imake: Exit code 2. Stop

Check you didn't lose an `#endif' in editing configure.h or makefile.h

> make: fatal erro: Must be a separator or rules line 2326 (bu39).

This will be because imake didn't finish making the Makefile.

> Please help, I have heard that this is the best X server.

Well, the best window manager anyway.

-- 
Mark Powell, Senior Software Engineer <[email-masked]>
Primagraphics Limited, Graphics Court, Melbourn Science Park,
Melbourn, Royston, Herts SG8 6EJ, England. Tel. +44 1763 262041
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].