Subject: FVWM: Bug or feature?

From: "bo (b.) xiao" <[email-masked]>
Date: Fri, 19 Jan 1996 15:33:00 -0500

Hi,

I compiled 2.0.40 last night. Slick. 

One small thing I noticed is that when I move my mouse out of
a rxvt window, the focus is left there unless I move in another
window. I would have taken this as a feature if I hadnt found
that same thing did not happen to xterm windows.

Another question. Do I need X11R6, or R5 will do?

I am not on the list so please copy me on reply.

Bo Xiao
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: <[email-masked]> (Charles Hines)
Date: Fri, 19 Jan 1996 15:56:26 -0500

>>>>> "Bo" == b  <(b.) xiao" <[email-masked]>> writes:

Bo> Hi,
Bo> I compiled 2.0.40 last night. Slick.

Bo> One small thing I noticed is that when I move my mouse out of
Bo> a rxvt window, the focus is left there unless I move in another
Bo> window. I would have taken this as a feature if I hadnt found
Bo> that same thing did not happen to xterm windows.

RTFM.  Feature: SloppyFocus.  Acts as MouseFocus, except it basically
ignores the Root window.

Bo> Another question. Do I need X11R6, or R5 will do?

R5 is fine.

Chuck

*******************************************************************************
Charles K. Hines <[email-masked]>
IBM Logic Synthesis developer [BooleDozer (TM)]
Martial Arts Instructor [Modern Arnis, Presas Style Filipino Martial Arts]

IBM Internal email:                        "Go back to sleep, Chuck.  You're
  [email-masked],              just havin' a nightmare--of course,
  HINESC at FISHKILL, HINESC at FSHVMFK1    we are still in Hell." Gary Larson
*******************************************************************************
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].