Subject: Re: FVWM: Help a FVWM newcomer...

From: Robert Tarrall <[email-masked]>
Date: Tue, 30 Jan 1996 16:15:40 -0700

Micah_Anderson wrote:
-> Under SunOS, the location of shared libraries is stored in a cache file 
-> called /etc/ld.so.cache. The cache fileneeds to be rebuilt whenever a 
-> shared library is added to the system. If you get an error like: ld.so: 
-> libX11.so.4.20: no found the shared library cache needs to be updated. 

Sometimes "setenv LD_LIBRARY_PATH /usr/local/X11/lib" (or wherever
the X11 library is living) helps too.  OpenWindows is obnoxious about
playing with your LD_LIBRARY_PATH.

			-Robert Tarrall.-
			Unix System/Network Admin
			Laboratory for Computational Dynamics
			CU - Boulder
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Micah_Anderson <[email-masked]>
Date: Tue, 30 Jan 1996 16:34:53 -0800 (PST)

Unless you strip LD_ environment variables for security reasons...

Micah

On Tue, 30 Jan 1996, Robert Tarrall wrote:

> Date: Tue, 30 Jan 1996 16:15:40 -0700
> From: Robert Tarrall <[email-masked]>
> To: Micah_Anderson <[email-masked]>
> Cc: "Thomas J. Downey Jr" <[email-masked]>, [email-masked]
> Subject: Re: FVWM: Help a FVWM newcomer... 
> 
> Micah_Anderson wrote:

------
 Micah Anderson			 WOLFE Internet Access, L.L.C.
 Email: [email-masked]		 2001 Sixth Avenue, Suite 2328 
 Phone: (206) 812-4000 x138      Seattle, WA  98121  USA 
 Pager: (206) 996-2763           Fax: (206) 443-9446