Subject: FVWM: fvwm2 colors

From: "John Junior Dawkins" <[email-masked]>
Date: Fri, 26 Jan 1996 17:30:34 -0500

why doesn't the following code change any of the color of my desktop?

*FvwmPagerDeskColor 0 brown
*FvwmPagerDeskColor 1 green
*FvwmPagerDeskColor 2 blue
*FvwmPagerDeskColor 2 black

*FvwmBackerDesk 0	xsetroot -solid green
*FvwmBackerDesk 1	xsetroot -solid SteelBlue
*FvwmBackerDesk 2	xsetroot -solid PapayaWhip
*FvwmBackerDesk 3	xsetroot -solid ForestGreen

thanks

-- 
**************************************************************************

==================================================
||John J. Dawkins II                            ||
||Electrical & Computer Engineering             ||
||662E  2110 Avent Ferry Road                   ||
||Raleigh, NC  27606                            ||
||(919)512-6853                                 ||
[email-masked]                         ||
||http://www4.ncsu.edu/~jjdawkin/www            ||
==================================================
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: <[email-masked]> (Charles Hines)
Date: Mon, 29 Jan 1996 10:03:56 -0500

>>>>> "John" == John Junior Dawkins <[email-masked]> writes:

John> why doesn't the following code change any of the color of my desktop?
John> *FvwmPagerDeskColor 0 brown
John> *FvwmPagerDeskColor 1 green
John> *FvwmPagerDeskColor 2 blue
John> *FvwmPagerDeskColor 2 black

John> *FvwmBackerDesk 0 xsetroot -solid green
John> *FvwmBackerDesk 1 xsetroot -solid SteelBlue
John> *FvwmBackerDesk 2 xsetroot -solid PapayaWhip
John> *FvwmBackerDesk 3 xsetroot -solid ForestGreen

Just a guess, but make sure that you are actually invoking FvwmBacker
during startup.

Chuck