Subject: FVWM: AutoRaise???

From: "John Junior Dawkins" <[email-masked]>
Date: Thu, 25 Jan 1996 09:38:28 -0500

i am assuming that

AddToFunc "InitFunction" "I" Module FvwmAuto 250

is equivalent to the AutoRaise function in fvwm1.2.  but my windows don't
automatically come to the top when i enter them. i have to click on the borders
to get them to come to the top.  what am i doing wrong?

thanks.

-- 
**************************************************************************

==================================================
||John J. Dawkins II                            ||
||Electrical & Computer Engineering             ||
||662E  2110 Avent Ferry Road                   ||
||Raleigh, NC  27606                            ||
||(919)512-6853                                 ||
[email-masked]                         ||
||http://www4.ncsu.edu/~jjdawkin/www            ||
==================================================
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Jeremy A. Bussard" <[email-masked]>
Date: Thu, 25 Jan 1996 10:56:48 -0500 (EST)

> to get them to come to the top.  what am i doing wrong?

I use the same thing in this manner:

AddToFunc InitFunction    "I" Module FvwmButtons
                           Module FvwmAuto 50

Note that there's no "I" before Module for FvwmAuto...

Hope that helps...

Jeremy Bussard
[email-masked]

---

From: [email-masked] (Albrecht Kadlec)
Date: Fri, 26 Jan 96 14:35:07 +0100

>>>>> Jeremy A Bussard writes:

> to get them to come to the top.  what am i doing wrong?

J> I use the same thing in this manner:

J> AddToFunc InitFunction    "I" Module FvwmButtons
J>                            Module FvwmAuto 50

J> Note that there's no "I" before Module for FvwmAuto...

well this is not a part of InitFunction then:
it's simply a command standing in .fvwm2rc on its own. 
So it's executed as .fvwm2rc is read.

it'd have to be a
	+ "I"    Module FvwmAuto 50
in order to be added to the InitFunction definition, and be executed as
soon as InitFunction was called.

-- 
Oh Moon! When I look on thy beautiful face,
Careering along through the boundaries of space,
The thought has quite frequently come to my mind,
If ever I'll gaze on thy glorious behind.
   --  Found in the mattress of Edmund Gosse's serving maid, after her death.
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].