Subject: FVWM: Exec'ing xv

From: [email-masked] (Bryan Bartone)
Date: Mon, 04 Dec 1995 13:26:41 -0500 (EST)

Hi -

I would like to use this config:

AddtoMenu "Backgrounds" "Backgrounds" Title
+		"Gov Denies" Exec exec xv -max -8 -root -quit /usr1/home/bbartone/pics/x_file.jpg &

Unortunetely it doesn't work ... fvwm won't exec xv ...  any
suggestions?

> Bryan S. Bartone
> Logicon-Syscon Corp 
> [email-masked], [email-masked]    
> VOICE:  (401)849-6270x389         FAX: (401)849-5631

---

From: <[email-masked]> (Charles Hines)
Date: Mon, 4 Dec 1995 14:06:07 -0500

>>>>> "Bryan" == Bryan Bartone <[email-masked]> writes:

Bryan> Hi -

Bryan> I would like to use this config:

Bryan> AddtoMenu "Backgrounds" "Backgrounds" Title
Bryan> +                "Gov Denies" Exec exec xv -max -8 -root -quit /usr1/home/bbartone/pics/x_file.jpg &

Bryan> Unortunetely it doesn't work ... fvwm won't exec xv ...  any
Bryan> suggestions?

Hm, the following works for me:

AddToMenu bgPics "Pictures" Title
+ "Lips" Exec xv -root -slow24 -quit -rmode 1 $HOME/Xstuff/pics/lips.gif &
+ "Daffy" Exec xv -root -slow24 -quit $HOME/Xstuff/pics/daffy1.gif &

Chuck
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: tim werner <[email-masked]>
Date: Tue, 5 Dec 1995 00:06:11 -0500

>Date: Mon, 04 Dec 1995 13:26:41 -0500 (EST)
>From: [email-masked] (Bryan Bartone)

>Unortunetely it doesn't work ... fvwm won't exec xv ...  any

Maybe fvwm is started from a point where the path does not yet include
the directory containing xv.  Sometimes, you can fix by calling out
the explicit path.  Also, something like this might shed more light:

   + "Gov Denies" Exec exec xv -blah_blah_etc >& $HOME/junk.xv

hth,
tw