Subject: FVWM: GoodStuff

From: Mike Kelly <[email-masked]>
Date: Tue, 19 Dec 1995 16:40:44 -0800 (PST)

Hi, I'm wondering if it is possible to make a GoodStuff button that can both
Swallow an xload, and execute a command when pressed.

Mike
(:

[email-masked] glass is too big--------
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: <[email-masked]> (Charles Hines)
Date: Wed, 20 Dec 1995 09:38:13 -0500

>>>>> "Mike" == Mike Kelly <[email-masked]> writes:

Mike> Hi, I'm wondering if it is possible to make a GoodStuff button
Mike> that can both Swallow an xload, and execute a command when
Mike> pressed.

Not currently, no.  But it's on the TO-DO list.

Chuck

---

From: [email-masked] (Todd Fries)
Date: Wed, 20 Dec 1995 14:15:58 -0600 (CST)

> Swallow an xload, and execute a command when pressed.

Sorry, this can't happen.  Any 'clicks' are passed through to the underlying
application, currently.

I wonder, could FvwmButtons have an option to define mouse events just as fvwm
itself does?  Or is fvwm the only thing that can capture mouse events over an
application window?

BTW, checkout tkgoodstuff.  It has an app like 'xbiff' and it does execute
something when you click on it, which is user-configurable, of course..

-- 
Todd [email-masked]
http://www.cs.umr.edu/~tfries
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].