Subject: Re: FVWM: menu suggestion

From: Lars Wirzenius <[email-masked]>
Date: Sat, 25 Nov 1995 14:03:25 +0200

Todd Fries suggested menus with several columns.  "Me too".
A dynamic version -- where Fvwm decides where to start the next column
-- would be nice, but a static one -- a new entry "Newcolumn" -- is
quite enough for me.

Oh yes, it's not just for Xlock, either. :-)

-- 
Lars Wirzenius <[email-masked]> <[email-masked]>
MIME and PGP mail welcome.  Key: finger @kruuna, or check keyservers.
Publib 0.5: ftp://ftp.cs.helsinki.fi/pub/Software/Local/Publib/
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mark Powell <[email-masked]>
Date: Mon, 27 Nov 1995 12:35:53 GMT

> Date: Sat, 25 Nov 1995 14:03:25 +0200
> From: Lars Wirzenius <[email-masked]>
> 

olvwm has something like this where you can specify a number of columns
in the menu definition.

Another nice feature of olvwm is that ability to specify a directory as
a menu item. It then creates a whole sub-menu consisting of every
executable in the directory.

These might look like:

AddToMenu MainMenu
+       ""                              Columns 2
+       "Main Menu"                     Title
+       "Programs%mini.xlogo.xpm%"      Popup Programs
+       "MyProgs"                       Dirmenu $HOME/bin

-- 
Mark Powell, Senior Software Engineer <[email-masked]>
Primagraphics Limited, Graphics Court, Melbourn Science Park,
Melbourn, Royston, Herts SG8 6EJ, England. Tel. +44 1763 262041
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].