Subject: Re: FVWM: Upgrading to FVWM 2

From: "Randall S. Winchester" <[email-masked]>
Date: Wed, 15 Nov 1995 11:01:30 -0500 (EST)

On Wed, 15 Nov 1995, BENJAMIN THOMAS KETTERIDGE wrote:

> 
> In message <[email-masked]>
> Chris Rode <[email-masked]> did scrawl:
> >
> >[email-masked] writes:
> >
> >} >>>>> "gm" == Gregory Margo <[email-masked]> writes:
> >} 
> >} gm> As I'm new to this list, what sort of systems are people out there
> >} gm> running fvwm2 on?  Anyone using Linux/elf/xfree-3.1.2?
> >} 
> >} I personally use AIX & Linux (ELF & XFree86-3.1.2).  I have compiled &
> >} run it once under SunOS as well.
> >} 
> >} I've seen others: Solaris, HP-UX, OSF/1 (I think), SGI, etc.
> >
> >	i've compiled and run fvwm2 on a regular basis under dec ultrix
> >	4.3 and osf/1 2.1 and 3.2.
> I'm using Solaris 2.4, on Sun Sparc 5's and 20's. 

FVWM2.0.38 works for me on;
SunOS 4.1.* (Sun3 and Sun4)
SunOS 5.*
HP/UX 9.0*
AIX 3.5
IRIX 5.*
OSF/1 1.* 2.* 3.*
NetBSD 1.0a
Many flavored Xterms and PC's

It really should run on any thing that supports X11R5 or X11R6 based 
Xwindows.

Randall
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Neil J. McRae" <[email-masked]>
Date: Wed, 15 Nov 1995 16:22:28 +0000

> I'm using Solaris 2.4, on Sun Sparc 5's and 20's. I also had it running
> in an early patchlevel under SunOS 4, but never SunOS 3. I no longer use
> either of these, so I don't know if it will still work.
> 
NetBSD/sparc i386, SunOS 4 -> 5.4.

Regards,
Neil.

--
--  [email-masked]                     Domino: In the glow of the night.  --
--  Free your computer and your <a href="http://www.NetBSD.ORG/">mind</a>  --