Subject: FVWM: Starting an xterm gives: Execution of module failed..?

From: Andy (Flognat) Eskilsson <[email-masked]>
Date: 09 Nov 1995 20:35:05 +0100

I have a bug(?) in my fvwmrc-file that prints the following line to
the console everytime I start a xterm from my 'desktop-menu':

fvwm: Execution of module failed: /home/jupiter/anarki/solaris/lib/fvwm2/
Permission denied

The definition for the menu I fire up my xterm from looks like:

AddToMenu Utilities "Utilities"     Title
+                   "Xterm"         Exec  exec xterm &
+		    "Netscape"	    Exec  exec netscape &
+                   "Remote Logins" Popup Remote-Logins
+                   "Xman"          Exec  exec xman &
+                   "emacs"         Exec  exec emacs &
+                   ""              Nop
+                   "Modules"       Popup Module-Popup
+                   ""              Nop
+                   "Exit Fvwm"     Popup Quit-Verify

What simple error could I have done??

	/andy
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: BENJAMIN THOMAS KETTERIDGE <[email-masked]>
Date: Thu, 09 Nov 1995 21:09:12 +0000

In message <[email-masked]>
>AddToMenu Utilities "Utilities"     Title
I think you'll find that the first Utilities should also be in quotes?

>What simple error could I have done??

Otherwise, look for lines with just spaces on them?

Tara,
Ben.

| URL=http://www.dcs.aber.ac.uk/~btk/ | email=[email-masked] | _|--|_   o   |
+-------------------------------------+----------------------+  (\/)  +---+ |
|  Tel: (01970) 622403 [Int: 2403]    |  or: (01970) 627842  |   vv    / \  |
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].