Subject: Re: FVWM: .fvwmrc file

From: tim werner <[email-masked]>
Date: Mon, 2 Oct 1995 15:48:09 -0400

Hi,

I'm getting this sort of thing (see below) at the top of every mail from
the list ever since it changed to the new address.  I use rmail in emacs
to read mail.  Anyone have any idea how to suppress all the exta
information?

Thanks,
tw

Here is the sort of thing I get:

  Mail-from: From [email-masked]  Fri Sep 29 11:55:05 1995
  Received: from Post-Office.UH.EDU ([email-masked] [129.7.1.20]) by sparcserver.mc.ab.com (8.6.10/8.6.5.9) with ESMTP id LAA07935 for <[email-masked]>; Fri, 29 Sep 1995 11:55:02 -0400
  Received: from hpc.uh.edu (Sina.HPC.UH.EDU)
   by Post-Office.UH.EDU (PMDF V5.0-4 #8380)
   id <[email-masked]>; Fri,
   29 Sep 1995 09:24:10 -0500 (CDT)
  Received: by hpc.uh.edu (5.x/SMI-SVR4) id AA21618; Fri,
   29 Sep 1995 09:10:29 -0500
  Received: from csugrad.cs.vt.edu by hpc.uh.edu (5.x/SMI-SVR4) id AA21612; Fri,
   29 Sep 1995 09:10:26 -0500
  Received: (eburke@localhost) by csugrad.cs.vt.edu (8.6.12/8.6.4)
   id KAA12170 for [email-masked]; Fri, 29 Sep 1995 10:14:04 -0400
  Date: Fri, 29 Sep 1995 10:14:03 -0400 (EDT)
  From: Eli Burke <[email-masked]>
  Subject: Re: FVWM: .fvwmrc file
  In-reply-to: <[email-masked]>
  Sender: [email-masked]
  To: [email-masked]
  Message-id: <[email-masked]>
  MIME-version: 1.0
  X-Mailer: ELM [version 2.4 PL24 ME8]
  Content-type: text/plain; charset=US-ASCII
  Content-transfer-encoding: 7bit
  Precedence: bulk
  X-Majordomo: 1.92
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: tim werner <[email-masked]>
Date: Mon, 2 Oct 1995 18:39:48 -0400

I neglected to change my procmail filter when the mailing list changed
addresses, and am temporarily reading it directly through rmail, which
uses rmail-ignored-headers, which I had been previously setting to nil.
I have it fixed now.  Sorry for the off-topic mail.

tw

-- 
Children of a future age, reading this indignant page,
Know that in a former time, love, sweet love, was thought a crime.
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].