Subject: FVWM: another mini icon

From: <[email-masked]> (Charles Hines)
Date: Tue, 17 Oct 1995 17:21:09 -0400

In the spirit of Ludvig's mini icons, here's another one,
mini.xterm.xpm:

/* XPM */
static char * mini_xterm_xpm[] = {
"14 14 5 1",
"       c None",
".      c lightgrey",
"X      c dimgrey",
"o      c darkgreen",
"O      c white",
"              ",
"  .........X  ",
"  .ooooooo.X  ",
"  .oOOOooo.X  ",
"  .ooooooo.XX ",
"  .ooooooo.XX ",
"  .oOoOooo.XX ",
"  .ooooooo.X  ",
"   .......X   ",
"   XXXXXXXXX  ",
"  XXXXXXXX.X  ",
" XOOOOOO.. XXX",
" .OOOOOO.X .. ",
"              "};

Chuck
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Martin Kraemer" <[email-masked]>
Date: Wed, 18 Oct 1995 10:45:12 +0100 (MET)

Chuck Hines wrote,...
> In the spirit of Ludvig's mini icons, here's another one,

Thanks, very nice indeed!
Here are 3 more:

mini.letter.xpm:
/* XPM */
static char *letter[] = {
/* width height ncolors chars_per_pixel */
"14 10 5 1",
/* colors */
"@ c #000000",
"a c #808000",
"d c #C0C000",
". c #FFFFFF",
": c #FFFF00",
/* pixels */
"aaaaaaaaaaaaaa",
"ad..........d@",
"a.a::::::::ad@",
"a.:a::::::a:d@",
"a.::a::::a::d@",
"a.::da::ad::d@",
"a.:d::aa::d:d@",
"a.d::::::::dd@",
"adddddddddddd@",
"a@@@@@@@@@@@@@"
};

mini.cut.xpm:
/* XPM */
static char *cut[] = {
/* width height ncolors chars_per_pixel */
"9 14 3 1",
/* colors */
"@ c #000000",
". s none m none c none",
"X c #000080",
/* pixels */
"..@...@..",
"..@...@..",
"..@...@..",
"..@@.@@..",
"...@.@...",
"...@@@...",
"....@....",
"...X@X...",
"...X.XXX.",
".XXX.X..X",
"X..X.X..X",
"X..X.X..X",
"X..X..XX.",
".XX......",
};

mini.checkmark.xpm:
/* XPM */
static char *checkmark[] = {
/* width height ncolors chars_per_pixel */
"11 11 2 1",
/* colors */
"@ c #000000",
"_ s none m none c none",
/* pixels */
"__________@",
"_________@@",
"________@@@",
"_______@@@_",
"_@@___@@@__",
"@@@__@@@___",
"@@@_@@@____",
"@@@@@@_____",
"@@@@@______",
"@@@@_______",
"_@@________"
};

-- 
| S I E M E N S |   [email-masked]   |       Siemens Nixdorf
| ------------- |   Voice: +49-89-636-46021     |   Informationssysteme AG
| N I X D O R F |   FAX:   +49-89-636-44994     |    81730 Munich, Germany
~~~~~~~~~~~~~~~~  (My opinions only, of course; pgp key available on request)
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].