Subject: The name of the game (was Re^2: FVWM: Re: Release 2.1)

From: Jeff S. Elam <[email-masked]>
Date: Thu, 19 Oct 1995 13:37:51 -0700 (PDT)

Peter Funk:
> 
> Andrew Cosgriff:
> ac> I think it's about time we decided on what the F in FVWM stands for, since
> ac> it's been in doubt ever since fvwm 0.9 something, when it was no longer
> ac> considered "feeble" :)
> 
> Giao H. Phan:
> gp> We could always lame out and use the recursize approach.
> gp> FVWM's Virtual Window Manager
> 
> I've had a look into my english dictionary and stumbled over the
> many adjectives starting with 'f':
>    'featureless', 'fiddly', 'fiery', 'flaky', 'flawless', 
>    'flashy', 'flexible', foamy', 'foolproof', 'forwardlooking', 
>    'fragile', 'frail' ...
> Since there are so many choices it is very hard to decide.  
> 
> I would prefer a positive adjective like 'final' or 'free'.
> May be it should be left open as it is.
> 
> Regards, Peter
> -=-=-
> Peter Funk, Oldenburger Str.86, D-27777 Ganderkesee, Germany
        ^^^^
Ah, ha!  How about "Funky"?   :-)

-Jeff E.

--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (Andrew Cosgriff)
Date: Fri, 20 Oct 1995 10:29:34 +1000

"JSE" == Jeff S Elam <[email-masked]> writes:

PF> Regards, Peter -=-=- Peter Funk, Oldenburger Str.86, D-27777 Ganderkesee,
JSE> Ah, ha!  How about "Funky"?  :-)

I like it :)  But then we'd need a soundtrack for it...kind of like UPS (the debugger),
perhaps ?

Enjoy,
 Andrew.
-- 
 - Andrew J. Cosgriff - [email-masked] - "send file help" as subject
 SysAdmin / Support Dude, UNICO Computer Systems    PGP & MIME ok and preferred
    There are many intelligent species in the universe. They all own cats.
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].