Subject: FVWM: Re: pl38 ready

From: [email-masked] (Eric Ding)
Date: Tue, 17 Oct 95 15:08:44 PDT

Hi Chuck,

A minor suggestion: I think it would be nice if the releases untarred into
a release specific directory, i.e., fvwm-2.0.38/ rather than just fvwm/.  

Thanks,
Eric
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (Gail Mara Gurman)
Date: Tue, 17 Oct 1995 16:20:35 -0700 (PDT)

> a release specific directory, i.e., fvwm-2.0.38/ rather than just fvwm/.  

I second that motion.

Gail

---

From: [email-masked] (Fung-Chai Lim)
Date: Wed, 18 Oct 1995 11:07:28 +0800 (SGT)

> 
> Howdy all.
> 
> Ok, pl38 is at ftp.hpc.uh.edu in /pub/fvwm/version-2.  The naming
> convention has changed, to go with the new version number system:
> 

Hi,

Are you the current maintainer?  And is ftp.hpc.uh.edu the current
ftp site to get the latest version of fvwm?

Thanks in advance.

Regards,
fclim.

---

From: <[email-masked]> (Charles Hines)
Date: Wed, 18 Oct 1995 09:29:32 -0400

>>>>> "Eric" == Eric Ding <[email-masked]> writes:

Eric> Hi Chuck,
Eric> A minor suggestion: I think it would be nice if the releases
Eric> untarred into a release specific directory, i.e., fvwm-2.0.38/
Eric> rather than just fvwm/.

I've been contemplating that for some time, actually.  Perhaps I'll
start doing that for the next pl release.

Chuck

*******************************************************************************
Charles K. Hines
IBM Logic Synthesis developer [BooleDozer (TM)]
and Martial Arts Instructor [Modern Arnis, Presas Style Filipino Martial Arts]

Internet e-mail:     [email-masked]

IBM Internal e-mail: [email-masked]   (preferred from workstation)
                     HINESC at FISHKILL       (preferred from mainframe)
                     HINESC at FSHVMFK1       (discouraged, but I'll get it)

*******************************************************************************
 "dis ting could have possabiwities if I put my twisted widdle mind to it!"
                                                        - Bugs Bunny

 "I have a paper plate in my head because they were all out of the metal ones"
                                                        - Rick Overton
*******************************************************************************
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jeremy Payne <[email-masked]>
Date: Fri, 20 Oct 1995 11:52:17 -0500 (CDT)

Charles,

first of all, thanks for picking up the care and feeding of fvwm.
We're all very appreciative :-)

In building the latest release, I noticed that the Imakefiles in some of the
subdirs redefine EXTRA_LIBRARIES -- on my platform (solaris 2.4) imake uses
this for -lsocket and -lnsl.  Instead of overriding EXTRA_LIBRARIES, for a
quick fix I changed them to:

EXTRA_LIBRARIES += new_defs

and everything builds cleanly.

Cheers,

Jeremy Payne

---------------------------
Jeremy Payne
UIUC Neuroscience program &
College of Medicine
[email-masked]
---------------------------
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Michael Austin <[email-masked]>
Date: Fri, 20 Oct 1995 13:23:14 -0600 (MDT)

Is there anyway in fvwm to make it so that when you select a menu item, etc,
you can change the virtual window and the window you created will 
show up on the window you actually called it from rather than the one you 
are currently on?

Thanks-

Michael Austin ([email-masked])

---

From: "Randall S. Winchester" <[email-masked]>
Date: Fri, 20 Oct 1995 16:10:53 -0400 (EDT)

Sure thing. Try something like this in the "Style Section";
Style "xmh"        StartsOnDesk 2
Style "matlab"      StartsOnDesk 3

Randall