Subject: FVWM: is this still alive

From: [email-masked] (Mr. Graeme McCaffery)
Date: Thu, 26 Oct 95 11:56:36 GMT

I have had no mail for ages now, has the mailing list moved?
-- 
>From Mr. G. McCaffery 
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: <[email-masked]> (Charles Hines)
Date: Thu, 26 Oct 1995 15:32:08 -0400

>>>>> "Graeme" == Graeme McCaffery <[email-masked]> writes:

Graeme> I have had no mail for ages now, has the mailing list moved?

I think that it has just been slow lately.  I've only been seen a few
messages a day.

Chuck

*******************************************************************************
Charles K. Hines <[email-masked]>
IBM Logic Synthesis developer [BooleDozer (TM)]
and Martial Arts Instructor [Modern Arnis, Presas Style Filipino Martial Arts]

IBM Internal email: [email-masked],
                    HINESC at FISHKILL, HINESC at FSHVMFK1

 "I have a paper plate in my head because they were all out of the metal ones"
                                                        - Rick Overton
*******************************************************************************
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].